Recenze  |  Aktuality  |  Články
Doporučení  |  Diskuze
Grafické karty
Chlazení a skříně
Ostatní
Periférie
Procesory
Storage a RAM
Základní desky
O nás  |  Napište nám
Facebook  |  Twitter
Digimanie  |  TV Freak
Svět mobilně  |  Svět audia

Téma: Nefunkční LAN na MB

22.12.2019 12:56
CevNa starší základní desce MSI G41TM-P33 mi nejde připojení LAN , nesvítí ani dioda. :confused: Jaký by tam mohl být problém? Jelikož by měla svítit už před bootováním, předpokládám, že problém není v OS.
22.12.2019 03:17
VenteroJaky mas OS? Jestli Windows, koukal jsi se do spravce zarizeni, jaky je stav? Zkousel jsi livesession treba Xubuntu nebo MX Linux?
22.12.2019 08:42
kevin00Odinstaluj ovladače síťové karty a odeber ji ze Správce zařízení. Po restartování instaluj poslední verzi ovladačů. Pokud bude síťová karta stále "nefunkční", otestuj ji v podstatě na jakékoliv live distribuci linuxu.
24.1.2020 04:34
CevA neměla by zelená LEDka svítit už při zapojení síťového kabelu bez ohledu na OS? Teď nesvítí, ale před časem dočasně svítila, a před tím zase ne.
26.1.2020 06:35
Cev[QUOTE=Cev;603682]A neměla by zelená LEDka svítit už při zapojení síťového kabelu bez ohledu na OS? Teď nesvítí, ale před časem dočasně svítila, a před tím zase ne.[/QUOTE]

Zelená LEDka na modemu mně na jiném compu svítí již při zapojení do compu. Není tedy vadná integrovaná síťová karta? Nebo je ještě jiná možnost? Kabel je O.K., zkoušel jsem ho.
26.1.2020 03:35
kevin00Viz. můj předešlý post + zkontroluj detekci ve Správci zařízení.