Recenze  |  Aktuality  |  Články
Doporučení  |  Diskuze
Grafické karty
Chlazení a skříně
Ostatní
Periférie
Procesory
Storage a RAM
Základní desky
O nás  |  Napište nám
Facebook  |  Twitter
Digimanie  |  TV Freak
Svět mobilně  |  Svět audia

Téma: Gigabyte H470-HD3 + i3 10100F nePOSTne

16.1.2021 06:01
FreyDobrý den. Po 10 letech jsem se rozhodl udělat upgrade desktopu ze starého tříjádrového Athlonu na moderní Intel. Poskládal jsem PC, ale po zapnutí neprojde POSTem. Status LED na základní desce zůstane svítit na VGA a pak 5x pípne PC Speaker.

Sestava je:

i3 10100F
Gigabyte H470 HD3
Kingston DDR4 2 x 8 GB @ 3200 CL16 (HX432C16FB3K2/16)
Chladič Arctic Freezer 34
Zdroj Seasonic SS-400ET-F3 400W OEM Bronze (z původního PC, funkční)
Case CM Centurion 534 Lite (z původního PC)
GK XFX HD 5770 (z původního PC, funkční)

Co jsem již zkoušel:
1) Samozřejmě jinou grafiku - bazarovou AMD Rx560 (je plánována jako náhrada původní, ale prvně jsem osadil původní GK u které vím, že na 100% funguje)
2) Proházet paměti a odzkoušet po jednom kuse
3) Překontrolovat CPU + patici na desce kvůli možnosti, že bych při prvním sestavení náhodou ohnul pin atp.
4) Reset CMOS vyjmutím baterie z desky (PC odpojeno od sítě a bez baterie po dobu cca 5 minut)
5) Přehodit GK do spodního PCIe x4 slotu (zoufalý pokus i přes to, že všude se píše, že by tam GK samostatně být neměla)
6) Připojit monitor přes HDMI místo původního DP (osobně si myslím, že by to POST nemělo ovlinit, ale někde jsem četl, že DP to může způsobit)

První start po resetu CMOS probíhá takto:
1) Status LED CPU svítí, pak následuje restart
2) blikne LED CPU a svítí LED DRAM, zase restart
3) blikne LED CPU, pak DRAM, svítí LED VGA a speaker 5x pípne
4) a tak už to zůstane, po stisku RESET (na předním panelu case) a nebo vypnutí a zapnutí PC se už vždy jen zopakuje krok číslo 3

Podle tohoto https://www.gigabyte.com/Support/FAQ/816 je to problém s CPU, ale podle těch Status LED je to problém s GK. Kdyby CPU mělo integrovanou GK, tak bych tomu asi i rozuměl, ale takto jsou to protichůdná varování.

Pokud tu někdo zná řešení, tak budu rád za radu. Dík. Jen dodám, že nemám možnost vyzkoušet jiné CPU, RAM ani desku. Jsou to nové kusy a jiné nemám ... jedině reklamace.
16.1.2021 09:24
VenteroZdanlive protichudne - myslim, ze pokud nejde cpu, tak se nemuze ani inicializovat grafika - neni graficky vystup a ledky to muzou indikovat.

Ten prvni mikrostart je u desek Gigabyte normalni chovani.

Pokud jsi kupoval v jednom obchode, posli vse - nejjednodussi. Pokud zvlast, tak podle pravdepodobnosti prvne desku, pak cpu, pote ram - grafiku si vicemene vyloucil. Nakonec zdroj, ale to je temer nulove.
17.2.2021 07:31
FreyAbych uzavřel toto téma. Základní deska byla odeslána na reklamaci. Vrácena s tím, že se problém neprojevil. Po osazení všech komponent PC funguje tak, jak má. Tak nevím, asi s deskou v servisu přeci jen něco udělali, i přes to, že víc detailů, než závada se neprojevila v záznamu nebylo. Odhaduji flash BIOSu.