reklama
Aktuality  |  Články  |  Recenze
Doporučení  |  Diskuze
Grafické karty a hry  |  Procesory
Storage a RAM
Monitory  |  Ostatní
Akumulátory, EV
Robotika, AI
Průzkum vesmíru
Digimanie  |  TV Freak  |  Svět mobilně
Acci (16)|9.1.2008 17:48
Jen tak ze zajímavosti jsem si na svém PC s procesorem C2D E6320, 2× paměťovými moduly A-Data 800 MHz, základní deskou Gigabyte P35-DS4 (bios F9) a grafickou kartou 8800GTS 320 MB zkusil pustit Memtest 86+. Bohužel tento test skončil s chybou a tou byl jeden vadný bit 2 MB před koncem paměťi. Problémem ovšem je, že se to stalo i bez přetaktovaného procesoru a pamětí, ale hlavně se stejná chyba vyskytovala, pokud jsem do základní desky dal pouze jeden modul, chyba se ale vyskytoval i u druhého a navíc u dalších dvou, které jsem měl v tu dobu k dispozici (taktéž A-Data, ovšem trochu jiné verze).

Čím si myslíte, že to může být způsobeno? Nestabilitu PC při práci se systémem nepozoru, taktéž nějaký Memtest pro Windows žádnou chybu nenalezl a test Orthos běžel několik hodin bez problému. Podezdřívám tedy základní desku nebo procesor, ovšem to už nemám jak otestovat.

Předem díky za radu.

BTW: Jednou se mi stalo, že po nabootovaní do Windows XP se mi stalo, že se zničehonic vypnul 74 GB disk Raptor (jde to celkem poznat ;)) a systém spadl. Podruhé se mi to již nestalo, takže doufám, že to byla jen „náhoda“, ovšem kdybyste někdo věděl, co za tím může vězet, budu jen rád za radu.
husky14 (4214)|9.1.2008 18:32
Nevidel bych v tom zas takovy problem, hlavne kdyz pises, ze ti Orthos bezel nekolik hodin.... Orthos imho dokaze vytizit ramky vic nez Memtest.

Muzes zkusit pouzit druhy dva sloty pro pameti a taky moduly i sloty poradne vycisti, treba bude chybka ve slotu.

Kdyz ti PC nepada a je v zatezi stabilni, zkus teda pro jistotu pustit Orthos treba i na 24hod (sam vis, ze cim dyl, tim lip) a kdyz to projde, neresil bych to.

Ten vypnuty HDD imho nema s pripadnou chybujici pameti nic spolecnyho ;)

Btw. ten BIOS F9 je posledni aktualni?
Black tgfh (143)|9.1.2008 19:43
14.12.2007 vyšel BIOS F10, takže bych to updatnul a víc neřešil

btw. na tohle jsem narazil, třeba ti to něco řekne, přečetl jsem jen první post :)
http://forum.zive.cz/viewtopic.php?p=1180331
Acci (16)|9.1.2008 20:07
Black tgfh: Původně jsem dával test pamětí proto, že mi přestala fungovat hibernace a myslel jsem si, že mám moc přetaktované paměti a proto jsou nestabilní a neudrží delší dobu data bez poruchy. Takže downgraduji na F8 a snad bude vše fungovat bez problémů. Díky.

husky14: Díky, vyzkouším tvé rady. Ovšem myslím, že to nepomůže.
husky14 (4214)|9.1.2008 20:14
[QUOTE=Acci;79661]husky14: Díky, vyzkouším tvé rady. Ovšem myslím, že to nepomůže.[/QUOTE]No taky myslim, ze diky odkazu od Black tgfh uz vis, v cem je chyba....

Downgraduj BIOS a kdyby ti prece jen porad chybovaly pameti v Memtestu stejne jako ted, zkus to spis s Orthosem nebo GoldMemory ;)
Black tgfh (143)|9.1.2008 20:17
Kdysi jsem slyšel že memtest v některých případech může vyhodit falešnou chybičku, GoldMemory by ji ale vyhodit neměl.
pcmaker (354)|11.1.2008 19:33
Zkus v BIOSu nastavit manualne zvysene napeti pro pameti na 1.85V (+0.05V oproti standardu). Taky si nastav v PWR menedžmentu rezim S3 (ne S1). Mimochodem tento rezim by mel byt zapojen vzdy na S3, nevim z jakeho duvodu jsou vsechny BIOSy vzdycky na S1. Jinak ti nebude fungovat STD (suspend to disk), ale jen STR (suspend to RAM). Po prepnuti je take nutno uplne preinstalovat Win (zavadi se jiny kernell) a po instalaci uz to nelze zmenit.
husky14 (4214)|11.1.2008 19:56
[QUOTE=pcmaker;80322]Zkus v BIOSu nastavit manualne zvysene napeti pro pameti na 1.85V (+0.05V oproti standardu). Taky si nastav v PWR menedžmentu rezim S3 (ne S1). Mimochodem tento rezim by mel byt zapojen vzdy na S3, nevim z jakeho duvodu jsou vsechny BIOSy vzdycky na S1. Jinak ti nebude fungovat STD (suspend to disk), ale jen STR (suspend to RAM). Po prepnuti je take nutno uplne preinstalovat Win (zavadi se jiny kernell) a po instalaci uz to nelze zmenit.[/QUOTE]Nevim, jestli sem te dobre pochopil, ale prave S3 je STR.

Btw. ze to musi byt zapnuty uz pred instalaci, je pro me uplna novinka.... to sem fakt nevedel.
pcmaker (354)|11.1.2008 20:09
[QUOTE=husky14;80331]Nevim, jestli sem te dobre pochopil, ale prave S3 je STR.

Btw. ze to musi byt zapnuty uz pred instalaci, je pro me uplna novinka.... to sem fakt nevedel.[/QUOTE]

Mas samozrejme pravdu. S1, S3 je usporny rezim, spletl jsem si to s hibernaci (STD), S3 je "sporivejsi", napaji se jen RAM a vse ostatni se vypne.