reklama
Aktuality  |  Články  |  Recenze
Doporučení  |  Diskuze
Grafické karty a hry  |  Procesory
Storage a RAM
Monitory  |  Ostatní
Akumulátory, EV
Robotika, AI
Průzkum vesmíru
Digimanie  |  TV Freak  |  Svět mobilně

Asus M2N-E Sli: Verze sběrnice PCI-E

pepos01 (518)|21.3.2008 07:15
Dobré dopoledne.Mám MB M2N-E Sli: http://uk.asus.com/products.aspx?l1=3&l2=101&l3=370&l4=0&model=1419&modelmenu=1 a potřeboval bych zjistit ( to z důvodu, aby mi na této desce šla GK 9600GT, které je určena do slotu PCI-E verze 2.0 ), jakou verzi PCI-E vlastně mám.Stále to ale nikde nemohu vyčíst ( zda-li je to 1.0, 1.1 či co ).Předem každému děkuji za pomoc.
...No...Name... (586)|21.3.2008 07:25
Jít by to mělo každopádně...Protože karta podporuje i 2.2.Tady to je černé na bílém->http://www.czechcomputer.cz/disc_doc-PCAD77CB30FA9462CC125718B00380760.html?ansid=271
Lax (97)|21.3.2008 08:32
[quote=...No...Name...;102788]Jít by to mělo každopádně...Protože karta podporuje i 2.2.Tady to je černé na bílém->http://www.czechcomputer.cz/disc_doc-PCAD77CB30FA9462CC125718B00380760.html?ansid=271[/quote]

Aha, po kliknutí na ten odkaz se mi to potvrdilo. Pleteš jabka s hruškama. PCI-E NENÍ to samé jako PCI!!!
PCI-E je buď jen ve verzi 1 nebo nejnověji 2.

A pro původního tazatele:
Máš tam PCI-E verze 1, ale to nevadí, protože verze 2 je zpětně kompatibilní. Takže ta karta ti tam půjde, jen holt nevyužiješ všechny fíčury, které ta karta umí.
pepos01 (518)|21.3.2008 08:47
A pro původního tazatele:
Máš tam PCI-E verze 1, ale to nevadí, protože verze 2 je zpětně kompatibilní. Takže ta karta ti tam půjde, jen holt nevyužiješ všechny fíčury, které ta karta umí.[/QUOTE]

Díky, tak nyní mám již jistotu.Nerad bych totiž zakoupil GK za téměř 4.tisíce a pak zjistil, že ji mohu dát do vitríny:)
Pavel Boček (4169)|22.3.2008 17:55
[QUOTE=Lax;102795]Aha, po kliknutí na ten odkaz se mi to potvrdilo. Pleteš jabka s hruškama. PCI-E NENÍ to samé jako PCI!!!
PCI-E je buď jen ve verzi 1 nebo nejnověji 2.[/QUOTE]

Aha, takže 1.1 asi neexistuje, že :rolleyes: Dneska jsou buď 1.1 nebo 2.0, případně obojí :mistake