reklama
Aktuality  |  Články  |  Recenze
Doporučení  |  Diskuze
Grafické karty a hry  |  Procesory
Storage a RAM
Monitory  |  Ostatní
Akumulátory, EV
Robotika, AI
Průzkum vesmíru
Digimanie  |  TV Freak  |  Svět mobilně

New PC - DVD prehrava cernobile, trhani

:o) (102)|14.4.2008 19:19
Zdravim,
mam novy PC a hned mam 2 urgentnejsi problemy:
1)kdyz dam do mechaniky DVD tak mam film cernobilej ... zkousel jsem ruzny prehravace a nic, vse ostatni je barevny[videa na youtube,hry ... ] dneska se mi to podarilo a rikam tak parada ale tedka to zase nejde barevne ... : -/
2)seka se mys vlastne spis celej system kdyz napr. ,,jedu'' na disk= proste to nezvlada vic aplikaci
HW konf.-E8400,8800GT,2Gb,mech. samsung sp-203N
jsou tam den stary Windowsy a tak nv jestli je rovnou neprehrat znovu
Prosim o rady

Dík
husky14 (4214)|14.4.2008 19:32
Ad1. máš nainstalovaný nějaký kodeky? Třeba k-lite pack?

Ad2. nejede ti disk v PIO modu místo v DMA? Podívej se do nastavení řadiče ve Správci zařízení....

Btw. to je ta sestava, jak chtěl ten "známej"?
pegy (757)|14.4.2008 19:35
Nenainstaloval si nejake blbe kodeky? Ovladace mas nainstalovane korektne?
Pavel Boček (4169)|14.4.2008 19:37
Co je tam za zdroj ? :) A systém je vlastně co zač ?
:o) (102)|14.4.2008 19:44
1.kodeky nemam
2.kouknu
3.NN

ovladace by meli bejt v poho
zdroj-corsair 450W,32bit windowsy XPp SP1 CZ


tak video se mi podarilo dat dohromady pac grafarna mela sytost u videa 0%
r34ktor (7477)|14.4.2008 19:49
ad1) Odinstalovat všechny kodeky a zkusit VLC media player. Pokud to nezabere, tak bude na vině patrně ovladač GK.

Napiš popis sestavy, použitý OS a antivir (firewall).
:o) (102)|14.4.2008 19:53
neco ze sestavy a systemu je uz nahore
firewall- Outpost Firewall pro 2.0
hmm ... mechaniku i disk mam pres SATU
pegy (757)|14.4.2008 19:57
[QUOTE=r34ktor;112277]ad1) Odinstalovat všechny kodeky a zkusit VLC media player. Pokud to nezabere, tak bude na vině patrně ovladač GK.
[/QUOTE]
No ako chlap pisal, tak ich nema, takze ich treba najprv nainstalovat, odporucam uz vysie spomenute K-Lite Code pack ;)
r34ktor (7477)|14.4.2008 20:02
VLC je nepotřebuje. Má svoje. Cpát do systému tyhle balíky je zadělávání si na problém. Na vše ostatní bohatě stačí FFDShow.
:o) (102)|14.4.2008 20:11
ok ...a nevite co pomuze na zrychleni?
r34ktor (7477)|14.4.2008 20:13
A DMA už jsi překontroloval?
:o) (102)|14.4.2008 20:14
sak jo ... je to v poho navic mam pouze SATU
husky14 (4214)|14.4.2008 20:20
To že máš SATA s tím vůbec nesouvisí.... já mám taky SATA a DMA/PIO mody si můžu taky nastavit.

Takže máš zapnutej DMA přenos.

Zkus HDD otestovat na rychlost, třeba přes HD Tune...

V BIOSu je možnost IDE/AHCI, jak to máš teď?
:o) (102)|14.4.2008 20:23
IDE/AHCI, jak to máš teď?' muzes to napsat pro neznalejsi? : o)

testnul jsme ten HDD ale upe se to kouslo a tak jsem to restartoval a pro jistotu tam pridelal 90mm fan ... btw ten S.M.A.R.T. je to dulezity mit zaply?
husky14 (4214)|14.4.2008 20:41
[QUOTE=:o);112303]btw ten S.M.A.R.T. je to dulezity mit zaply?[/QUOTE]Myslíš v BIOSu? Můžeš, to není tak důležitý....

Jinak v BIOSu budeš mít nějaký SATA Mode s možností volby AHCI/IDE, tak to zkontroluj nebo zkus přepnout. Nevím přesně jak, nenapsals jakou máš desku....

Každopádně teď sem si všimnul, žes nepřeinstaloval winy, takže to udělej jako první, když si měnil desku! A doinstaluj si do nich SP2!!!
:o) (102)|14.4.2008 20:46
ok ... ale je mi divny ze mam nainstalovanou hru 10x rychlejc nez na starym ale haze chyby a zacne se sekat
husky14 (4214)|14.4.2008 20:50
Dokud nepřeinstaluješ winy a nedodáš do nich SP2, tak nic jinýho neřeš....
pegy (757)|14.4.2008 22:36
Tak to je bez reinstalu... AHA tak uz vieme preco je to tak sprasacene... vela ludi si mysli, ze kde vymeni polku PC, ze im pocitac bude behat dalej, ale to u Microsoftu neplati, pri vymene klucovych HW komponentou (MB/VGA) je nutne preinstalovat/nanistalovat novy OS, pretoze to bude blbnut, mozte stravit cas odchytavanim much, cistenim ovladacov, aktualizaciou ovladacov, ale nikdy to nebude ako novy instal widiel na novy HW !!! :)
pcmaker (354)|15.4.2008 20:15
Nevim, co mas za MB, ale nejdrive si flesni nejnovejsi BIOS. Dej Load BIOS Deafult. Jestli nemas flopinu, nezapinej AHCI, zapni S3, vypni EIST, nastav si napeti a casovani pro RAMky, jestli mas nejake lepsi. Pak tam soupni XPcka, radsi na NTFS. Nainstaluj ovladace k chipsetu a ke grafice. Pro DVD filmy si nainstaluj Cyberlink Power DVD 7. V nastaveni muzes zkusit zapnout HW akceleraci. Pokud nebude obraz, tak ji vypni. Z kodeku pro divx muzes pouzit K-Lite, ktery se mi jevi jako celkem solidni. Disk testni prog. "HD Tune" a grafiku postupne "3DMark2001 a 2006". Mel bys z toho vymacknout min. 9000 bodu. Jakekoliv skubani a trhani ve Windows je spatne. Pokud bys mel MB s chipsetem nForce od nVidie, v zadnem pripade neinstaluj "ovladac pro ukladani" (radice HDD).
:o) (102)|17.4.2008 13:38
[QUOTE=pegy;112427]Tak to je bez reinstalu... AHA tak uz vieme preco je to tak sprasacene... vela ludi si mysli, ze kde vymeni polku PC, ze im pocitac bude behat dalej, ale to u Microsoftu neplati, pri vymene klucovych HW komponentou (MB/VGA) je nutne preinstalovat/nanistalovat novy OS, pretoze to bude blbnut, mozte stravit cas odchytavanim much, cistenim ovladacov, aktualizaciou ovladacov, ale nikdy to nebude ako novy instal widiel na novy HW !!! :)[/QUOTE]

mam celej novej PC s nove naistalobanejma winama

u HD Tune Error scan je datovy poskozeni?1/3 tam mam cervenou a za 10 minut mi to udela 1Gb ...
pegy (757)|17.4.2008 18:50
[QUOTE=:o);113313]mam celej novej PC s nove naistalobanejma winama

u HD Tune Error scan je datovy poskozeni?1/3 tam mam cervenou a za 10 minut mi to udela 1Gb ...[/QUOTE]
Je to novy disk alebo uz pouzity, pri instale Widli si mu dal SATA ovladace alebo je to IDE? Instalacia ti presla korektne?
pcmaker (354)|17.4.2008 23:36
Vypada to na vadne sektory na disku. Cervene bloky oznacuji necitelna mista. Na novem disku musi byt pouze zelena, ani jeden cerveny bod. Pro jistotu jeste vyzkousej jiny datovy SATA kabel a pak vymena HDD.
:o) (102)|18.4.2008 14:42
Je to novy disk ... ,SATA
ok zkusim jinej kabilek
johny__g (6387)|18.4.2008 15:45
Takhle nějak vypadají ty červené body? (můžou být jinde nebo jich být víc, to je už jedno)



Tak to je s největší pravděpodobností disk v háji, se divím že ještě win vůbec jedou. Pochybuju že by to udělal jen vadnej kablík, ale zkus ho. Pak bych disk projel ještě nějakým diagnostickým SW od výrobce a když se to potvrdí, reklamace.
pegy (757)|18.4.2008 18:15
[QUOTE=:o);113857]Je to novy disk ... ,SATA
ok zkusim jinej kabilek[/QUOTE]
No takt to vyzera v momentalnej chvili na reklamaciu ale este si to otestuj, novy disk musi byt v pohode a pokial ho detekuje BIOS, das mu SATA ovladace, tak sa rozbehnut musi... ;)
Pavel Boček (4169)|18.4.2008 18:43
Nejlepší bude, když nahodíš screenshot...

Jinak jakou verzi toho HDTune máš ? Starší měly občas problémy a dělaly chyby tam, kde nejsou...aby byla 1/3 disku vadná, tak to by to někdo musel otevřít a přeleštit hadrem :stupid

Nejlepší bude otestovat disk z DOSu utilitou od výrobce (SeaTools, PowerMax, WDDIAG apod.), HD Tune nevěřím, navíc má moc malé rozlišení těch sektorů.
:o) (102)|21.4.2008 16:25
verze 2.5.4.0

kabilek nic nezmenil ... a test jsem udelal asi po 3h do pulky ...

jenom 2otazky:
muze to byt Windowsama?
muze to byt dotknutim[ne mackanim] HDD za provozu?
r34ktor (7477)|21.4.2008 17:08
[QUOTE=:o);115117]muze to byt Windowsama?[/QUOTE]
Těžko.

[QUOTE=:o);115117]muze to byt dotknutim[ne mackanim] HDD za provozu?[/QUOTE]
To bys mu musel domlouvat kladivem. :D

Co říká SMART?
pegy (757)|21.4.2008 17:40
[QUOTE=:o);115117]verze 2.5.4.0

kabilek nic nezmenil ... a test jsem udelal asi po 3h do pulky ...

jenom 2otazky:
muze to byt Windowsama?
muze to byt dotknutim[ne mackanim] HDD za provozu?[/QUOTE]
1)Windowsami nie, skor by to nohlo byt cipsetom (ak mas nVIDIU 790i- zas im to nejak sere tie data na diksu a za starych sasov myslim ze to bola nFORCE 4, ktora mala tiez nejake problem s HDD a datami na nich)
2)No mohlo by to byt, keby bol ten kabel zohnuty (zlomeny skor..) do 90 stupnov, ak sa ho len nieco dotyka, tak to nema na funkcionalitu ziadny dosah (iba ak by odtlacal konektor od HDD)
:o) (102)|21.4.2008 18:14
mam gigabyte p35 ...

r34ktor:SMART?mel to ho v BIOSu vyplej tak jsem ho zapnul ... zkusim pak teda jeste ty windowsy ale jak sami rikate bude to reklamaci
r34ktor (7477)|21.4.2008 18:45
Ukáže ti ho i HD Tune na záložce Health.
:o) (102)|21.4.2008 19:09
zase jsem delal ten HD tune a mel jsem to behem 30s =-O bez cervenejch policek
nv jestli je to tim ze jsem to delal minule ...
ale porad se mi to seka
Pavel Boček (4169)|21.4.2008 19:27
[QUOTE="Pavel Boček"]Nejlepší bude otestovat disk z DOSu utilitou od výrobce (SeaTools, PowerMax, WDDIAG apod.), HD Tune nevěřím, navíc má moc malé rozlišení těch sektorů.[/QUOTE]

:thumb