Recenze  |  Aktuality  |  Články
Doporučení  |  Diskuze
Grafické karty
Chlazení a skříně
Ostatní
Periférie
Procesory
Storage a RAM
Základní desky
O nás  |  Napište nám
Facebook  |  Twitter
Digimanie  |  TV Freak
Svět mobilně  |  Svět audia

Téma: Přídavný sériový port Com1

7.6.2008 12:44
lukypavNa mém novém PC není vyveden sériový port Com1.Na MB Asus P5K-E je připraven konektor pro Com1.Po zapojení kabelu přídavného Com1 do MB a vyzkoušení všech nabízených přerušení v biosu PC naběhnul pouze do úvodní obrazovky Win.XP a zatuhnul.Po vytažení konektoru ze základní desky je to stejné.PC naběhne pouze k úvodnímu obrazu XP a zatuhne.Je možné, aby toto způsobilo pouhé zasunutí konektoru přídavného portu Com1 do MB ? Děkuji
7.6.2008 01:12
Petr S.Jaké změny jste prováděl v Biosu PC?

Možné by to být nemělo, ale ve světě počítačů mě už teď neudiví vůbec nic :-(
7.6.2008 01:12
daemon64Já bych řekl, že je to jen náhoda a že to tím nebude ... každopádně kdyby ano, dělají se i USB to RS232 adaptéry.
7.6.2008 01:13
daemon64Aha, teď vidím, že jsi měnil přerušení. Doufám, že jen toho sériového portu ... doporučuji vrátit původní.
7.6.2008 01:21
lukypavMěnil jsem pouze přerušení v biosu z "vypnuto".Nakonec jsem to zase vrátil do "vypnuto".Ale nic.
7.6.2008 01:25
lukypavNevím, zda jsem se dobře vyjádřil.PC nenaběhne.I po vytažení konektoru z desky a vrácení biosu do původního stavu.Ještě že mám starý PC.
7.6.2008 01:32
LogoutA při tom laborování, nehnul jsi s nějakou komponentou? Zkontroluj celej PC, jestli všechno sedí a tak...
Zkus taky naběhnout XP v nouzovym režimu (F8 při startu)
7.6.2008 01:37
lukypavPřed naběhnutím úvodního loga W XP jsem z nabídky vybral "spustit v nouzovém režimu" a taky nic. F8 jsem nezkoušel.Není to stejné?
7.6.2008 01:41
kane.shwNa desce CLEAR CMOS, Load Default Settings v BIOSu, případně zkus pak v BIOSu samotný COM port vypnout. Pak budem vědět, jestli je to opravdu tím serialem...

Samo toto všechno s tím vytaženým COM kabelem ;)
7.6.2008 07:05
lukypavV PC se moc nevyznám a nevím co znamená "na desce CLEAR CMOS". Load Default Settings v BIOSu jsem provedl, žádný výsledek.Budu PC reklamovat.
7.6.2008 08:15
crasher.kmskus ještě resetovat CMOSKu jak říkal kane.shw ..... jestli nevíš jak se to dělá ,tak hledej v manuálu pod názvem clear CMOS ;) Mělo by to pomoci ...
8.6.2008 10:12
lukypavNašel jsem Clear RTC RAM(CLRTC).This jumper allows you to clear the Real Time Clock(RTC)RAM in COMS.Vymažu tím všechno, budu umět to zase vše nastavit?
8.6.2008 12:39
Petr S.Mrkni sem, je to hned druhý příspěvek. Vymažeš tím všechno - většinou vše ale šlape už v této základní konfiguraci, dnes se téměř o vše již stará operační systém a nenechá si do toho žádným Biosem kecat :-)

Pokud toto nepomůže, bude asi třeba přeinstalovat operační systém. Stačí provést pouhou inovaci, kdy ti vše zůstane tak, jak má. O žádná data bys neměl přijít.
8.6.2008 05:04
lukypavTak jsem provedl reset COMSky.V nabídce stiskl F2 pro základní nastavení a opět nic.Vložil dodané CD s Win. XP znovu spustil PC a nic se nedělo.
8.6.2008 05:54
Petr S.Kde v nabídce? Myslíš v Biosu?

Pokud chceš přistoupit k inovaci operačního systému, musíš to provést tak, že nejdřív nastavíš bootování z CD v Biosu. Máš toto nastavené? Bývá to v Advanced Bios Features, kde jako First Boot Device musí být nastaveno CD.
8.6.2008 06:31
crasher.kmzdřejmě jsi jenom F2 vjel do biosu ... musíš se dostat do záložky boot a nastavit boot device priority ;) dáš CD jako první a pak jenom dáš save@exit ,strčíš cd do mechaniky a jedeš ;)
8.6.2008 06:35
Petr S.Nebo tak :-)

Existují totiž v zásadě dva typy Biosů - normální a svislý. Já popsal cestu u toho normálního. Kolega u svislého, ve kterém si vybíráš z horního menu.
8.6.2008 06:42
lukypavTak se mně podařilo zahájit opravu Windows, ale skončil jsem na hesle Administrator.
8.6.2008 06:51
Petr S.Aha, tam jsi chybně. To jsi spustil konzoli, která ti v tomto případě asi příliš nepomůže.

Správně je to až na další obrazovce. Ze začátku normálně odklepni instalaci systému (asi tam taky bude souhlas s licenčními podmínkami) a pak se systém pokusí nalézt sám sebe na disku. Až tak učiní, tak nabídne možnost po stisku klávesy R (tuším) systém opravit - inovovat...

EDIT: Je tu ještě možnost opětovně vše nainstalovat od píky - tu nepoužij.
8.6.2008 06:54
crasher.km[QUOTE=Petr S.;130519]Aha, tam jsi chybně. To jsi spustil konzoli, která ti v tomto případě asi příliš nepomůže.

Správně je to až na další obrazovce. Ze začátku normálně odklepni instalaci systému (asi tam taky bude souhlas s licenčními podmínkami) a pak se systém pokusí nalézt sám sebe na disku. Až tak učiní, tak nabídne možnost po stisku klávesy R (tuším) systém opravit - inovovat...[/QUOTE]

přesně jak to říká petr S. :cool:
dáš instalaci ,odsouhlasíš licenční ujednání (F8) ,zobrazí se ti oddíly disku ,tak vybereš ten se systémem a dáš R ( vždycky nahoře jsou popsány všechny možnosti jak co udělat ;) )
8.6.2008 07:02
Petr S.Tak je to dobré - paměť mi ještě slouží. I když musím přiznat, že nad tím R jsem hodnou chvíli laboroval :)

Jen dodám, že ač tohle řešení dost často zabírá, bývá vždy nejlepší provést čas od času kompletní reinstalaci systému. Dojde tak i k určitému zrychlení, protože Windows mají tendenci zaplácávat se a tím zbržďovat svůj běh. Prostě jim to už tak neběhá, jako za mlada :)

Takže pokud by tohle byl i Tvůj případ, doporučuji Windows nejprve opravit, poté zálohovat data a provést kompletní reinstalaci systému.
8.6.2008 07:03
lukypavAno, dal jsem instalaci.Pak jsem z nabídky istalace, nebo oprava systému potvrdil opravu.Pak to nabidlo co chci opravit, ale napsalo to jen 1. C: Windows a tak jsem zadal 1.No a pak to chce heslo.Vyzkoušel jsem různé varianty Administrátora. ale nic
8.6.2008 07:07
lukypavJeště, mám W Home
8.6.2008 07:20
Petr S.[quote=lukypav;130528]Ano, dal jsem instalaci.Pak jsem z nabídky istalace, nebo oprava systému potvrdil opravu.Pak to nabidlo co chci opravit, ale napsalo to jen 1. C: Windows a tak jsem zadal 1.No a pak to chce heslo.Vyzkoušel jsem různé varianty Administrátora. ale nic[/quote]

Chtělo to po tobě souhlas s licenčními podmínkami? Pokud ne, dal jsi opravu moc brzy. Heslo na administrátora to chce jedině pokud použiješ to první R.

BTW: Nechápu proč to MS takhle blbě vymyslel :-(
8.6.2008 07:48
lukypavŽádný souhlas to nechtělo.A s tím heslem: nezadal jsem žádné a pak se objevilo c: Windows .Když jsem něco napsat, nabídlo to Help .Vysypalo to spoustu zkratek.Dal jsem CHKDSK a napsalo to , že to není třeba.Nic jiného s tím neumím udělat
8.6.2008 08:09
Petr S.Pokud to žádný souhlas nechtělo, pak musíš dát instalovat a poté dát až R, jak píše crasher.

Jinak to heslo: máš ho prázdné. Až se to celé pořeší, doporučuji jej nastavit. Takhle je to celkem nebezpečné...
8.6.2008 08:58
lukypavTak jsem se dostal k F8, instalace došla po restartu až na to stejné problémové místo, jako na samém začátku mého problému a taky se to kouslo.No nic, děkuji za trpělivost oběma a zkusím vám připsat nějaké body.PC odvezu zpět do prodejny. Zdravím, Pavel
8.6.2008 09:42
Petr S.To je podivné. To vypadá buď na nějaký HW problém s tím COMem (neměl jsi ho připojen při instalaci, že? ) a nebo je systém tak vyřízen, že pomůže až čistý reinstal.

Kdyby Tě ještě něco napadlo, klidně napiš. Od toho jsme tu, abysme si pomáhali :) Přesně tak mi to před pár dny říkal i zrovna ten samý crasher.km, který má nahoře také pár příspěvků :)