Strana 1 z 2 12 PosledníPoslední
Zobrazené výsledky: 1 až 15 z 22

Téma: Chybí síťový adaptér

  1. #1
    Nováček
    Registrace
    Aug 2007
    Příspěvků
    11

    Ahoj,

    vyměnil jsem desku v PC (na čas, kvůli reklamaci).
    Všechny zařízení jsem rozjel (nainstaloval drivery) kromě síťové karty. Je integrovaná na desce Asus P5K. Ve správci zařízení ve winXP je ve stromu "Síťové adaptéry" jen "1394 Net adapter". Žádný žlutý otazník, že nemá ovladače - prostě tam vůbec není...
    Když jsem instaloval driver k LANce, tak hodil hlášku, že tam není to zařízení. Ipconfig nevypíše vůbec nic - jen "Konfigurace protokolu IP systému Windows" a skončí...

    Skoro mi to příjde že LANka na desce vůbec nefunguje (ani nesvítí kontrolky - ta zelená a oranžová, co tam bývají), ale když se podívám pomocí Everestu na "Hardware->zařízení windows" (což vypadá úplně stejně jako Správce zařízení) tak pod položkou Síťové adaptéry je vidět i síťová karta (teda myslím, že je to ona) - Marvell Yukon 88E8056 PCI-E Gigabit Ethernet Controller-Packet Scheduler Miniport - a další položky - několik WAN miniportů, přímé připojení paralelním kabelem,1394 net adapter....

    Vidí Everest síťovku nebo něco jiného? Je síťovka podle toho co jsem tu napsal "mrtvá"?

    Díky
    Have a NICE day!
    Odpovídat lze po přihlášení

  2. #2
    Starousedlík SHW Avatar uživatele kevin00
    Registrace
    Feb 2008
    Příspěvků
    10,284

    Není síťová karta v BIOSu vyplá ? Instaloval jsi ovladače motheboardu ? Na stránkách výrobce lze stáhnout nejnovější ovladače - konfigurátor
    Odinstaluj ovladače motherboardu, odstraň zbytky ovladačů pomocí Driver Sweeperu, nainstaluj znovu nejnovější ovladače.
    Odpovídat lze po přihlášení



  3. #3
    Starousedlík SHW
    Registrace
    May 2006
    Příspěvků
    4,041

    A neni vypnutá v biosu? Uh pozdě, těsně druhej.
    Další možnost jak ji vyzkoušet, je stáhnout nějakou live distribuci linuxu (třeba SLAX, damm small linux, ubuntu,...) a zvusit síťovku v ní.
    Odpovídat lze po přihlášení

  4. #4
    Nováček
    Registrace
    Aug 2007
    Příspěvků
    11

    Díky za odpovědi.

    Jo, ten BIOS jsem zapomněl zmínit - ten jsem kontroloval několikrát Vyplá je akorát volba - něco jako network boot ROM, nebo podobně - to myslím může být vypnuté.
    Jinak drivery jsem stahoval přímo od Asusu, pže jsem k desce nedostal CD s driverama.

    Zkusím ten Linux - to mě nenapadlo. Případně zkusím i pročistit ty drivery - ty předchozí (od Gigabytu) jsem tam nechal všechny jak byly (myslel jsem, že nebude vadit...)

    //EDIT: Jo, už vím proč jsem ten Linux nevyzkoušel - nemám ho tu u sebe, ani prázdné CD/DVD Takže zkusím ty drivery...
    Naposledy upraveno uživatelem peterk: 21-01-2009 v 19:02
    Odpovídat lze po přihlášení

  5. #5
    Starousedlík SHW
    Registrace
    May 2006
    Příspěvků
    4,041

    Ani flashku? I z tý de linux bootovat (musí se teda vejít, ale takovej slack, nebo DAMN Small linux by se vejít měli).
    Odpovídat lze po přihlášení

  6. #6
    Starousedlík SHW Avatar uživatele kevin00
    Registrace
    Feb 2008
    Příspěvků
    10,284

    Slax by se měl na flashku vejít. Na stránkách projektu je ke stažení verze přímo pro USB (190 MB).

    Slax
    Slax - návod k použití
    Odpovídat lze po přihlášení

  7. #7
    Nováček
    Registrace
    Aug 2007
    Příspěvků
    11

    Nakonec jsem teda zkusil ten Slax (díky).

    ifconfig našel jen lokální smyčku a grafický network-conf v roletovém menu "Device" nenabízí nic.

    Je teda kaput? (na linuxu trochu chvílema dělám, ale žádný guru nejsem, takže si nejsem jistý jestli jsem zkusil všechno...).

    //Jako není to žádná tragédie, jen kdybych ji zprovoznil, mohl bych surfovat na svém
    Odpovídat lze po přihlášení



  8. #8
    Starousedlík SHW Avatar uživatele astec
    Registrace
    Jun 2008
    Příspěvků
    1,829

    Zkus ještě stáhnout poslední ovladače desky a nainstalovat je .
    Odpovídat lze po přihlášení

  9. #9
    Starousedlík SHW Avatar uživatele kevin00
    Registrace
    Feb 2008
    Příspěvků
    10,284

    Citace Původně odesláno od peterk Zobrazit příspěvek
    Nakonec jsem teda zkusil ten Slax (díky).

    ifconfig našel jen lokální smyčku a grafický network-conf v roletovém menu "Device" nenabízí nic.

    Je teda kaput? (na linuxu trochu chvílema dělám, ale žádný guru nejsem, takže si nejsem jistý jestli jsem zkusil všechno...).

    //Jako není to žádná tragédie, jen kdybych ji zprovoznil, mohl bych surfovat na svém
    Zkusil bych ovladače motherboardu a jinak bych ji asi prohlásil za mrtvolku ....
    Odpovídat lze po přihlášení

  10. #10
    Starousedlík SHW Avatar uživatele VencaX
    Registrace
    Jun 2008
    Příspěvků
    3,707

    No takto přesně mi nedavno kiksla síťovka u MSI KT6, přestala se hlásit jako zařízení a šla jen externí (a to ještě blbě ). Takže předpokládám že je mrtvá.
    Odpovídat lze po přihlášení

  11. #11
    Občasný diskutér Avatar uživatele jerryczech007
    Registrace
    Feb 2008
    Příspěvků
    98

    Mě se to podobně stalo s P5KC, že mi zmizla síťovka. Pak jsem zjistil, že se tak stane, když zapojíš třeba front case USB konektory do konektoru na desce, co se nachází vzadu u backplainu. Když jsem je zapojil normálně do konektorů na desce dole, najednou se síťovka znovu objevila. Asi tam má Asus nějakej BUG :-(
    Odpovídat lze po přihlášení

  12. #12
    Starousedlík SHW / Pilot TMF Avatar uživatele EditorPO
    Registrace
    May 2006
    Příspěvků
    2,847

    Citace Původně odesláno od peterk Zobrazit příspěvek
    Jinak drivery jsem stahoval přímo od Asusu, pže jsem k desce nedostal CD s driverama.
    Instaloval si aj ovladace chipsetu?
    Odpovídat lze po přihlášení



  13. #13
    Občasný diskutér
    Registrace
    May 2006
    Příspěvků
    85

    Kdy naposledy na NIC fungovala ?

    Resetni bios.

    pokud nic nepomůže, dej tam kartu do PCI.
    ať máš klid, je to jen dočasně....
    Odpovídat lze po přihlášení

  14. #14
    Starousedlík SHW Avatar uživatele kevin00
    Registrace
    Feb 2008
    Příspěvků
    10,284

    Teď tak koukám na ten typ té síťové karty. Píšeš, že Ti Everest ukazuje tuto síťovou kartu - Marvell Yukon 88E8056 PCI-E Gigabit Ethernet Controller-Packet Scheduler Miniport. Pokud se podíváš na stránky výrobce je tam napsán tento typ síťové karty - PCIe Gigabit LAN controller featuring AI NET2. Není chyba jen v driverech
    Odpovídat lze po přihlášení

  15. #15
    Nováček
    Registrace
    Aug 2007
    Příspěvků
    11

    to EditorPO: na winXP jsem ovladače chipsetu instaloval (i s přepínačem -overall pro přepsání všeho předchozího), na linux není ovladač pro čipset v nabídce - je tam jen audio, lan, raid. ale nepodařilo se mi ten ovladač pro lan na linuxu zprovoznit... (audio jelo bez ovladačů)

    to pinc: no ona možná ani nefungovala...nevím. dostal jsem ji jen tak, bez řečí Po víkendu si přinesu síťovku do PCI, s tím jsem počítal... Psal jsem sem spíš jestli mi uniká nějaká základní věc.

    to jerryczech007: to zkusím!

    to kevin00: PCIe Gigabit LAN controller featuring AI NET2 - to mi přece o té konkrétní síťovce nic neříká, ne? Nebo jaks to myslel?
    Odpovídat lze po přihlášení

Strana 1 z 2 12 PosledníPoslední