Zobrazené výsledky: 1 až 5 z 5

Téma: PC Bios

  1. #1
    Občasný diskutér
    Registrace
    Jan 2009
    Příspěvků
    66

    Dobrý den,
    nedávno jsem zakoupil grafickou kartu (ATI Radeon HD 4650) na svou základní desku (P5GZ-MX). Všechno po zapojení fungovalo, ale když jsem nainstaloval ovladače tak se mi při nabíhání Windowsů (XP Home edition sp2) sekl. Nic nepomohlo (čištění pc, jiných ovladačů atd.). Tak jsem se chtěl zaptat jestli na to nemá nějaký vliv má stará verze biosu. Děkuji Jan Rudolf.

  2. #2
    Starousedlík SHW Avatar uživatele kevin00
    Registrace
    Feb 2008
    Příspěvků
    10,284

    Aktualizací BIOSu nic nezkazíš. Ale nevím, jestli to vyřeší tvůj problém, ale za vyzkoušení to stojí. Instaloval jsi přiložené ovladače či jsi zkoušel stahovat ovladače z internetu - konfigurátor. Ještě bych Ti doporučil nainstalovat do Windows Service Pack 3.

    Máš připojené přídavné napájení ? Všechny konektory řádně nasazeny a zacvaknuty ? Grafická karta řádně frží v PCIe slotu ?



  3. #3
    Občasný diskutér
    Registrace
    Jan 2009
    Příspěvků
    66

    Ten pack 3 asi zkusim dík jinak sem všechno skoušel.

  4. #4
    Starousedlík SHW Avatar uživatele kevin00
    Registrace
    Feb 2008
    Příspěvků
    10,284

    Máš v BIOSu nastaveno inicilizovat první grafickou kartu v PCIe slotu ?
    Mohl by jsi grafickou kartu zcela vyjmout z počítače, najet na integrované grafické jádro a ovladače korektně odinstalovat, Driver Sweeper a očistit registry pomocí CCleaner. Poté grafickou kartu opět vložit do PCIe slotu.

  5. #5
    Moderátor Avatar uživatele speedsnail
    Registrace
    May 2006
    Příspěvků
    4,921

    LOCK, už si z nás asi děláte srandu ne? Kvuli téhle kartě je to 4té téma, které jste založil!

    Pokračujte laskavě v původním tématu..