Recenze  |  Aktuality  |  Články
Doporučení  |  Diskuze
Grafické karty
Chlazení a skříně
Ostatní
Periférie
Procesory
Storage a RAM
Základní desky
O nás  |  Napište nám
Facebook  |  Twitter
Digimanie  |  TV Freak
Svět mobilně  |  Svět audia

Téma: Automatické přihlašování ve FF

8.5.2009 05:51
husky14Zdar všichni,
přestalo mi ve FF fungovat automatický přihlašování na jakýchkoliv stránkách. Přihlásím se na stránku, vypnu jí, znovu zapnu a jsem přihlášenej. Vypnu FF, znovu spustím a přihlášení je pryč, musím znovu. Seznam cookies je taky prázdnej. Cookies, důvěrná data atd. nemažu, žádnou další aplikaci starající se o cookies sem taky neinstaloval....

Píše o tom teď dost uživatelů, ale řešení nikde žádný (teda až na to vytvořit novej profil, ale do toho se mi zrovna nechce).

Nějaký rady? Dík :)
8.5.2009 06:44
Kirk1[QUOTE=husky14;247498]Zdar všichni,
přestalo mi ve FF fungovat automatický přihlašování na jakýchkoliv stránkách. Přihlásím se na stránku, vypnu jí, znovu zapnu a jsem přihlášenej. Vypnu FF, znovu spustím a přihlášení je pryč, musím znovu. Seznam cookies je taky prázdnej. Cookies, důvěrná data atd. nemažu, žádnou další aplikaci starající se o cookies sem taky neinstaloval....

Píše o tom teď dost uživatelů, ale řešení nikde žádný (teda až na to vytvořit novej profil, ale do toho se mi zrovna nechce).

Nějaký rady? Dík :)[/QUOTE]
Tak tato "sranda" :thumbdown ma otravuje uz par mesiacov kdež to na niektorych strankach to funguje tak ako chcem a na inych vobec je to halus s ktorou ti nepomozem ale rapidne sa to rozsiruje:runaway
8.5.2009 06:56
RichmondA nemas net pres proxy? Me tov poslednich verzich zlobilo (treba u nekterych mail provideru) - konkretne u 3.0.9. Promazal jsem cookies + CCleanerem, resetnul apcko, upgradoval na 3.0.10 a zatim se to drzi...
8.5.2009 07:17
husky14Proxy nemám. Cookies bych i promazal, ale po spuštění FF tam žádný nejsou.... teď sem se zkusil vrátit k 3.0.9 a je to stejný. CCleaner sem nezkoušel, v čem by mi pomoh?

Resetovat AP sem taky nezkoušel, ale to s tím snad nesouvisí ne :notsure
8.5.2009 07:48
Deee-aNTohle sis asi ošéfoval, ale radši se zeptám :): nemáš náhodou zatrženou tu položku o mazání důvěrných dat při ukončení FF?
8.5.2009 08:27
husky14Jj to je ošéfovaný.... a vždycky bylo, nic sem neměnil. Začalo to imho (nejsem si jistej) po upgradu na 3.0.9 nebo 3.0.10. Nebo to možná a upgradem ani nesouvisí.

Přemejšlím, že bych přešel na Operu, ale mám kopici oblíbených a z FF nejdou vyexportovat a Opera je zas neumí naimportovat (umí to jen z IE).... :rolleyes:
8.5.2009 08:37
EditorPO[QUOTE=husky14;247545]Jj to je ošéfovaný.... a vždycky bylo, nic sem neměnil. Začalo to imho (nejsem si jistej) po upgradu na 3.0.9 nebo 3.0.10. Nebo to možná a upgradem ani nesouvisí.

Přemejšlím, že bych přešel na Operu, ale mám kopici oblíbených a z FF nejdou vyexportovat a Opera je zas neumí naimportovat (umí to jen z IE).... :rolleyes:[/QUOTE]
Nieco podobne ako postoval Deee-aN, ale na zalozke "Zabezpeceni".
8.5.2009 09:12
optim[QUOTE=husky14;247545]Přemejšlím, že bych přešel na Operu, ale mám kopici oblíbených a z FF nejdou vyexportovat a Opera je zas neumí naimportovat (umí to jen z IE).... :rolleyes:[/QUOTE]
Ja to v menu Opery mam - Import Netscape/Firefox bookmarks. Co mas za verzi?
8.5.2009 09:37
husky14[QUOTE=EditorPO;247552]Nieco podobne ako postoval Deee-aN, ale na zalozke "Zabezpeceni".[/QUOTE]Všechno v pořádku, navíc stejný jako vždycky, nic sem neměnil....


[QUOTE=optim;247578]Ja to v menu Opery mam - Import Netscape/Firefox bookmarks. Co mas za verzi?[/QUOTE]Jo už sem to našel, blbě sem koukal :mistake

No ale stejně bych radši rozchodil ten FF
8.5.2009 09:37
Deee-aN[QUOTE=EditorPO;247552]Nieco podobne ako postoval Deee-aN, ale na zalozke "Zabezpeceni".[/QUOTE]
Ono to taky bude defaultně. S tímhle jsem si taky nikdy nehrál, updatuju pravidelně, jak vyleze nová verze. Jediné, co se po update změní je to, že se musím na SHWF odhlásit/přihlásit. Pak už to běhá normálně... Asi tam opravdu bude nějaká hlubší příčina....
8.5.2009 09:42
husky14[QUOTE=Deee-aN;247581]Ono to taky bude defaultně.....[/QUOTE]A tobě FF funguje. I po vypnutí/zapnutí prohlížeče jsi přihlášenej?
8.5.2009 09:46
Deee-aN[QUOTE=husky14;247583]A tobě FF funguje. I po vypnutí/zapnutí prohlížeče jsi přihlášenej?[/QUOTE]
Jj! Prostě se mě to na každé nové stránce, kde se registruju, zeptá, jestli chci, aby si Správce hesel zapamatoval toto přihlášení a je to. Dál s tím nic nedělám. Asi poslední, co ti zbývá, je (kvůli tomu, že v defaultu to běhá normálně) čistý reinstal. A pokud jsi to už dělal, bude tam nějaký konflikt s něčím (firewall, antivir, vir...). A jestli ne, tak já už radši :shut
8.5.2009 10:48
RichmondU me je to jako u Deeena - prihlasovani teda nekdy blbne, ale to je zdejsi featura nez chyba FF. Nicmene kdyz je forum v pohode tak drzi (ostatni fora drzi az na vyjimky v podobe upgradu na novou verzi FF nebo promazani CCleanerem). Je fakt, ze od 3.0.7 se zdejsi jev v podobe logovani vyskytuje casteji nez byvalo zvykem ale v aktualni 3.0.10 zatim funguje ok. Proxynam to obcas dochazi az se zpozdenim ale to asi nebude tvuj pripad. Zkus ten CCleaner (+ komplet vycisteni FF vcetne formularu a hesel) + vycisteni disku...
8.5.2009 10:58
husky14Tak nevím, teď sem zkusil odstranit ten cookies.sqlite z profilu a pomohlo to.... vytvořil se samo novej a (zatím) to automatický přihlášení funguje. Uvidím, jestli to vydrží, zatím dík chlapi :thumb