reklama
Aktuality  |  Články  |  Recenze
Doporučení  |  Diskuze
Grafické karty a hry  |  Procesory
Storage a RAM
Monitory  |  Ostatní
Akumulátory, EV
Robotika, AI
Průzkum vesmíru
Digimanie  |  TV Freak  |  Svět mobilně

Ati raedon 9600. Po instalaci ovladačů téměř nefunkční.

Rindos (7)|14.1.2007 17:22
Když tuto grafiku zapojim do PC, tak vše v pohodě najede (s VGA ovladači od windows), ale po instalaci ovladačů mi nejde nastavit nic jineho než rozlišení 800x600 a 4-bitovou kvalitu barev. Když dam víc a potvrdím to, tak prostě blikne monitor, ale nic se nezmění. I když v tu chvíli okno nastavení tvrdí, že mám rozlišení 1024x768/32bitů. Ale po zavření a následném otevření je tam zas 800x600/4 bity. Dá se tohle nějak zpravit, nebo už to je prostě vadná grafika? Bez ovladaču totiž vše funguje při rozlišení 1280x1024/32 bitů, ale při scrollování stránek se to nepříjemně vlní a navíc bez ovladačů nepustím jedinou hru.

Jinak k tomu nastavení rozlišení jsem zkoušel snad všechny kombinace, ale ničeho jiného než 800x600/4 bity jsem nedosáhl. Zkoušel jsem i jiné ovladače, ale to taky nepomohlo.
tgfh (2985)|14.1.2007 17:56
Teda tak to fakt nevím čím to je, takže Ti poradím asi jen to, že když ovladače nainstalované nemáš a máš rozlišení 1280*1024 32-bit a vlní se ti obraz při scrollingu, jak píšeš, tak to bude slabou obnovovací frekvencí. Kdyby jsi nastavil aspoň 75Hz tak by to určitě přestalo. Víc Ti bohužel neporadím :(

EDIT: Teď mě napadá, že když ovladače nainstalované nemáš tak člověk přece s obnovovací frekvencí ani hýbat nemůže.
Tak jsem Ti nakonec neporadil nic...
Alf (305)|14.1.2007 21:04
To vypadá na chybnou instalaci driverů. Kompletně odinstaluj drivery pomocí utilitky "cat-unistaller.exe" (najdeš ji třeba tady - http://www.4players.de/4players.php/download_info/PC-CDROM/Download/44566.html) a znovu je nainstaluj.
wizaard (913)|14.1.2007 21:53
[QUOTE=Rindos]Když tuto grafiku zapojim do PC, tak vše v pohodě najede (s VGA ovladači od windows), ale po instalaci ovladačů mi nejde nastavit nic jineho než rozlišení 800x600 a 4-bitovou kvalitu barev. Když dam víc a potvrdím to, tak prostě blikne monitor, ale nic se nezmění. I když v tu chvíli okno nastavení tvrdí, že mám rozlišení 1024x768/32bitů. Ale po zavření a následném otevření je tam zas 800x600/4 bity. Dá se tohle nějak zpravit, nebo už to je prostě vadná grafika? Bez ovladaču totiž vše funguje při rozlišení 1280x1024/32 bitů, ale při scrollování stránek se to nepříjemně vlní a navíc bez ovladačů nepustím jedinou hru.

Jinak k tomu nastavení rozlišení jsem zkoušel snad všechny kombinace, ale ničeho jiného než 800x600/4 bity jsem nedosáhl. Zkoušel jsem i jiné ovladače, ale to taky nepomohlo.[/QUOTE]
Pár zásadních otázek - co máš za sestavu (přesně a konkrétně)? Jakou jsi měl předtím kartu? Jak dlouho máš nainstalované Windows (XP?)? Karta je v pořádku? Deska je v pořádku? Zdroj je jaký?

Přirozeně bych ale vážně zkusil kompletní odinstalaci ovladačů a jejich opětovnou instalaci.
Rindos (7)|15.1.2007 06:40
Zkoušel jsem to i v druhem komput. Vysledek stejny :-(
Smeli (2302)|15.1.2007 09:45
2tgfh: to vlnění způsobuje myslím API, které patří k ovladačům (nebo tak něco, ale není to frekvencí).

Každopádně ale, řekl bych:
1) špatně nainstalované ovladače
2) nepořádek ve win (neměl si nvidiu před tím?)
)aguar (235)|16.1.2007 16:58
Taky bych odinstaloval kompletne ovladace a dal je tam znovu. Muzes zkusit i nejake starsi. Kdyby to nepomohlo tak treba i re-instal Win.:( Jako posledni variantu.
wizaard (913)|16.1.2007 20:45
[QUOTE=Rindos]Zkoušel jsem to i v druhem komput. Vysledek stejny :-([/QUOTE]
V tom případě s tou kartou teoreticky něco bude... kdyžtak ji ještě zkus omrknout vizuálně, zda nejeví nějaké známky poškození (chlazení, konektory, ...). Jinak už nevím.
ICEBOSS (3435)|21.1.2007 17:04
mrkni do biosu, vypni fast writes a agp nastav na 4x