reklama
Aktuality  |  Články  |  Recenze
Doporučení  |  Diskuze
Grafické karty a hry  |  Procesory
Storage a RAM
Monitory  |  Ostatní
Akumulátory, EV
Robotika, AI
Průzkum vesmíru
Digimanie  |  TV Freak  |  Svět mobilně

Problem s nahlym snizenim vykonu ve hrach...

ACE_Rimmer (5)|12.3.2007 20:42
Ahoj, mam takovy problem a nevim si rady. Mam graf.kartu leadtek 8800GTS/320MB, MB Gigabyte DS3, Core 2 Duo 6400 pretakt. na 3,2GHz. Problem je ten, ze se ve hrach obcas rapidne snizi vykon, hra se zacne trhat, nekdy mirne nekdy vice. Deje se tak nahodne, nekdy 2x za ctvrt hodiny, nekdy jednou za 2 hodiny..... Spravi se to , kdyz vjedu pres alt+tab do win a zase zpet, nebo kdyz dam load pozice.... Zkousel sem vsechno co me napadlo.... Kartu mam pretaktovanou na 620/950, a jede bez problemu. Mam forceware 97.92 WHQL. Vykon je jinak skvely, jenom me trapi tyhle vypadky...... Predem dekuju za rady
P@pi (1519)|12.3.2007 21:36
Jakých dosahuješ teplot?

Jinak znám kluka, který má GTX a také má problémy. Občasné seknutí v Test Drive Unlimited, v R6:Vegas také. Spíš to budou nedolaďené ovladače.
boboco (1987)|12.3.2007 21:40
sice drivery NGO mají jen experimentální podporu 8800GTS/GTX, ale přesto bych je možná zkusil. Vycházejí z též z 97.92, takže by jít měly. Za pokus to podle mě stojí.
snajprik (110)|13.3.2007 06:43
[QUOTE=ACE_Rimmer] Core 2 Duo 6400 pretakt. na 3,2GHz. Kartu mam pretaktovanou na 620/950, [/QUOTE]

No mňa napádajú 2 veci, alebo zdroj (ale keď máš fortron, enemax cez 500W tak to problém nebude) a po druhé je to chladenie. Ak prehreješ procesor, tak ten padne na min. frekvenciu a už to možno nestíha, alebo grafika pri prehriati, inak ma nič nenapada ja som skušam C2D 3,6GHz a grafiku 8800 700/2000 ram 2x1GB 800MHz a nebol žiadny problem, ale použity zdroj F. 700W a chladenie vodník. Ak chceš zistiť či to nieje v chladení tak daj všetko na pôvodnú frekvenciu a skus si niečo zahrať a uvidíš.
ACE_Rimmer (5)|13.3.2007 07:49
no ja mam zdroj fortron 700W, teplota processoru pri max. zatezi je 48 stupnu (po 8 hodinovem maximum heat testu v prime95) cili v tom bych problem nevidel, navic mam v biosu vyple automaticke podtaktovavani. Teplota graf. cipu je pri max. zatezi 70 stupnu (coz je normalni teplota u takovychto karet), a pri 70 stupnich se automaticky zvedaji otacky vetracku a teplota pak klesne...proste se nikdy nedostane pres 70 stupnu. Zkousel sem to i na zakladnich frekvencich a stale stejny problem.....doufam teda ze to bude temi drivery.....snad
ACE_Rimmer (5)|13.3.2007 07:56
zkusim to s temi drivery NGO, diky
tgfh (2985)|13.3.2007 08:34
Taky si myslím, že to bude určitě softwarová chyba.
Updatuj si všechny ovladače i na MB.
ACE_Rimmer (5)|16.3.2007 07:42
Tak nic, po aktualizaci veseho co me napadlo je vsechno pri starem, zkusim jeste bios grafiky....
tequilla (1015)|16.3.2007 10:38
A ty novy ovladace jsi nainstaloval pres ty puvodni nebo jsi ty puvodni nejdrive odebral? Me neco podobneho totiz zpusobilo preinstalovani starsi verze ovladacu novejma. Pokud jsem ovladace nejdrive odebral, restartoval a nainstaloval novy, tak bylo vse ok.
ACE_Rimmer (5)|17.3.2007 07:48
jojo, vzdycky kdyz preinstalovavam ovladace tak ty stare nejdrive odeberu. Navic se ted preinstalovaval win a vsechno na novo a porad stejny probelm. Proste to nechapu... co se deje ve chvili kdyz pres alt+ tab nebo treba ctrl+alt+del vjedu do win, proc se po tomhle fps zvedne najednou? to by me vazne zajimalo....