reklama
Aktuality  |  Články  |  Recenze
Doporučení  |  Diskuze
Grafické karty a hry  |  Procesory
Storage a RAM
Monitory  |  Ostatní
Akumulátory, EV
Robotika, AI
Průzkum vesmíru
Digimanie  |  TV Freak  |  Svět mobilně

Switcher nefunguje pod Chromem

pheno (52)|8.11.2010 17:40
Dobry den,
stahl jsem si docela sikovnou aplikaci Switcher (http://insentient.net/), ktera slouzi pro prepinani mezi otevrenymy okny. Je to utilita podobna Windows Aeru, ale zda se mi mnohem prehlednejsi a efektivnejsi. Problem vsak je, ze aplikace se neumi prepnout do nahledu, pokud mam zrovna maximalizovane okno Chromu. Zatim sem neprisel, ze by tento problem zpusoboval i jiny program. IE, Opera i pruzkumnik ve Windows nedela problemy. V Chromu proste po stisku LWin + ; neprobehne nic. Staci se ale prepnout do jineho okna a Switcher pracuje jak ma.
Nevite cim by mohl byt problem zpusoben? Utilita se mi zda velice dobra, ale pokud mi nepobezi pod Chromem tak je prakticky k nicemu. Po nainstalovani se parkrat pod Chromem nahled otevrel, ale nyni se ani po preinstalaci nechova program jak ma.
Dekuji za rady
Richmond (8084)|8.11.2010 17:57
:notsure Chrome 9.něco Dev, nahoře Firefox... Sice nevím k čemu je WIN+; - Switcher mám nastaven na levý horní roh a funguje ok... Slečnu jsem rozmazal, ještě by Vás rozptylovala :D
asdfasdfasdf.jpg
pheno (52)|8.11.2010 18:10
Ano taky mam Chrome 9.0.570.0. LWin + ; je klavesova zkratka pro Switcher. Nicmene stale mi to nejde. Problem je teda asi u me na PC. Nemuze to byt treba nejaka chyba v registru popr. nekde neco spatne nakonfigurovane? Protoze Switcher funguje, jen zrovna nesmim mit jako aktivni kartu chrome.
Richmond (8084)|8.11.2010 18:54
A "nepere" se to s nějakou klávesovou zkratkou v Chrome? Není ; = ů ???
pheno (52)|8.11.2010 19:11
Zkousel jsem prehodit zkratku ve Switcheru na CTRL + A, stale stejny problem.
Richmond (8084)|8.11.2010 19:44
Zkoušel jsem i to CTRL+; a funguje ok
[ame="http://www.youtube.com/watch?v=CfEktgecL3Q"]YouTube - Dwm 2010 11 08 19 36 28 35 x264[/ame]
pheno (52)|8.11.2010 19:54
Vidim ze to jde dobre. Ja zkousel preinstalovat Chrome i Switcher. Nenapada me, cim by to mohlo byt. Mozna nekde nejaka temer nesouvisejici vec, proces, nastaveni...
Richmond (8084)|8.11.2010 19:58
Máš tam zaškrtnuté Global Hotkey? Na myši to funguje?
pheno (52)|8.11.2010 20:14
Mam zaskrtnute Global shortcut. Kdyz nastavim gesto mysi, je to stejne > z kterehokolik okna se dostanu do nahledu, jen pokud je aktivni okno Chromu tak nic.
Richmond (8084)|8.11.2010 21:01
Já to zkoušel všelijak a běží to ikdyž mám Chrome maximalizovaný a pak teprv spustím Switcher :notsure

edit: že nemáš ATI, že ne :D
pheno (52)|9.11.2010 11:01
ATI mam. Konkretne HD5750... Je s tim problem?