Ahoj,
mám potíže s kámošovým počítačem.
Původně tam měl GF7600 a vše mu běhalo, bohužel se odporoučela a vyměnil jsem jí za GF-GT220.
Ta už má shader model 4.0, vše beží normálně, jen jedna hra mu na ní neběží.
Přeinstaloval jsem nejnovější ovladače grafiky i samotnou hru, ale stále to po spuštění vypíše hlášku:
Farming Simulator 2011
Error: Could not init 3D system
Shader Model 2.0 is required.
Please install the latest video drivers.

Nestekali jste se s tím už někdo a nedokázali by jsme mi poradit co s tím?
Předem díky, Pavel.