Zobrazené výsledky: 1 až 3 z 3

Téma: "skřípání" místo zvuku v WMP12 při přehrávání avi

  1. #1
    Nováček
    Registrace
    May 2006
    Příspěvků
    26

    Dobrý večer,
    doufám, že dovedu problém dobře popsat.

    OS: Win7-32b, WMP12

    Při přehrávání avi souboru se mi místo zvuku začalo ozývat pouze skřípání.
    Ozývá se pouze u avi a pouze v Windows Media Player a Windows Media Center v Media player Classic je vše OK. MKV a jiné funguje i v WMP díky Haali Media splitter.

    Napadlo mě, že to bude avi splitterem - pokusil jsem znovu zaregistrovat (regsvr32 /u avisplitter.ax) - nic
    Pak jsem přeinstaloval Haali media splitter s podporou avi. Podle graphedt teď to jede rovnou do ffdshow bez avi splitteru - ale skřípe to pořád stejně.

    Předpokládám, že chyba bude úplně někde jinde. Budu moc rád, když poradíte.

    P.S. Nemusíte říkat, že mám přehrávat v WMP classic a vybodnout se na WMP. Chci to opravit!
    Odpovídat lze po přihlášení

  2. #2
    Nováček
    Registrace
    May 2006
    Příspěvků
    26

    Moc se omlouvám příspěvek jsem měl asi dát do Zvukové karty a kodeky
    Přesunul bych, ale nevím jak.

    edit by speedsnail: to je v poho.. problém s PC je to taky
    Naposledy upraveno uživatelem speedsnail: 20-01-2011 v 00:05
    Odpovídat lze po přihlášení



  3. #3
    Starousedlík SHW Avatar uživatele Richmond
    Registrace
    May 2008
    Příspěvků
    8,158

    Zkusil bych kompletně odebrat kodeky a nainstalovat W7 Codecs od Sharka
    Odpovídat lze po přihlášení