reklama
Aktuality  |  Články  |  Recenze
Doporučení  |  Diskuze
Grafické karty a hry  |  Procesory
Storage a RAM
Monitory  |  Ostatní
Akumulátory, EV
Robotika, AI
Průzkum vesmíru
Digimanie  |  TV Freak  |  Svět mobilně
jankowalski (9)|27.5.2007 17:01
Dobrý den. Mám nový, nenaformátovaný SATA II disk SEAGATE BARRACUDA 250 GB 7200 ot. Chtěl bych ho namontovat jako primary master a nainainstalovat win XP. Ale BIOS ho jaksi nevidí. Primary IDE master mám nastavený na auto, ale stále mi ukazuje Not installed. Jumper mám nastavený na rychlost 1,5 GB (deska údajně víc nepodporuje) Deska je MSI K8T Neo s amibiosem 3.31.A. Disk je zapojen v zdířce SATA1 a žádný jiný HDD v počítači není. V nastavení bootsequence se ukazují jako položky BBS-0(Network)Realtek boot agent a BBS-1(RAID):ST3250620AS, ale při nabootování za CD Win XP a pokusu o instalaci systému hlásí že v počítači nejsou žádné pevné disky. Nevíte někdo kde dělam chybu?
tgfh (2985)|27.5.2007 18:37
Přesně tak - tvoje základní deska podporuje "pouze" SATA I, ale to nijak nevadí.
Ale na co chci reagovat je to, že asi nevíš co je IDE a co SATA.
Nevím proč hledáš SATA disk v IDE položkách...
U SATY neexistuje žádný primary/secondary - master/slave
Při instalaci winu musíš nejprve vytvořit oddíl (na novém nenaformátovaném HDD) a pak formátovat a instalovat...

Jak máš u něho zapojené napájení?
Jinak v BIOSu RAID atd. povypínej...prostě nastav disabled
jankowalski (9)|28.5.2007 07:49
Díky, to jsem nevěděl. Ale pořád to nejde. Když k počítači připojím IDE disk se systémem (winXP), tak ten SATA disk normálně najde a přes správu úložišt normálně naformátuje jako D: Ale když ten IDE disk odpojím, a chci nainstalovat winXP na ten SATA, instalační program píše že v počítači nejsou ŽÁDNÉ pevné disky. Napájení je normálně ze zdroje, přes redukci na ten SATA napájecí konektor. V tom amibiosu žádnou položku RAID která by se dala vypnout nemám, jen tu v nastavení bootsekvence, a tu jsem disabloval. Fakt už nevím co dál, aby ten disk fungoval.
pas!k (3765)|28.5.2007 08:23
Musis stahnout drivery .. To je nevyhoda sata disku na starsich deskach .. disk je samozrejme v poradku .. Napis presny typ desky a ja ti sem linknu odkaz na ty drivery a napisi jak postupovat
Smeli (2302)|28.5.2007 11:25
U některých starších desek bylo nutno během instalace Win se SATA diskem stisknout během přípravy F2 nebo F6 (teď už si nevzpomínám které) a natáhnout ovladače z diskety. U novějších desek stačilo zapnout v biosu něco jako OnBoard SATA Controller bez RAIDu
pas!k (3765)|28.5.2007 11:44
F6 :) BTW hezky podpis :D
jankowalski (9)|28.5.2007 15:06
Díky moc všem, už to funguje
jankowalski (9)|28.5.2007 15:09
Jo a ještě v při nastavení bootování vidím ten disk jako BBS-1(RAID):ST3250620AS popř. BBS-0(Network)Realtek boot agent, je to tak dobře?