reklama
Aktuality  |  Články  |  Recenze
Doporučení  |  Diskuze
Grafické karty a hry  |  Procesory
Storage a RAM
Monitory  |  Ostatní
Akumulátory, EV
Robotika, AI
Průzkum vesmíru
Digimanie  |  TV Freak  |  Svět mobilně
netvorzhlubin (17)|7.6.2007 10:38
Dobrý den,
Mám problém s grafikou. Ve většině her se mi zobrazují artefakty (ustřelující textury, rozsypané stíny apod.). Mám grafiku Asus GeForce 7600GS na základní desce ECS P4S5A/DX+. Pokud použiju starší grafiku(Leadtek GeForce 4ti 4200) tak je vše v pořádku. Nová grafika na jiných počítačích běhá také bez problémů, na desce, co jsem měl dříve, také fungovala, ale ta bohužel odešla. Nevěděl by někdo co s tím?
snajprik (110)|7.6.2007 11:14
Tak toto čo hovoriš ma na svedomy zdroj, doporučujem ti pre tvoju zostavu Fortron 300W, možno že mas zdroj nejaky 350W necertifikovany, ale tie zdroje maju problem pri večšom odbere ( meky zdroj) pri napati 5V a potom ti blbne grafika :) na 99% je to v tom
Konnor (278)|7.6.2007 11:15
buď zkusit jiný ovladače, nebo zlepšit chlazení nic víc s tím asi udělat nepůjde

ten zdroj by to taky mohl být, co tam máš???
mech13 (5526)|7.6.2007 11:26
Jaky mas zdroj? jestli mas 300W noname, tak okamzite s nim pryc, a vzit 300-350W fortron

co kondiky na zakladni desce?

neprehriva se grafika? jake ma chlazeni? co teploty pri zatezi?

nepomuze kdyz grafiku podtaktujes (jadro i pameti)? (uplne stejny postup jako pri pretaktovani, ale frekvenci nezvysujes ale snizujes)

// tak ostatni me uz predbehli...
netvorzhlubin (17)|7.6.2007 12:31
Zdroj mam 400W Fortron - mel by bejt ok, mam ho od ledna. Přehřívání gk mě taky napadlo, tak sem to nechal ofukovat stolnim vetrakem - teplota byla 50 stupnu v klidu a tak max 70 stupnu v zatezi, ale nepomohlo to. Kondíky vypadaj ok, akorat jeden byl z boku upatlanej od teplovodivý pasty :) Zkoušel jsem několik ovladačů se stejným, či podobným výsledkem. Podtaktování jsem zatím nezkoušel, protože nevím v čem.
Na 300w noname zdroji mi asi mesic spokojeně fungovala, než odešla deska a měníl jsem zdroj.
Konnor (278)|7.6.2007 12:56
Rivatuner je OK, nejspíš to vypadá na RAM na grafice, zkuz napřed podtaktovat ty.

kdyžtak sem hoď screen ať vidíme jak to vypadá,...

(Na 300w noname zdroji mi asi mesic spokojeně fungovala, než odešla deska a měníl jsem zdroj.) tohle by mohl být počátek problému, odešla JAK?
snajprik (110)|7.6.2007 13:24
Tak to už su nasledky toho no name zdroja, do svojho članku hore som zabudol napisať ( buď rad že ti ešte nič neodpalil) rozpadanie obrazu tiež zapričiňuju pamate ak su pretaktovane a nestihaju alebo maju nizke napatie, skontroluj časovanie aj pamati PC, tak teraz by si sa mal riadiť podla toho čo ti napisal mech13 a otestovať si cele PC kompletna diagnostika.
netvorzhlubin (17)|7.6.2007 14:17
Tak sem zachytil pár obrázků z 3DMarku03. Pokud se mi je podaří připojit :)
...odešla JAK? Přesně nevim, ale pc vubec nebootoval, akorat problikaly mechaniky, ale obraz žádnej a dál se nic nedělo. Popřípadě vše naběhlo v pořádku, ale tak po 3 hod. se sám restartoval a už nenaběh. Nepomohl ani novej zdroj.
shot0001.JPG shot0003.JPG shot0014.JPG shot0017.JPG
Konnor (278)|7.6.2007 15:24
tak to jsou paměti jak vyšitý (na GK), no ono jestli ten zdroj odpálil desku, tak mohlo něco vlítnout aji do GK a poškodit některý paměťový čip,... ideální by bylo vyzkoušet tu grafiku u někoho jinýho v komplu, jestli to nebude dělat tak to GK není,...
boboco (1987)|7.6.2007 15:27
Buď kartu reklamovat nebo zkusit podtaktovat paměti.
netvorzhlubin (17)|7.6.2007 15:29
Grafiku jsem včera testoval u kámoše. Projeli jsme to 2x 3DMarkem zkusili naky hry. Grafika se chovala uplne normalne (tj. bez chyb - nějak už se ztrácím v tom, co je normální...).
Limoto (162)|7.6.2007 16:27
[quote=netvorzhlubin]Grafiku jsem včera testoval u kámoše. Projeli jsme to 2x 3DMarkem zkusili naky hry. Grafika se chovala uplne normalne (tj. bez chyb - nějak už se ztrácím v tom, co je normální...).[/quote]ja bych se ani nedivil, kdyby to bylo deskou - ECS jsou pěkný šunty
Konnor (278)|7.6.2007 17:01
ještě mě tak napadlo, prubni RAMky Memtestem, náhoda je blbec,...
netvorzhlubin (17)|7.6.2007 17:07
OK zkusim to.
tgfh (2985)|7.6.2007 17:48
Udělal bych toto:
Vypnul v Biosu FastWrites a přehodil na AGP 4x - jestli se ale nepletu, deska ani AGP 8x nepodporuje :turtle, FastWrites by v Biosu měl být ;)
netvorzhlubin (17)|7.6.2007 18:05
Tato deska nepodporuje FastWrites. - tzn. je vypnutý :)
tgfh (2985)|7.6.2007 18:09
No tak už mě jen napadá:
Podtaktovat grafické paměti asi pomocí rivatuner, nebo update biosu na poslední verzi...
netvorzhlubin (17)|7.6.2007 18:42
Tak jsem to zkoušel s pametma podtaktovanejma na 200MHz a beze změny. Update biosu - toho jsem se bal a porad doufal, ze to pujde jinak, protoze se mi do toho moc nechtelo.
tgfh (2985)|7.6.2007 18:58
Žeby to byla fakt kompaktibilita? :notsure

Ta deska je už hodně stará, SiS chipset, atd...
netvorzhlubin (17)|7.6.2007 20:21
Tak jsem to pro jistotu projel memtestem (cca 1,5 hod, projelo to 2x) - bez chyb.
Jezevec (607)|8.6.2007 20:18
Chyba muze byt v zakladni desce, mozna jen v nastaveni.

Obcas se stava, ze pri taktovani nebo nejake manipulaci v BIOSu dojde ke zmene frekvence sbernice AGP, urcite bych zkontroloval frekvenci AGP, pak bych zkontroloval voltage.
BlackFrog (563)|8.6.2007 20:37
[QUOTE=Jezevec;37946]Chyba muze byt v zakladni desce, mozna jen v nastaveni.

Obcas se stava, ze pri taktovani nebo nejake manipulaci v BIOSu dojde ke zmene frekvence sbernice AGP, urcite bych zkontroloval frekvenci AGP, pak bych zkontroloval voltage.[/QUOTE]

ano, pri taktovani musi byt jakysi "AGP lock" aktivni aby nedoslo ke zmene frekvence.
netvorzhlubin (17)|11.6.2007 09:29
Jaká má být ta AGP frekvence? Popř. nedalo by se to nastavit přes "Load optimal settings"?
superdrooper (208)|11.6.2007 10:15
Dobrý den,
stejný problém jsem řešil v 01/2007 (http://www.svethardware.cz/forum/showthread.php?t=3459), zakoupil jsem starou R9800, měl jsem slušný zdroj Fortron 350W a desku MSI Via KT400A. Grafika postupně začala házet přesně takové artefakty, artefaktů bylo čím dál tím více, postupně se začaly objevovat chyby nejen ve hrách, ale při běžné práci na PC. Pak mi základní deska začala hlásit problémy s RTC (Real Time Clock), pak nemohla najít grafiku a nakonec skončila s tím, že procesor je "damaged or not installed properly".
Ve finále jsem zjistil, že grafika je samozřejmě OK, zdroj má zčernalý napájecí konektor na 3,3 větvi a že deska asi odešla do křemíkového nebe (raději jsem ji prodal na součástky).
Zdroj běhá dodnes, jen si vzpomínám, že nyní je naprosto studený, přičemž předtím na té odcházející desce se hodně zahříval.

Dle mého názoru je tedy nutná rychlá výměna základní desky.
Jezevec (607)|11.6.2007 22:30
Nominálně je frekvence AGP 66Mhz, PCI 33Mhz, PCI Express 100Mhz
Samozrejme to lze vetsinou vyresit "Load system defaults" apd. "optimal settings" mozna take, ta terminologie se BIOS od BIOSu trochu lisi, kde si frekvence urci sam system, ale prijdete o nektera zrychleni, ktera se v BIOSu daji nastavit.

superdrooper: Odchazejici deska je moznost, tech moznosti je samozrejme vic.
netvorzhlubin (17)|12.6.2007 10:10
Tak jsem zkousel "Load optimal settings" a nepomohlo to. Zadne příme nastaveni frekvence agp jsem tam nenasel. Chystam se updatovat bios, avsak ten stary bych chtel nejprve nejak zalohovat. Nevi nekdo jak na to?
mech13 (5526)|12.6.2007 10:15
[QUOTE=netvorzhlubin;38588]Tak jsem zkousel "Load optimal settings" a nepomohlo to. Zadne příme nastaveni frekvence agp jsem tam nenasel. Chystam se updatovat bios, avsak ten stary bych chtel nejprve nejak zalohovat. Nevi nekdo jak na to?[/QUOTE]

pri flashovani se te to urcite samo zepta jestli a kam chces ulozit stary bios
superdrooper (208)|12.6.2007 11:23
Dobrý den,
už v úvodu jsi psal, že Asus 7600GS jinak běhá na jiných počítačích naprosto bezproblémově, že? Takže grafikou to asi nebude, že?
Na oficiálních stránkách máš nejnovější BIOS z roku 2003 (http://www.ecs.com.tw/ECSWebSite/Products/ProductsDetail.aspx?detailid=39&DetailName=Bios&MenuID=7&LanID=0). Na tom odkazu najdeš i utilitu pro flashování a anglický manuál, jak na to (vytvoříš systémovou disketu, na tu zkopíruješ nový bios a utilitu pro flashování, nastartuješ z diskety, spustíš utilitu pro flashování, přehraješ bios a je hotovo), máš tam i drivery pro AGP z roku 2005.
Tvůj problém to ale s největší pravděpodobností stejně nevyřeší.
netvorzhlubin (17)|13.6.2007 10:08
Tak jdu updatovat. Kdybych se uz nevratil, tak se operace nepovedla :) Zatím vám všem děkuji za vaše názory.
netvorzhlubin (17)|13.6.2007 11:15
Operace se povedla - pacient přežil, avsak problemy to nenapravilo. superdrooper měl jsi pravdu!! Tak zacnu pomalu shanet novou desku (zase). Děkuji všem, kteří se snažili pomoci!