Favicon Svetmobilne.cz  Svět mobilně Favicon Svetaudia.cz  Svět audia Favicon TVFreak.cz  TV Freak   Fórum Favicon Digimanie.cz  Digimanie   Fórum   Galerie
Zobrazené výsledky: 1 až 2 z 2

Téma: Vytvoření RAID 5 při nainstalovaném systému Win7

  1. #1
    Nováček
    Registrace
    Nov 2011
    Příspěvků
    1

    Zdravím všechny,

    rád bych se Vás zeptal jako laik. Možná mi poradíte. Pořizoval jsem si něco jako pracovní stanici. Je sestavované z komponentů, které jsem si vybral. Sestavení už je u konce a dokonce zapojení všech disků. Jde o to, že jsem si pořídil 1 disk WD VelociRaptor HL - 300GB, který je zamýšlen jako systémový disk + 4 disky Samsung SpinPoint F3 - 1TB, které bych rád použil do RAID 5. Základní deska byla vybrána tato GIGABYTE GA-X58A-UD3R - Intel X58.

    V podstatě všechny disky jsou zapojeny na jednom řadiči a to na Intel ICH10R, viz. zde manuál:
    http://download.gigabyte.eu/FileList...d3r_v2.0_e.pdf

    WD VelociRaptor HL je zapojen na portu SATA2_0
    první Samsung SpinPoint F3 je zapojen na portu SATA2_1
    druhý Samsung SpinPoint F3 je zapojen na portu SATA2_2
    atd. atd....
    Řadič v BIOSu je pořád nastaven v asi tzv. IDE módu

    Poté jsem nainstaloval Win7 Ultimate na zamýšlený systémový disk WD VelociRaptor HL, což asi byla chyba, ale potřeboval jsem kdysi něco rychle pracovně vyrenderovat. Takže zde na tomto disku je funkční systém i nějaké programy. Ostatní 4 disky nejsou ve Win7 vidět. Ty byly zamýšleny později do RAID 5.

    A teď řeším problém jak dosáhnout toho abych měl jeden systémový disk C:\, to je WD VelociRaptor a ostatní zbylé 4 disky dostat do RAID 5 to by bylo D:\.
    Postupoval jsem podle manuálu, jak vytvořit RAID, přepnul jsem v BIOSu ICH SATA Control Mode na RAID(XHD) a v RAID BIOSu utility jsem vytvořil RAID 5 pole, kde jsem přiřadil zamýšlené 4 disky.
    Zbylý systémový disk jsem nechal být, takže u něho bylo napsáno Non-RAID Disk. Po zkoušce nastartování systému Win7 nenaběhl. Naběhla akorát obrazovka "spouštění systému s logem" a potom se počítač restartoval.

    Někdo mi poradil, abych zkusil toto:
    Měl jsi nejprve nastavit řadič do RAID režimu, vytvořit pole a potom teprve instalovat Win na non-RAID disk ale to už je jedno. Instaloval jsi Intel RST driver? Zkus ho nainstalovat, restartovat, změnit režim řadiče a zkusit nabootovat.

    Stáhnul jsem obě verze ovladače (jak eng. verzi, tak i multilang.) ovladač:
    http://downloadcenter.intel.com/Deta...ology&lang=eng
    A nastal problém s intalací ovladače. Při pokusu nainstalovat tento ovladač mi to hodí chybové okno, kde je uvedeno toto "Tento počítač nesplňuje minimální požadavky pro instalaci softwaru"
    Zkoušel jsem hledat min. požadavky a přijde mi, že můj počítač by měl splňovat. Viz. komponenty:
    MB Gigabyte GA-X58A-UD3R - Intel X58, DDR3, s 1366, ATX
    CPU Intel Core i7-950, 3.06 GHz, s.1366, BOX
    1 x HDD WD VelociRaptor, 3,5", SATA II, 16MB - 300GB
    4 x HDD Samsung SpinPoint F3, HD103SJ, SATA II, 32MB - 1TB
    GeIL DIMM 24GB DDR3-1600 Hex-Kit
    Zdroj CORSAIR HX750, 750W
    + grafika, DVD mechanika, chladič a profesional. zvukovka, ale to zde podle mě není podstatné
    Instalovaný systém dopředu než byl vytvořen RAID je Windows 7 Ultimate SP1 64-bit

    Rád bych se Vás zkušenějších zeptal, jak dosáhnout fungujícího systému. Jestli mám systémovýmu disku v RAID utility přiřadit RAID 0 a pak asi nainstalovat znova Win7 (protože pokud zapnu nějaký RAID mód u disku všechyn data budou ztracena) nebo tento disk třeba přepojit na jiný řadič? V tomto nemám zkušenosti, takže za všechy rady budu velmi rád.

    Snad jsem to dostatečně vysvětlil o co mi jde.
    Předem díky za rady
    Odpovídat lze po přihlášení

  2. #2
    Starousedlík SHW Avatar uživatele zsdx
    Registrace
    Nov 2009
    Příspěvků
    2,112

    Bud si procti toto a nebo pouzij IDE mod (pod kterym ti to funguje) a RAID dodelej softwarove ve Win7. Ten radic neni HW, takze to ve finale bude u obou stejne pocitat procesor.
    Odpovídat lze po přihlášení



Podobná témata

  1. Reakcí: 14
    Poslední příspěvek: 25-10-2013, 00:59
  2. Změna IDE na AHCI v již nainstalovaném systému windows XP
    Od Blystar v sekci Problémy s PC (HW/SW) a řešení
    Reakcí: 3
    Poslední příspěvek: 27-06-2013, 15:52
  3. vytvoření boot hdd
    Od michalsup v sekci HDD, boxy, SSD
    Reakcí: 1
    Poslední příspěvek: 03-01-2012, 09:34
  4. Windows XP: vytvoření instalačního cd
    Od terryjohn v sekci OS Windows
    Reakcí: 5
    Poslední příspěvek: 01-09-2009, 17:11
  5. AHCI ci RAID a jejich konfigurace ve vicediskovem prostredi pri reinstalaci systemu
    Od puldini v sekci Problémy s PC (HW/SW) a řešení
    Reakcí: 1
    Poslední příspěvek: 19-04-2008, 19:50