nevím si rady, potřebuji zkompilovat SQLite3 ... protože prý není jiná možnost pokud chci mít zapnutý parametr

SQLITE_ENABLE_UPDATE_DELETE_LIMIT

tak jak se píše na http://stackoverflow.com/questions/1...lete-in-sqlite

tar xzf sqlite-3.6.20.tar.gz
cd sqlite-3.6.20
export CFLAGS='-DSQLITE_ENABLE_UPDATE_DELETE_LIMIT=1'
./configure
make

kompilace mi podle mě prošla, chybu nepsala (původní sqlite3 jsem předtím odinstaloval

jenže... jakým způsobem jí ještě propojím s PHP5 ??? protože podle mě to nemělo žádný vliv na PHP
kde mi SQLite server stále odpovídá (i po restartu Apache2)

Warning: SQLite3::query() [sqlite3.query]: near "LIMIT": syntax error in /var/www/xxx.php on line 987