Zobrazené výsledky: 1 až 5 z 5

Téma: Nejde certifikát

  1. #1
    Pravidelný diskutér
    Registrace
    Jun 2009
    Příspěvků
    181

    Mám problém s nainstalováním certifikátu do školní sítě.
    Certifikát nainstalovat jde, ale když ho otevřu tak v informacích mám napsáno: Tento certifikát byl odvolán certifikační autoritou viz. obrázek v příloze.
    Zkoušel jsem to stahovat znovu, zda není poškozen, ale vždy píše to stejné. V jiném pc se certifikát hlásí normálně.
    Všem díky za rady.
    Připojené obrázky Připojené obrázky Klikněte na náhled pro zobrazení v plné velikosti 
Název: Bez názvu.jpg 
Zobrazení: 139 
Velikost: 51.9 KB 
ID: 24460  
    Odpovídat lze po přihlášení

  2. #2
    Starousedlík SHW Avatar uživatele astec
    Registrace
    Jun 2008
    Příspěvků
    1,829

    Vždyť má platnost do 2007
    Odpovídat lze po přihlášení



  3. #3
    Pravidelný diskutér
    Registrace
    Jun 2009
    Příspěvků
    181

    má platnost do 2027!!!
    Odpovídat lze po přihlášení

  4. #4
    Starousedlík SHW Avatar uživatele xmarek
    Registrace
    May 2008
    Příspěvků
    1,688

    Citace Původně odesláno od astec Zobrazit příspěvek
    Vždyť má platnost do 2007


    Jestli se dívám dobře, tak platnost je do roku 2027. Nicméně certifikát a jeho platnost je na straně jeho poskytovatele. Existuje i případ, kdy si musíte certifikát ručně nahrát do repository např. keystore. Na základě něho Vás může server autorizovat. My takové služby používáme. Zabrání se tím neopravněného přístupu na tento server.

    Každopádně doporučuji kontaktovat správce tohoto serveru ať k tomu podá vysvětlení. Jak už jsem zmínil vy máte malou možnost to ovlivnit.
    Odpovídat lze po přihlášení

  5. #5
    Pravidelný diskutér
    Registrace
    Jun 2009
    Příspěvků
    181

    Díky za radu, už jsem kontaktoval helpdesk, tak uvidím. Jen jsem z toho trochu zmaten, protože celou dobu jsem se připojoval a vše fungovalo, pak z ničeho nic se již připojit nemohu. Je zajímavé, že se certifikát hlásí jen v tomto pc takto, v ostatních se hlásí normálně, mám ho na flash disku, takže když ho připojím v jiném pc, tak se hlásí normálně. Snad v tom nemá vinu AVG.
    Odpovídat lze po přihlášení