reklama
Aktuality  |  Články  |  Recenze
Doporučení  |  Diskuze
Grafické karty a hry  |  Procesory
Storage a RAM
Monitory  |  Ostatní
Akumulátory, EV
Robotika, AI
Průzkum vesmíru
Digimanie  |  TV Freak  |  Svět mobilně
lukyss (203)|9.2.2013 10:28
zdar mám takový už dlouhodobý problem se zapínánim pc,dokonce předpokládám už i příčinu. nejdřív napíšu jak to vlastně je,někdy když zapnu pc tak se mi nenačte asi tak na 4 způsoby:
1)zapnu pc a ani obrazovka se nezapne,jen ventilatory hučí
2)ukáže se na monitoru stránka biosu,ale ne jeho menu a dál nic
3)je tam ta strana ze které jdete do biosu tam to většinou vyřeším že zmáčknu F1 a pokračuje to dál http://www.thezooom.com/2012/08/5284/
4)a občas se to sekne při načítání windowsu

pc mám téměř celý předělaný a právě to tipuju na problém základní desky ,pc sem předelával po částech a začlo to po výměne desky,příčina je podle mě špatně zapojené piny-už si nepamatuju jak sem je přesně zapojil ale moc dobře si pamatuju že sem spálil čtečku karet když sem to zapojil na 12v :D ,na čtečce sem měl usb ve kterém sem odrovnal pár flešek a ješte další 2 usb sem měl naspodu skříně se zapínacím tlačítkem...po poslední předělávce sem asi jen špatně zapojil ledky od skříně ale to nemělo žádný vliv a nevadí mi že to nesvítí
Georginek (2957)|9.2.2013 13:34
To ses teda peknej dobytek, poslys...... Laskave vsechno zapoj poradne, treba podle manualu at se muzeme bavit normalne. Pri reseni problemu se predpoklada, ze to mas zapojeny jako clovek.

Muze to byt deska a zdroj, ale klidne pak je tu i mala moznost grafarny/RAM

Tim, ze zmacknes F1 preskocis chybu. Tipuju, ze mas blbe nastaveny BIOS. Mas dobre nastavene parametry CPU a RAM?
lukyss (203)|9.2.2013 14:02
tak urcite,vsecko je jak ma byt,bios je resetovany a kdyz sem kupoval ramky tak sa mi zda ze byly pouzity na nejake testovani,mam je z aukra
Salamander (6177)|9.2.2013 14:28
Ten BIOS na te uvodni strance zadnou chybu nepise?
Georginek (2957)|9.2.2013 14:58
[QUOTE=lukyss;525603]tak urcite,vsecko je jak ma byt,bios je resetovany a kdyz sem kupoval ramky tak sa mi zda ze byly pouzity na nejake testovani,mam je z aukra[/QUOTE]

Mel by psat chybu, kdyz to ceka na F1
V prvnim prispevku si nenapsal, ze je vsechno jak ma byt.
To, ze resetujes BIOS, samozrejme neznamena, ze je vse spravne nastavene.....:D
johny__g (6387)|9.2.2013 19:38
Možná by jsi nám mohl prozradit celou sestavu, jestli třeba po té poslední "předělávce" nemáš CPU který současná verze BIOSu nepodporuje apod.
lukyss (203)|10.2.2013 17:28
zadne chyby sem si nevsiml,vzdycky kdyz vidim ze se to dal nenacita tak dam restart,jediny procesor a hdd sem nevymenoval

sestava
DualCore AMD Athlon 64 X2, 2600 MHz (13 x 200) 5000+
ram:a-data 2x2gb ddr2 gaming series
hdd ATI 4770
deska:Gigabyte GA-M56S-S3
bios:Award Modular BIOS v6.00PG
zdroj: fortron blue storm 500w
Georginek (2957)|10.2.2013 21:44
Zkontroluj spravne nastaveni RAM v BIOSu, tedy voltaz, casovani a frekvenci.

Stahni si HirensBoot CD a spust program HDDregenerator, jestli nema disk vadne sektory. Jestli budou na zacatku disku, tam jsou ulozene spousteci soubory systemu a tim padem to nenabiha.

Dal nenacita znamena co? Pracuje HDD? ( uz sis zapojil HDD LEDku? ) :p
lukyss (203)|10.2.2013 23:54
jo zitra sa na to podivu...no ono ta ledka zapojena je ale jestli dobre tak to nevim,proste to nesviti,ale to zatim kontrolovat nebudu,mam v planu pc otevrit az tak za 3 tydny :D

a nestaci screen z everestu?
degvb.jpg
Georginek (2957)|11.2.2013 08:37
Tak jestli mas problemy s pocitacem, tak bys mel bednu otevrit, abychom se dobrali nejakeho vysledku. To, ze nesviti, je prece jasne, ze je to blbe zapojeny. Jestli to mas na spravnych PINech, tak vetsinou staci prohodit dva kabliky. Kdyz sviti LEDka, podle toho se da poznat, jestli disk pracuje nebo ne - pritom zaseku. Kdyz to prohodis a nepujde to, bude vadna LEDka, ale to se moc nestava. V pripade se to da prepojit na PowerLedku, pac - ze mas pusteny pocitac poznas i bez svitici LEDky.

V tom Everestu ( jestli se nepletu ) tak je videt akorat SPD, tedy nastaveni jake ma byt. Nikoliv jak je to nastavene. Krom toho Everest uz je starej.
Napotuj Screen jeste z polozky "pameti" nad SPD.

V BIOSu je nejlepe videt, jak jsou pameti nastaveny.

Ja osobne pouzivam CPU-z a nekdy Everest, pro zjisteni nastaveni SPD.
lukyss (203)|11.2.2013 16:04
mrknul sem sa do biosu a bylo tam voltaz 1,8v ,latency 5T,a frekvence 800 mhz
a jeste hazu aj ten screen a ted se skusim mrknut na ty ledky
takze hdd ledka je zapojena a sviti
Bez názvu.jpg
Georginek (2957)|11.2.2013 16:32
Tak by to melo byt. 5-5-5-18,23 800Mhz 1.8V

Ted az se Ti bude spoustet system hlidej LEDku disku, jestil blika nebo sviti ( proste jestli disk pracuje ), a otestuj povrch disku tim HDDregeneratorem.
lukyss (203)|11.2.2013 18:53
ted sem restartoval a ta ledka blikala a jak se uz nacital windows tak svitila,a otestoval sem ten hdd tim programem a nic to nenaslo (a kdyz uz je rec o disku tak se chci zeptat,ze kdyz preinstaluju OS tak na disku zustane windows.old me to zabira asi 60gb je to k necemu dobre nebo to muzu smazat?)
Georginek (2957)|11.2.2013 20:00
Otestoval si to presne tim, jak si napsal, nebo necim jinym? Jak dlouho to jelo?

Uploaduj vypis SMART

Nemuzu si pomoct, ale pripada mi to spis jako vadny zdroj/ deska

Zaseky pri postu, F1 vsechno to znaci napriklad nastavene parametry v BIOSu. Stejne by to melo psat nejakou hlasku.....

Muzes si od nekoho pujcit zdroj a vyzkouset to?

Mely bychom postupovat systematicky :D
lukyss (203)|11.2.2013 20:26
jo presne tim a trvalo to asi pres pul hodky
nevim jestli to bude zdrojem,neni zas tak stary...spis ta deska,mam ju z aukra kde sa prodavala asi ve 100ks a nebyla ani v originalnim baleni :D a myslim ze to zacalo blbnout po vymene desky
no ja zdroj mam ale vubec se mi nechce to vymenovat ,bylo by to nadlouho cely pc sem skladal asi 3hodky kdyz byl podzim
...a smart myslis toto?
Nepojmenovaný 1.jpg
Georginek (2957)|11.2.2013 20:58
Nenene SMART myslim vypis stavu disku treb programek HDTune ve Windows, polozka SMART. Polozka HEALTH je test povrchu disku ( obdoba HDD regenerator )

Beru to podle toho, ze kdyby se to jenom zasekavalo pri praci ve Windows, tak by se to nejak resit dalo.
Ale kdyz se to zasekava pri POSTu, disk je v poradku, hlasi to chybu pri startu ( to ze musis mackat F1 a pritom to zadnou chybu nehlasi ) a jeste se Ti to spousti tak divne, jak si psal nahore - to opravdu znaci chybu desky nebo zdroje......

Muzes jeste zkusit otestovat RAMky treba Goldmemory ci Memtestem ( vypalis na cd a nabootujes, vsechno si to udela samo, test tak 4 hodiny )

No, tak kdyz se ti to nechce vymenovat, tak proc to teda resis. Je to jedna z pravdepodobnych variant problemu......

Mimochodem, mas zapojen Speaker????? Pri tom zaseku pri startu tedy pri POSTu, nebo kdyz to hlasi Error F1, nebo kdyz se ti obraz vubec nezobrazi "NEPIPA"PC??? :)
lukyss (203)|11.2.2013 21:25
ten smart myslis tento obrazek?
a speaker tam nemam a jedine co dela pc pri startu sou plne tocky vetraku u grafiky ale to se utisi asi po 2 vterinach
Nepojmenovaný 3.jpg
Georginek (2957)|11.2.2013 22:26
Ten test v zalozce Health ( musi byt vypnuty Quick Scan ).

Tak tam Speaker zapoj ( nevim, jestli ho ta deska ma v sobe ), pac kdyz nenajede obraz, PC dava signal kodama prave prez Speaker a da se dohledat, ktera komponenta by mohla byt vynikem.
Nicmene, disk je v poradku - tim to neni.

Plny tocky ventilatoru na grafice sou normalni.....
lukyss (203)|12.2.2013 16:12
nemam tam zadne konektory na speaker,jenom dva 9pinove HD Audio a AC97 ale nemam je zapojene
robky (3195)|12.2.2013 16:33
[QUOTE=lukyss;525803]nemam tam zadne konektory na speaker,jenom dva 9pinove HD Audio a AC97 ale nemam je zapojene[/QUOTE]
Speaker sa pripája na konektor SPEAK - je to ten oranžový 4-pin vedľa konektorov front panelu (reset, power, hdd led ...)
lukyss (203)|12.2.2013 17:52
[QUOTE=robky;525807]Speaker sa pripája na konektor SPEAK - je to ten oranžový 4-pin vedľa konektorov front panelu (reset, power, hdd led ...)[/QUOTE]
ano ten 4-pin na desce mam,ale nemam zadny konektor co bych na nej pripojil
lukyss (203)|22.2.2013 18:28
asi se dalsi odpovedi nedockam co? ale ted mam jeden neprijemny problem,od te doby co mam spravne zapojenu hdd ledku tak kdyz zapojim externi disk tak se proste odpojuje a kdyz se toci ta plotna tak asi kazde 3 sekundy to jakoby nejak lupalo,ale tou ledkou to asi nebude a ani kablem to nebude,to by mohlo byt nejakym programem ne?