Favicon Svetmobilne.cz  Svět mobilně Favicon Svetaudia.cz  Svět audia Favicon TVFreak.cz  TV Freak   Fórum Favicon Digimanie.cz  Digimanie   Fórum   Galerie
Zobrazené výsledky: 1 až 4 z 4

Téma: Problémy s připojením ZyXEL G-302v3 <>TP-Link TL-WR542G

  1. #1
    Nováček
    Registrace
    Jul 2010
    Příspěvků
    10

    Dobrý den,

    Už hodně dlouhou dobu se potýkám s problémem při komunikaci dvou zařízení, a to jest PCI WiFi adaptér ZyXEL G-302v3 s Routerem TP-Link TL-WR542G. Připojení... jde, ale bývá silně nespolehlivé a výpadky trvají třeba i 30 sekund takže je připojení v podstatě nepoužitelné... zkoušel jsem všelijak konfigurovat router, bezvýsledně... vždy to dopadne tak že je měsíc klid a pak je najednou "nějakým" způsobem citlivá symbióza těchto zařízení narušena... vzhledem k tomu že se mi prostě nepovedlo nějakým kloudným způsobem odhalit příčinu tohoto chování, vždy to řeším náhodnou změnou v konfiguraci (většinou přeskočím z channelu 1 na 13, zbytek je více či méně zarušen wifi prvkama sousedů)... intenzita signálu mi přijde dostatečná... -63 až -67 dBm [telefon který používám jako adaptér má sice až -55 dBm ale to mi nepřijde tak markantní], zkoušel sem přestat používat WPA2-PSK a přejít na WEP (k čemu mi je bezpečnější, byť nepoužitelné připojení) - bezvýsledně... zkoušel jsem jiné zařizení na routeru... neexistuje zařízení kterému by jakákoliv konfigurace vadila... pouze této síťovce jakákoliv konfigurace vadí... nemám možnost použít jinou, kdybych měl, musel bych jí koupit... vzhledem k tomu že chip té síťovky je Realtek 8185 což jsou mám za to, ač né nejrychlejší, celkem spolehlivé adaptéry (jeden takový obvod měla na síťovce přítelkyně v ntb který dokud se neodstěhovala na tom samém routeru neměl sebemenší problém) přijde mi to jako nějaká levárna ze strany ZyXEL...

    Nemá někdo prosím nějaké tipy, rady, zkušenosti? mám zahodit síťovku? pokusit se zvýšit zisk signálu? Prosím poraďte, já jsem, vážení, v koncích
    Odpovídat lze po přihlášení

  2. #2
    Občasný diskutér
    Registrace
    Jun 2009
    Příspěvků
    97

    Když budu vycházet ze svých zkušeností, tak bych to tipoval, že tvůj problém je ve velkém zarušení wifi signálem z okolí, protože jak sám píšeš
    většinou přeskočím z channelu 1 na 13, zbytek je více či méně zarušen wifi prvkama sousedů
    Zda by v tomto případě pomohlo zvýšení zisku antény (jak na jedné, tak i na druhé straně), to netuším, ale řekl bych, že spíše asi ne. Řešením by možná mohlo být zkusit si pohrát s nastavením správného kanálu wifi, nejlépe pomocí nějakého programu, který přehledně zobrazí všechny wifi sítě, které se vyskytují v okolí (např. WirelessNetView). Pomocí tohoto programu pak získáš přehled o tom, kdo kde vysílá a s jakou intenzitou. Podle toho je pak potřeba nastavit kanál vlastní wifiny tak, aby byl co nejméně rušen těmi ostatními.

    Pokud by toto nepomohlo, pak už můžu jedině poradit obrátit se na technickou podporu ZyXelu, protože ze zkušenosti vím, že jsou tam celkem dobří a chytří hoši, kteří by ti s tím mohli poradit.
    Odpovídat lze po přihlášení



  3. #3
    Nováček
    Registrace
    Jul 2010
    Příspěvků
    10

    Ehm, ano, ale kanál 1 a kanál 13 jsou netknuté, tam široko daleko nic není (až na 5tce a výš až do 9tky) , koukal jsem do inSSIDeru... takže když použiju kanál 1 či 13 a uvážím že díky šířce pásma jsou přeslechy max. dva kanály vedle tak jsem "bezpečně daleko" a všechen šum by se měl vyfiltrovat... (za předpokladu že není v háji ladící RC člen na síťovce, to ale neověřím, nemám k ní schémata... a hlavně asi nebude úplně nejjednodušeji řešený...)

    Díky za nápad, ale tohle už jsem zkoušel, z praxe se mi nejvíc osvědčily kanály 1 a 13... i tak to ale je daleko od ideálu... asi budu muset upgradovat z G na N

    Nebo můžu zkusit nechat ověřit záručák zyxelu a poslat to přímo zyxelu, ale asi nejprv zkusím tu podporu...
    Naposledy upraveno uživatelem nou_cement: 08-03-2013 v 21:14
    Odpovídat lze po přihlášení

  4. #4
    Občasný diskutér
    Registrace
    Jun 2009
    Příspěvků
    97

    Ještě mě napadla jedna věc a to ta, že by problém nemusel být v hardware (tedy samotné kartě od ZyXelu) ale v ovladačích nebo i v samotném systému (předpokládám, že používáš Windows). Mám jednu zkušenost, kdy jsem kvůli podobným výpadkům musel reinstalovat celá Windows a teprve tím se to odstranilo. Vyzkoušet to můžeš jednoduše např. pomocí nějakého live CD s Ubuntu nebo jiným OS, pod kterým se podaří zprovoznit tu wifi kartu.
    Odpovídat lze po přihlášení

Podobná témata

  1. Reakcí: 6
    Poslední příspěvek: 02-01-2015, 23:20
  2. Reakcí: 9
    Poslední příspěvek: 25-09-2011, 22:45
  3. Nastavení routeru TP-LINK TL-WR542G
    Od OldaRiha v sekci Sítě
    Reakcí: 6
    Poslední příspěvek: 23-10-2010, 22:20
  4. Problémy s připojením TP link WR741ND
    Od dedeky v sekci Sítě
    Reakcí: 4
    Poslední příspěvek: 08-03-2010, 10:26
  5. TP Link TL-WR542G
    Od evra01 v sekci Sítě
    Reakcí: 7
    Poslední příspěvek: 10-03-2009, 09:09