reklama
Aktuality  |  Články  |  Recenze
Doporučení  |  Diskuze
Grafické karty a hry  |  Procesory
Storage a RAM
Monitory  |  Ostatní
Akumulátory, EV
Robotika, AI
Průzkum vesmíru
Digimanie  |  TV Freak  |  Svět mobilně

základní deska nebere nove ram jen ty staré

xerxe (3)|8.5.2013 07:37
dobrý den, mám starou základní desku asus ddr2 se 4sloty pro ram. Momentálně tam mám Zeppelinku 1g a Am1 1g ale kdyz dám do zbylich slotů něco navic pocitac nenaběhne nebo zustane u spouštěcí obrazovky biosu, zkoušel jsem různé kombinace ramek ty které jsem chtěl pridat jsou buffalo 2g a k-data1g ale vždy sel pc jen stemi puvodnimi ramky. cpu mam anthon dual core 5200. operačni je win 7 ultimate k zakladni desce vic nereknu protože nani neni žadna identifikace:(. Zkuste přesto poradit prosím. Děkuji
DrZelenka (2491)|8.5.2013 08:04
S původníma RAMkama jdi do BIOSu a ručně nastav frekvenci, časování a napětí. Frekvenci podle RAMek, který ji maj nejnizší, časování nejvyšší a napětí nejvyšší (ale tam si nejsem jistej jakej je limit, abys neodpálil RAMky - tak 2V asi).
xerxe (3)|8.5.2013 08:12
no tak to asi nedám dal jsem v biosu max tovární nastaveni víc asi nezvladnu jiná moznost neni?
jo kdyz vymeni tu am1 1g za tu k-data 1g do stejneho slotu tak to jede normálne to jedivny ne ?
DrZelenka (2491)|8.5.2013 12:13
[QUOTE=xerxe;532437]no tak to asi nedám dal jsem v biosu max tovární nastaveni víc asi nezvladnu jiná moznost neni?
jo kdyz vymeni tu am1 1g za tu k-data 1g do stejneho slotu tak to jede normálne to jedivny ne ?[/QUOTE]

V továrním nastavení si deska nastaví RAM automaticky podle toho, co je v RAM uloženo (SPD). V případě více druhů pamětí nastává problém v tom, že deska nastaví všem jedno nastavení a pokud to třeba jen 1 modulu nesedí, tak to je velkej problém. Proto je nutné toto nastavit ručně tak, aby se zajistilo, že nastavení bude správné.

Pokud bych věděl přesný model desky, tak bych možná dohledal jak vypadá BIOS a poslal přesnější návod na nastavení. Model desky bývá napsán přímo na ní. A když už, tak by bylo dobrý vyfotit všechny štítky na RAM - pro zjistění jaké hodnoty bude třeba nastavit.
johny__g (6387)|8.5.2013 14:09
Podívej se pořádně na desku, určitě na ní typ je napsaný. Kolem patice CPU nebo mezi sloty PCI(e). Pak se můžem bavit dál.
zajdax3 (138)|8.5.2013 17:22
stahni si a nainstaluj program everest, kdyz ho spustis je tam zalozka prehled a v ni vypis komponent, naleznes nazev desky popripade jeji ID cislo
graineeg (3)|14.5.2013 19:53
Dobrý den mam stejný problém
PC:
ASUS M3A78-EH
AMD Athlon64x 2x 2.6Ghz
ATI Radeon Sapphire HD 3580 256MB
Staré RAM: Zeppelin kit 2x1Gb 1G/800/648 UL
Chtěl jsem přidat: Transcend kit 2x1Gb 667

Problém je, že když vsadím jakekoliv RAM do slotu A1 a B1 tak funguji, ale v Single. Když Osadím všechny A1,B1 Zeppelin a A2,B2 Transcend tak po zapnutí nenajede BIOS a mechanika v intervalech "bručí",
zkoušel jsem různě kombinovat sloty, stejný výsledek. Když osadím pouze 3 sloty, ukáže se BIOS logo a na tom skončí.
Už si nevím vůbec rady :).
Děkuji za reakci
DrZelenka (2491)|14.5.2013 20:19
[QUOTE=graineeg;532779]Dobrý den mam stejný problém
PC:
ASUS M3A78-EH
AMD Athlon64x 2x 2.6Ghz
ATI Radeon Sapphire HD 3580 256MB
Staré RAM: Zeppelin kit 2x1Gb 1G/800/648 UL
Chtěl jsem přidat: Transcend kit 2x1Gb 667

Problém je, že když vsadím jakekoliv RAM do slotu A1 a B1 tak funguji, ale v Single. Když Osadím všechny A1,B1 Zeppelin a A2,B2 Transcend tak po zapnutí nenajede BIOS a mechanika v intervalech "bručí",
zkoušel jsem různě kombinovat sloty, stejný výsledek. Když osadím pouze 3 sloty, ukáže se BIOS logo a na tom skončí.
Už si nevím vůbec rady :).
Děkuji za reakci[/QUOTE]
Když už do nějakého tématu píšeš, tak si ho přečti. Je tu popsáno co a jak.
graineeg (3)|14.5.2013 20:21
Jo ale nikde sem se nedočetl o tom rachotu s mechanikou
DrZelenka (2491)|14.5.2013 20:24
[QUOTE=graineeg;532782]Jo ale nikde sem se nedočetl o tom rachotu s mechanikou[/QUOTE]

V případě, že deska neúspěšně nabootuje, tak se může pokusit o nový boot, což může způsobit ten "rachot".
graineeg (3)|14.5.2013 21:43
Tak po vyzkoušeni nastavení časováni a frekvence pořád na stejném miste.PC nenabootuje a mechanika stale bručí. frekvenci jsem nastavil 333Mhz a časování na 5-5-5-15 podle SPD programu CPU-Z (JEDEC-stejne u obou typu RAM)