Zobrazené výsledky: 1 až 4 z 4

Téma: problémy s novou sestavou

  1. #1
    Nováček
    Registrace
    Jul 2013
    Příspěvků
    38

    ahoj, dneska mi přišel poštou procesor intel core2 duo e8500 a grafiku GIGABYTE GV-N650TOC-2GI - GTX650 Ti. problém 1: Mám desku IPIEL-LA a evidentně se toho na ní moc nevejde, ještě když je grafika taková kráva. Všechno jsem nějak pořešil, akorát sata0 to trochu láme. Můžu dát pevný disk do jiný SATA?

    problém 2: všechno jsem to nějak zapojil, zapnul počítač, všechno v pořádku, ale nefunguje mi obrazovka. Dokonce slyším jak mi startuje windows znělkou, ale obraz nikde. Pořádně jsem utáhl vstup a trochu tim lomcoval, ale nic. Přijde mi, že moc nepasuje ani do tý díry v plechu na výstupy z grafiky. Nevíte čim to mže být?
    Odpovídat lze po přihlášení

  2. #2
    Starousedlík SHW Avatar uživatele VencaX
    Registrace
    Jun 2008
    Příspěvků
    3,707

    ad 1: samozřejmě, je jedno, ve kterém konektoru máš zapojeno, zvlášť když jsou všechny stejné.

    ad 2: dorazil jsi pořádně kartu do slotu? Zapojil jsi i přídavné napájení (6pin z boku karty)? Do skříně všechno pasuje? Konektor kabelu VGA->LCD by měl jít zapojit jemně a sám o sobě držet, nezáleží na tom, jak moc je přišroubovaný - btw. který používáš konektor na té grafice?
    Odpovídat lze po přihlášení



  3. #3
    Starousedlík SHW Avatar uživatele kevin00
    Registrace
    Feb 2008
    Příspěvků
    10,284

    Je možné, že je v BIOSu natvrdo nastaven výstup pro integrovanou graf. kartu. Zkoušel jsi monitor zapojit na výstup integrované graf. karty ? Poté by jsi musel změnit nastavení výstupu pro zobrazení v BIOSu.
    Odpovídat lze po přihlášení

  4. #4
    Nováček
    Registrace
    Jul 2013
    Příspěvků
    38

    cha, moje minulá grafická karta nepotřebovala žádnej kabel, tak jsem si vůbec nevšiml že tahle jo. Tim to snad bude
    Odpovídat lze po přihlášení