reklama
Aktuality  |  Články  |  Recenze
Doporučení  |  Diskuze
Grafické karty a hry  |  Procesory
Storage a RAM
Monitory  |  Ostatní
Akumulátory, EV
Robotika, AI
Průzkum vesmíru
Digimanie  |  TV Freak  |  Svět mobilně
Georginek (2957)|8.9.2013 20:08
V posledni dobre resim zajimavy problem se zvukem ve FF v 23.0.1

Kdyz si pustim youtube video, ci neco jineho z webu jede to normalne 5.1 ( SoundMax soft na klasickym realteku )

V pripade, ze si pustim MP3 ( pouzivam WMP ) nebo jakykoliv film ( MPHC ), tak pri spusteni FF se za cca za 3 sekundy vypne centralni reprak, pri zavreni FF se zase zapne a hraje dal. V Chromu to nedela ( a ano, nechci pouzivat Chrome ) :p

Nevite, cim by to mohlo byt?
:)
r34ktor (7477)|8.9.2013 20:28
Pokud používáš upravený ovladač, může to mít pochopitelně různé vedlejší efekty. Zkus v nastavení zvuku zrušit výhradní kontrolu aplikací nad zařízením.
Georginek (2957)|8.9.2013 20:45
Nepouzivam upraveny. Mam original software co byl u desky ( akorat aktualni ). Vzykousim, pri odfajfkovani to hodilo nejakou dll chybu, chci dat restart ale neco mi bezi, pak to ozkousim.
r34ktor (7477)|8.9.2013 21:05
[QUOTE=Georginek;542710]SoundMax soft na klasickym realteku[/QUOTE]
Tohle mě zmátlo. Na desce je ADI AD2000B, jež nemá s Realtekem nic společného. Poslední oficiální ovladač je z roku 2009. Problémům se nelze divit. Ano, hraje trochu lépe, ale podpora je tragická.
Georginek (2957)|8.9.2013 21:32
Je to SoundMAX Integrated Digital HD Audio, verzi mam 2009 ( posledni ) - ja to instaloval pred 3 rokama, nastavil, a od ty doby na to nesahnul :D
GoodspeedM (12)|25.9.2013 15:19
Vyřešil to někdo? taky mi to dělá a docela mě to točí. už nad tím sedím asi dvě hodiny a dělá to podle mě Adobe flash player, páč když ho odinstaluju , tak je klid, ale to mi pak nejdou zase videa v prohlížeči že jo? Takže past vedle pasti. Díky