reklama
Aktuality  |  Články  |  Recenze
Doporučení  |  Diskuze
Grafické karty a hry  |  Procesory
Storage a RAM
Monitory  |  Ostatní
Akumulátory, EV
Robotika, AI
Průzkum vesmíru
Digimanie  |  TV Freak  |  Svět mobilně

Nefunkční externí vga s chipsetem G41

Kikoun (3)|14.3.2014 21:36
Dobrý den,

koupil jsem si do HTPC grafiku HD 5450, protože interní na něco zkrátka nestačila. Po zapojení mi ovšem grafika nenaběhne. Zkoušel jsem i HDMI i DVI a nic. Základní desku mám tuhle http://www.gigabyte.cz/products/page/mb/ga-eg41mf-us2h_11/ s posledním BIOSem. Ta umí po zapojení ext. grafické karty automaticky vypnout interní. Grafiku jsem zkoušel na 2. stolním PC a naběhla ihned. Napadá vás, čím to může být, popř. co mám ještě vyzkoušet?

Děkuji, P
Matherdet (955)|14.3.2014 22:59
Je super že to umí, ale radši nastav v Biosu gpu priority (na PCIe...je možné že tam není napsané přímo gpu priority) případně můžeš resetovat bios odpojením ze zásuvky a vyndáním baterky.
Kikoun (3)|15.3.2014 00:14
Tu prioritu jsem taky zkoušel, bez efektu. BIOS jsem resetnul jumprem i baterkou, stále nic. Ještě doplním, že jsem odpojil všechny periferie a nechal tam jen jednu paměť, abych vyloučil okolní vlivy, ale nepomohlo to...
Matherdet (955)|15.3.2014 00:48
Zkus grafiku hodit do PCIe x1. Btw co máš za OS? Nech tam grafiku najet a pár minut počkat (zvuky z repráků slyšíš) ? Můžeš ještě třeba s integrovanou nainstalovat ovladače a pak kartu zapojit.
Kikoun (3)|16.3.2014 22:02
Do PCIe x1 se nevleze. Mám win 8.1 64bit, ale myslím, že by se měla rozběhnout hned po náběhu do BIOS screenu. Stějně jsem to vyzkoušel, nainstaloval ovladače a čekal po najetí do win a po několika minutách nic. Ještě jsem zkoušel zapojit do televize na klasický VGA kabel a bez reakce. Začínám si myslet, že je ten slot na zákl. Deske špatný, ale nemám druhou krátkou PCIe, nebo PCI kartu na otestování, abych to potvrdil/vyvrátil.