Recenze  |  Aktuality  |  Články
Doporučení  |  Diskuze
Grafické karty
Chlazení a skříně
Ostatní
Periférie
Procesory
Storage a RAM
Základní desky
O nás  |  Napište nám
Facebook  |  Twitter
Digimanie  |  TV Freak
Svět mobilně  |  Svět audia

Téma: Potitze s ovladacem od sitove adapteru ?

7.12.2014 08:45
arminczeZdravim, mam NTB sony vaio svf152c29m ktery mel puvodne w8 jelikoz delali potize pri spousteni tak jsem to preinstaloval na w7 a ted kdyz pripojim internetovy kabel tak se nic nedeje a ukazuje ze nejsu pripojeny. Tak jsem se dopatral ze bude asi problem v ovladacu od sitoveho adapteru zkousel jsem stahnout ovladace od vyrobce ale ten neuvadi presne tenhle model NTB. Tak jsem tam skusil naistalovat z jineho modelu a zadna zmena. Potom jsem pres aidu zjistil ze by tam mela byt karta broadcom BCM43142 802.11 b/g/n tak jsem na netu stahl ovladace primo pro ni ale stale se to nespravilo :/ nemate nekdo napad ? diky
7.12.2014 09:05
robkyTo bude asi preto, že ten broadcom je wifi sieťovka ;)
Hoď sem zo správcu zariadení - podrobnosti - identifikáciu hardware ( pci ven_číslo dev_číslo)
7.12.2014 09:35
arminczev aide jsem nasel ze tam je asi jeste jedna sitovka realtek rtl8168/811 ale ve spravcovi zarizeni jaksi ale nemuzu ani jednu najit ale v zalozce dalsi zarizeni mam spustu veci a nasel jsem ze nemam naistalovany ovladace od PCI takze mohla by byt chyba zde ?
7.12.2014 10:54
arminczetakze jsem skusil aktualizovat bios programem ze stranek sonny a ted me PC nechce najet pise ze nenasel operacni system O.o pujde to nejak vratit nebo prehrat ?
8.12.2014 08:59
SchmakoTipoval bych že v BIOSU se změnila u harddisku hodnota z IDE na AHCI nebo opačně. Pokud to nepůjde změnit budeš muset přeinstalovat systém. A hlavně pak jako první nainstaluj ovladače na chipset a podobné fičury od Intelu (pokud je tedy chipset on Intelu, hádám, že ano)
8.12.2014 11:20
arminczejak dojdu domu tak nato mrknu vcera jsem jeste skusil preinstalovat windows ale na jinem PC ztohohle se mi to proste nepodarilo nabootovat z USB pritom na stolaku to nabootuju hned jak se spusti PC aniz bych neco mackal
8.12.2014 08:40
arminczetak ty hodnoty jsem v biosu vubec nenasel ... :/ ale zjistil jsem ze linux tam jede bez problemu ale zteho nespustim instalacku w7 vypada ze mam poskozeny nejaky ten zavadec ale proc me teda najel linux bez problemu ?
9.12.2014 09:41
arminczetak jsem ty W7 nakonec rozjel stacilo zmenit uefi na legacy bude to nejak ovlivnovat chod PC ? nasel jsem ze uefi ma rychlejsi bootovani takze pokud chapu tak se bude rychlejs startovat PC ?
9.12.2014 05:16
VenteroNe, protože máš takto přepnuto na klasický BIOS (legacy = předchozí, starší).