reklama
Aktuality  |  Články  |  Recenze
Doporučení  |  Diskuze
Grafické karty a hry  |  Procesory
Storage a RAM
Monitory  |  Ostatní
Akumulátory, EV
Robotika, AI
Průzkum vesmíru
Digimanie  |  TV Freak  |  Svět mobilně

Počítač jede, ale na monitoru se nic neukazuje.

honza_3 (5)|17.1.2015 15:59
Mám stolní PC Acer Aspire Predator G3610.
Když ho zapnu tak naskočí, pak se začnou načítat W7 asi 3sec a potom černo. V reprákách potom slyším jak naskočí plocha, ale na monitoru se nic neukazuje. Do nouzového režimu jsem se dostal a zkoušel jsem obnovu systému, ale nepomohlo.
Monitorem to také není zkoušel jsem to i na jiný a přes jiný kabel (místo Display portu HDMI).

Budu rád za každou pomoc.

Děkuju
j.albi (476)|17.1.2015 20:53
Vypadá to jako problém s ovladači GK.
- v nouzovém režimu odebrat ovladače GK
- nabootovat do normálního režimu a nainstalovat nové ovladače.

Může to taky dělat chyba HW GK.
honza_3 (5)|17.1.2015 22:18
udělal jsem to přesně jak si psal, když jsem PC nabootoval do normálního režimu začal se automaticky stahovat ovladač GK, pak jsem to restartoval a po restartování ta stejná chyba. Při druhý pokusu jsem si stáhnul nejnovější ovladač z nvidie a aktualizoval a pořád to samé.
Tak teď už fakt nevím.

Jinak děkuji za radu
Ventero (1280)|18.1.2015 13:00
Pokus 1: V nouzovém režimu tedy obraz vidíš. V něm nastav GK na nižší akceleraci a rozlišení. Restart.

Pokus 2: Až uslyšíš v repráku, že naběhla plocha, tak (za chodu) vem kabel do monitoru a vytáhni ho z konektoru GK. Pak ho zandej zpět a dej vědět jestli obraz naskočil.
honza_3 (5)|18.1.2015 14:45
Dík za radu, ale nevím jak nastavit akceleraci GK. :-(
Ventero (1280)|19.1.2015 21:07
Do jakéhokoliv nastavení GK se dostaneš - máš, tak snížit co jde. Pokus 2 jsi zkoušel?
honza_3 (5)|19.1.2015 21:23
už jsem to zprovoznil, teda aspon doufám. Spustil jsem to ve VGA rozlišení a ono to naběhlo pak jsem to jenom přepnul na normální rozlišení a zatím běží, ale zatím jsem nezkoušel restartovat.

Jinak dík moc za rady :-)
Ventero (1280)|20.1.2015 13:22
Byl jsem si hodně jist, že jedno z toho pomůže. Je to tím, že monitor nezvládne vyhodnocení přepnutí z úvodního neakcelerovaného graf. výstupu (BIOS, Post screen, logo OS apod.) na následný - pozdější akcelerovaný výstup. Dělá to kombinace relativně "lepších" karet a relativně starších či "horších" monitorů. Většinou - víš-li, že systém běží - právě pomůže již zmíněné a naprosto triviální vytažení a zandání VGA kabelu. V drtivé většině případů se toto projeví již při naběhnutí GUI instalačky W7 po bootu. Uvidíš hlášku, že se spouští instalace Windows, pak uvidíš běžící zelené proužky v bílém rámečku a pak ti naskočí fotka "Vyšehrad v noci po výpadku proudu". Vytáhneš a zandáš kabel - modrej screen naskočí a pokračuješ v instalaci. :-)
honza_3 (5)|20.1.2015 13:37
pc už běhá uplně v pohodě.
Stačilo jenom nahodit přes nižší rozlišení a pak jsem to přepnul a teď už to je v pohodě.
Vyndání a zandání kabelu nepomohlo.
A starej monitor rozhodně nemám. Do monitoru to mám přes display port a do TV přes HDMI. Monitor mám Benq XL2420TX.