reklama
Aktuality  |  Články  |  Recenze
Doporučení  |  Diskuze
Grafické karty a hry  |  Procesory
Storage a RAM
Monitory  |  Ostatní
Akumulátory, EV
Robotika, AI
Průzkum vesmíru
Digimanie  |  TV Freak  |  Svět mobilně
souteh (371)|17.6.2015 21:58
Zdravím,

PC se mi před pár dny sám od sebe vypnul a nešel zapnout, dokud jsem nepřepl tam a zpět vypínač na zdroji. Od té doby se to stalo ještě párkrát, ale hned šel zapnout normálně. Do toho občas zamrzne a musím ho restartovat. Co bude potřebovat vyměnit?

Díky.
ICE_D (2754)|17.6.2015 22:10
Co je to přesně za zdroj? Jestli je to nějaká stará noname srágora, tak asi bude potřeba vyměnit právě ten zdroj...
souteh (371)|17.6.2015 23:08
Jo, má už asi 4 roky a byl jednou opravovanej...:D
ICE_D (2754)|18.6.2015 18:53
Tak začal bych právě tady :D Máš možnost si od někoho půjčit jinej zdroj? Nebo holt koupit novej přes internet a když to nepomůže, tak do 14 dní vrátit bez udání důvodu ;)
souteh (371)|19.6.2015 16:46
OK, poradíš mi nějakej konkrétní? Sestavu mám viz podpis, ten co mám teď je 350/450, nejsem si jistej...
johny__g (6387)|20.6.2015 10:13
Chceš jen nějakej slušnej dostačující zdroj za co nejmíň peněz nebo něco lepšího - dražšího?
souteh (371)|20.6.2015 13:52
Něco lepšího, ale rád bych se vešel do 1000,-, pokud jsou ty požadavky kompatibilní. Časem bych chtěl měnit postupně i nějaký další komponenty.
souteh (371)|20.6.2015 18:26
Prosím o co nejrychlejší radu, začíná to smrdět. Doslova. :D
Georginek (2957)|20.6.2015 19:36
ICE_D (2754)|21.6.2015 01:27
Ta sestava v zatezi vezme pres 250W, tady bych neriskoval a pod 400W nechodil. Kvalitni 400W pod 1000Kc proste neexistuje, budes muset pritlacit aspon na ten 400W Seasonic ET...
http://www.czc.cz/seasonic-ss-400et-f3-400w-oem/40556/produkt
souteh (371)|23.6.2015 17:56
Zapojil jsem novej zdroj (ten co jste doporučili oba) a mám 2 problémy:

1. Ze starýho vedly do grafický karty 2 kabely (2 PCI-E, tedy 2x mřížka 3x2), ten novej má PCI-E konektor jenom jeden - ten jsem zapojil, ale pořád mi 1 konektor v grafice zůstává prázdný. Hned vedle je tedy nějaký malý konektor 1x2, který ale do toho zbylého 3x2 v grafice nijak nejde.

2. Při zapnutí se PC rozběhne - hodně se rozhučí, tak, jak občas v posledních pár dnech (mám pocit, že ten hluk jde právě od GK?), ale na monitoru se nic neobjeví.

Myslíte, že mohl být problém v něčem jiným, než ve zdroji? Jak to vyřešit, aby se PC normálně rozběhl, abych to otestoval?
ICE_D (2754)|23.6.2015 18:37
No asi by to chtelo, abys zapojil obe diry v grafice, jinak se to nerozbehne!
Ke grafickym kartam se vetsinou pribaluje redukce 2x molex->1x 6pin (http://www.czc.cz/akasa-redukce-napajeni-2x4pin-molex-power-5-25-na-1xpciexp/35837/produkt)
Pokud ji nenajdes, tak ji musis koupit...
souteh (371)|23.6.2015 18:46
A není zvláštní, že v popisu toho zdroje se píše "2 PCI-E" a je tu jen jeden?
ICE_D (2754)|23.6.2015 18:52
Bud maj spatnej popis nebo Ti poslali spatnej zdroj. Já ho míval před 2 lety a měl jen 1 PCI-E...
Bud zapoj redukci, nebo ho vrat, nic jinyho nenadelas, ta grafika se na 1 konektor nerozjede.
souteh (371)|23.6.2015 18:56
Dal jsem tam redukci od toho starýho zdroje, už to jede. Budu to chvíli pozorovat a uvidím. Díky :)
ICE_D (2754)|23.6.2015 19:18
Jasný no, zkus činnosti u kterých byl předtím problém ;)