reklama
Aktuality  |  Články  |  Recenze
Doporučení  |  Diskuze
Grafické karty a hry  |  Procesory
Storage a RAM
Monitory  |  Ostatní
Akumulátory, EV
Robotika, AI
Průzkum vesmíru
Digimanie  |  TV Freak  |  Svět mobilně

Problémy s PC (HW/SW): MSI r9 380 g4 Nenaběhne

Neregistrovaný (0)|9.1.2016 09:39
Tazatel: Dede7

Znění dotazu: Ahoj, prosím o radu.

Koupil jsem novou GK a zdroj. MSI r9 380 g4 a seasonic s12ii- 520w.

Po zapojení mi nenaběhnou win, pouze se objeví divné klikyháky viz příloha poté loading systému ale ten nenaběhne a restart. Pokud vložím starou GK, vše naběhne.

Kartu jsem zkoušel u kámoše, tomu naběhla hned v pořádku. Nic nedělal s ovladačema. Já je zkoušel odinstalovat i pomocí driver sweeper v nouzáku, ale to nepomohlo.

Kde může být problém, může být zdroj špatný ? Někde musím něco nastavit v biosu ? špatně jsem něco mohl zapojit ?

HW a SW počítače, jehož se dotaz týká: z68p-ds3
i5 2500k
8gb ram
zdroj eurocase 400w (seasonic s12ii - 520w)
hd 5770 gk (msi r9 380 gaming g4)

---------- Doplněno v 10:39 ---------- Původní příspěvek byl napsán v 10:37 ----------

http://www.jpeg.cz/obrazek/eRWa fotka toho co mi to ukazuje.
Tomak_CZ (392)|9.1.2016 10:11
První co udělej-resetuj bios (clear cmos). Stačí na pár sekund vyndat baterku... Pak se uvidí...
dede7 (0)|9.1.2016 10:27
Hotovo. Dělal jsem to poprvé dle návodu. Vyndal jsem baterii na 5 vteřin, poté zkusil vložit novou GK, v BIOSu jsem nastavil Načtení optimálních hodnot a spustil. Chyba stejná. Tak jsem znovu vyndal baterii vložil jsem starou GK a vše naběhlo. Co dále ?
dede7 (0)|9.1.2016 11:12
Našel jsem stejný téma, ale já tam nikde nevidím řešení. Třeba to někomu pomůže, aby věděl co se s tím dá dělat. Díky
hl.hl (1387)|9.1.2016 12:04
Co zkusit ten puvodni zdroj, pokud teda ma napajeci konektory pro novou grafiku?
Neregistrovaný (0)|9.1.2016 12:40
Nemá byl to 400w eurocase. každopádně jsem přepnul VGA onboard na Enable if no ext peg. a naběhlo mi to. Ale víte někdo co to znamená ?
Gouranga (699)|9.1.2016 15:50
Ze to pouziva integrovanou, kdyz to nedetekuje "externi", tzn. v pic-e. V cem mas ted zapojen monitor?
Neregistrovaný (0)|9.1.2016 16:25
přes DVI v GK a ještě tam mám HDMI do TV, ale to mám nastavený jako duplikovat obraz.

To je zvláštní tohle nastavení by s tím nemělo mít nic společného, ale bez toho to nezprovozním.
r34ktor (7477)|9.1.2016 18:10
Máš na desce klasický (Fx), nebo UEFI (UE6) BIOS?

S klasickým tyhle karty někdy blbnou.

Doplnění: UEFI BIOS je dostupný jen pro desku revize 2.0, nebo 2.1.
Neregistrovaný (0)|9.1.2016 19:05
To nevím zas až tak se v tom nevyznám. Ale když jsem hledal v BIOSu EUFI nenašel jsem. Pouze tam je označení Non-EFI, EFI nebo AUTO. Zkoušel jsem také měnit a nemělo vliv. Nechal jsem na AUTO.

Jestli mám rev 1.0 , 2.0 nebo 2.1 nevím. Kde to najdu ? Na krabici to neuvádějí a v systému nevím kde najít
Tomak_CZ (392)|9.1.2016 19:47
koukni na desku ;)
r34ktor (7477)|9.1.2016 20:40
Z pohledu klasického umístění desky ve skříni najdeš označení revize v levém dolním rohu:
[ATTACH=CONFIG]31128[/ATTACH]
gigabyte-z68p-ds3_revize.jpg