reklama
Aktuality  |  Články  |  Recenze
Doporučení  |  Diskuze
Grafické karty a hry  |  Procesory
Storage a RAM
Monitory  |  Ostatní
Akumulátory, EV
Robotika, AI
Průzkum vesmíru
Digimanie  |  TV Freak  |  Svět mobilně
Kuldas (7)|6.7.2016 03:53
Zdravím,

Potřeboval bych poradit s mým problémem, který řeším už týden. Minulé pondělí jsem pracoval na PC, když jsem skončil nechal jsem PC zapnuté, ale bez jakéhokoli zatížení.
Když jsem se večer k PC vrátil, bylo vypnuté a nešel zapnout. Zjistil jsem, že prodlužovačka, do které je PC zapojen nefunguje (nejspíše odešla - měla už nějaký ten rok). Vyměnil jsem ji tedy za novou a PC jsem tedy zapnul, ale asi tak po 5ti sekundách se PC vypnul, zkusil jsem to několikrát, ale výsledek byl stejný.

Jelikož je PC 1 rok staré dal jsem ho tedy na reklamaci. Z té mi do 2 dnů volali, že jim PC běží absolutně bez problémů a že nic takového se jim neděje. Hledal jsem tedy chybu v zásuvce atd., ale vše fungovalo jak má.

Toto ponděli (4.7) jsem tedy jel pro své PC. Na prodejně, jsem si ho nechal zapnout, abyhc se přesvědčil, že funguje a fungovalo. Dovezl jsem ho domu a vše klapalo jak má.

Bohužel dnes jsem chtěl PC opět zapnout, ale bohužel se problém vrátil a opět se PC vypne cca po 5ti sekundách.

Nemohl by mi někdo poradit, čím by to mohlo být?

Sestava:
Zdroj: Seasonic Energy Knight SS-500ET
Zákl. deska: MSI B85-G43 - Intel B85
Procesor: Intel Pentium G3258
Paměť: Kingston HyperX Fury Blue 8GB (2x4GB) DDR3 1600
Graf. karta: MSI GTX 960 GAMING 2G
Rendl2 (501)|6.7.2016 10:36
Zkus vytáhnout kablík od zapínacího tlačítka ze základní desky, aby se vyloučila vada tlačítka. Zapni krátkým dotekem pinů na základní desce vodivým nástrojem:).
Kuldas (7)|6.7.2016 12:19
Vyzkoušeno a furt to samé. Ja si nemuzu pomoct, ale prijde mi ze zdroj bude nejspíš nacnuty :/
Ventero (1280)|6.7.2016 13:00
Vse rozeber , vycisti , zkontroluj kabelaz, vyndej na stul, tam zapoj a zkus. Bez periferii - jen deska,cpu,ram popr. vga, nemas-li integr. na desce. Takhle se mi naladove chovalo pc a pak jsem tam nasel sroubek ...
Kuldas (7)|6.7.2016 13:29
Toto jsem delal 3x i ted potom co se to vrátilo z reklamace., kde mi řekli ze PC je absolutne v poradku.
Kuldas (7)|6.7.2016 13:42
Tak ted jsem PC zkusil jen tak zapnout a normalne naskočil a funguje.

Tak ja uz opravdu nevim. Kdyz pujdu ted opet do servisu a pojede jim to tam, tak na me budou koukat jako na dementa
Kuldas (7)|6.7.2016 13:51
Tak nakonec se PC vypnul sam od sebe, chtel se i znova zapnout, ale opet jako predtim - hned spadne a nic vic.
Rendl2 (501)|6.7.2016 16:45
No tak musíš buď vydržet do chvíle, kdy nepoběží stabilně vůbec a bude se tak projevovat i na další reklamaci nebo zkusit vyměňovat součástky v PC a narazit na problémový díl sám.
Ventero (1280)|6.7.2016 21:43
Muzes trvat v protokolu na tom, aby to nechali zapnute treba dva dny, dali zatezaove testy apod. aby to zjistili ...

A nebo jak pise Rendl selektovat. Tohle delavaji kondiky - na desce opticka kontrola, zdroj, jeli v zaruce nerozebiret. Pujcit jiny a zkusit s jinym. Doufam, ze to vypinani se projevilo i s minimalni konfiguraci ...
Kuldas (7)|4.8.2016 14:45
Tak jsou to skoro 2 měsíce a svůj problem jsem doteď nevyřešil!

Co je smutnější, tak i na reklamaci to bylo 2x a závadu furt přetrvává.

1. Mi to vrátili pac to pry jde uplne normalne - přivezl jsem domu a neslo

2. Pry za to mohl zdroj, který vyměnili za novy - opet přivezl jsem domu, fungovalo to 1 jeden, druhy den to chci zapnout a problem přetrvával

Opravdu nechapu jak na to nemohou přijít, kdyz to tam meli 2x a důrazně jsem zadal o kontrolu celého počítače a analýzu problem a nic.

Nemohl by nekdo poradit co bych mel dělat popřípadě co by to mohlo byt za problem? Pac to vypadá ze zdroj to neni

---------- Doplněno v 14:45 ---------- Původní příspěvek byl napsán v 14:42 ----------

Tak Toro uz opravdu nechapu a začínám si myslet, ze jsem asi blázen.

Dnes mi tu leží PC uz druhy den (jak jsem psal o příspěvek víš, PC sem si přivezl, fungoval 1 den poté se opet projevil ten sami problem) bez toho aby byl připojeny nebo jakkoli zkoušen. Komunikace s e-shopu CZC je tak tragicka, ze lituji, ze jsem si zde kupoval jednotlivé komponenty a pak si to u nich nechal sestavit.

Abych se ale vrátil k tématu, po tech 2 dnech jsem dnes zkusil PC zapojit a kupodivu vse šlape jak ma, PC se normalne rozběhne a funguje.

Mel by nekdo logicke vysvětlení jakto ze je toto možné? Kdyz predtim se hned pred zapnutim vypnul?
Nebo mohlo by to naznačovat, kde je problem?
Rendl2 (501)|4.8.2016 16:15
Logické vysvětlení to má, ale nevíme jaké:). Teda já to nevím, ale já bych selektoval ty součásti PC pokud zdroj má správné napětí na větvích, tak jít po dalších jako grafika, disk, Ram. Třeba si dát linux a pár dní to provozovat na něm, aby se vyločila chyba v OS. A když to bude dělat furt, tak zbývá deska.

V CZC je asi nějakej talentovanej technik. Taky jsem tam měl jedno zařízení a nepochodil jsem, jelikož hodnoty v "normě". Akorát nefungovalo.
Kuldas (7)|5.8.2016 17:10
Tak jsem to nakonec dal takovým mladým klukům u nas ve městě, kteří mi na tom udělali veškeré testy, vyselektovali jednotlivé komponenty a k mému překvapeni mi řekli, že jim všechno funguje jak ma.

Zkusili i vyresetovat BIOS atd., tak snad mi to ted pujde take (uvidim zitra)

Jediné co mi si mysli, ze by to mohlo byt (kdyby mi to stale padalo) -> kondenzátory na desce (nebo proste základ. deska) pac jak jsem psal víše, ostatní komponenty jdou na 100%
Fox_25 (613)|5.8.2016 17:48
Připomíná mi to závadu otcovi CO2 svářečky. Začalo mu blbnout podávání drátu, nebylo plynulé, ale v náhodných intervalech se zastavovalo. Bylo to ve třech servisech, všude jim to fungovalo jak má(svařovali s ní i několik hodin), postupně se vyměnil podavač, motor, kabely, atd. Ale stále se původní závada nevyřešila, všude svářečka jela, doma ne.

Nakonec jsem se naštval, vytáhl řídící jednotku a dostala nové polovodiče, pořád to blblo. Pak jsem vyměnil i elektrolytické kondenzátory. Jako zázrakem svářečka začala fungovat a funguje už rok. Přitom řídící jednotku měli v servisu taky venku a proměřovali ji. Pak mi kamarád prozradil že ty kondíky byly nejspíš z vadné série, že se philipsu prostě nějaká série nepovedla. Nakonec jsem ty samé kondenzátory objevil i ve třech vadných průmyslových pidech, po výměně opět funkční.

Nezbude ti nic jiného než doma postupně vyměňovat komponenty. Příp. může být někde na desce studený spoj.
Fidel Kastrol (24)|9.3.2017 11:58
Zdravím, oživím toto téma.
Zapnu PC a cca po 5s se vypne, hned další zapnutí OK. Vyměnil jsem zdroj za výkonnější a nový (se starým už PC v podstatě nechtělo nastartovat vůbec).
Takže i s novým zdrojem zlobí. Asi bych se přikláněl k "vadným" kondenzátorům na desce. Nezkoumal jsem je. Po naběhnutí PC běží v pohodě, a i když ho vypnu a po chvíli zapnu, tak naběhne normálně.
john (877)|9.3.2017 14:25
mas silnejsi zdroj, ktery nacate kondiky dokaze "uzivit", jak budou postupne odchazet, tak to zacne asi znova blbnout...
koukni na kondiky na desce, nacaty by mohl jit poznat vizualne, kdysi jsem tak menil jeden u RAM a deska pak jela v pohode...
Fidel Kastrol (24)|15.3.2017 12:01
Tak jsem koukal na kondíky, ke kterým se taky přikláním, ale od pohledu/pohmatu nafouklý nejsou. Všechny vypadají stejně, jsou docela prťavý. Holt to musí nějak vydržet
VencaX (3686)|15.3.2017 19:21
Můžou být vadné i tak. Zkusil bych najít vhodnou náhradu a vyměnit / nechat vyměnit.