reklama
Aktuality  |  Články  |  Recenze
Doporučení  |  Diskuze
Grafické karty a hry  |  Procesory
Storage a RAM
Monitory  |  Ostatní
Akumulátory, EV
Robotika, AI
Průzkum vesmíru
Digimanie  |  TV Freak  |  Svět mobilně

Nejde Wifi pripojeni, co s tim?

Georginek (2957)|10.7.2016 18:39
Ahoj panove,

tak tu zas mam po dlouhy dobe ale obrovsky spek, doufam, ze mi nekdo poradi.

Mam tu vlastni notas Acer Aspire TimelineX 5830tg kterej uz mam asi 5let, vse je naprosto OK, pridano SSD a dalsi 4GB takze to slape bombove.

Nicmene se mi stala takova zvlastni vec a nevim a uz jsem opravdu zoufaly.

Mam doma dost rozlehlou sit, kde vsechno funguje a ja se najednou nemuzu spojit s vlastnim routrem prez tento notas. V notasu je ta sracka Atheros AR5B97.

Myslim, ze po posledni aktualizace Windows se proste na tu svoji sit nepripojim. Ono se to k siti pripoji,dostane IP, nicmene na internet me to nepusti, kdyz dam ping na ten AP , nebo na ostatni AP nebo na Router, tak to k nemu pingne jednou z 50 pokusu........a samozrejme to nejde. K jinym AP se doma se pripojim normalne. Myslel jsem, ze je to Routrama, AP i DHCP servrem, vsechno jsem nakonfiguroval znova, zkousel to i na default, flashoval FW, proste komplet a stejne jsem se s tim notasem nepripojil na svuj Asus RT - N65U. Zkousel jsem ho nastavit jako AP i jako DHCP ale proste to nejde.

Protoze mam na notasu SSD i HDD, tak jsem je prohodil ( jelikoz jsem na HD nechal stary system beze zmen, kdyby pripadne Intel 530 chcipnul a nemusel bych to reinstalovat, nebo delat recovery ). Predtim to samozrejme slo, ale kdyz jsem nabootoval z HD, taky jsem se na tu sit proste taky nepripojil. Zkusil jsem pak udelat Recovery, z nekolika starsich i novejsich bitovych kopii, udelal jsem dokonce FACTORY RESET a proste sem se nepripojil!!!!!!!!

Zkusil jsem i zmeny ovladacu, odebrani zarizeni, odebrani FW, Avastu.....atd, ale proste k te konkretnimu AP jsem se nepripojil - nebo respektive se pripojim ale je tam vykricnik.....

Vyndal jsem teda Half-wifi adapter z jineho notasu doma, zapojil do sveho, nainstaloval ovladace a hle, normalne to slapalo. A jakmile jsem tam vratil ten puvodni Atheros, zas to neslo.

A ted prijde ta nejvetsi prdel. Koupil jsem se uplne stejny Atheros na aukru, prisel druhy den, vymenil jsem je a hle - UZ JSEM BYL PRIPOJEN!!!! Vse fungovalo uplne normalne i s predchozim nastaveni. JAK NA SYSTEMU Z SSD tak na SYSTEMU Z HDDJenze bohuzel jsem byl blb a kdyz uz jsem mel vse znova zpetne nastaveny, skocili mi tam posledni aktualizace W7Home Premium 64bit ( original k notasu ) a ja je tam nainstaloval, jako vzdycky predtim. Samozrejme uz nevim jake to byly, ale bylo to ty nejposlednejsi asi 8 aktualizaci a 12 volitelnych vcetne ovladace na GK.

Pak to slo normalne, ale po restartu zase stejna pisnicka. Proste se k te siti nepripojim at delam co delam, nepomaha zmena ovladace, recovery, obnova, proste nic. Kdyz vymenim ten svuj zasranej Atheros za Broadcom z druhyho notasu, vse funguje normalne.

Je mozne, ze aktualizace Windows mohla poskodit HW toho Atherosu, ze se proste k tomu konkretnimu Asusu nepripoji. ( stalo se mi to 2 x ).

Nevite prosim, co bych s tim mohl delat a co bych mel zkusit????? MOC DEKUJU!!!! :mistake:mistake:stupid:mad:
kevin00 (10238)|10.7.2016 20:56
A tu svou WiFi síť vidíš v nabízených WiFi sítích neb nikoliv?
Georginek (2957)|22.7.2016 17:50
Jo, normalne ji vidim, pripojim se a zustane vykricnik
VencaX (3686)|23.7.2016 00:53
První, co bych zkusil, nabootovat linux live verzi (asi Ubuntu je nejdostupnější), jestli se odtud připojíš. Teoreticky je i možný, že ti mohly ovladače poškodit HW, přecejemnom MS je silnej a víme, jaký měly třeba Nvidie problémy s některejma driverama.

Osobně mám teda nastaveno ve Win 7 pouze informovat o možnosti stažení nových updatů právě z toho důvodu, abych nestahoval úplně to nejnovější a nemusel MSku dělat betatesty (btw. nějaká aktualizace nedávno měnila automaticky tohle nastavení jen proto, aby mi tam zas natáhla GWX a nutila mi W10... retardi).
Ventero (1280)|23.7.2016 11:11
Pokud vim, tak to nejaka aktualizace nebo uz novy agent poskodi i tak, ze i kdyz je to tam nastaveny, tak to neoznamuje. Proste se ta info bublina neobjevi a clovek si to musi po kazdem startu cca za dest,minut kontrolovat ...
kevin00 (10238)|24.7.2016 00:12
[QUOTE=VencaX;583210]Teoreticky je i možný, že ti mohly ovladače poškodit HW, přecejemnom MS je silnej a víme, jaký měly třeba Nvidie problémy s některejma driverama.[/QUOTE]

A co má MS společného s ovladačem hw třetí strany ...


Zvolil bych asi tento postup:

1) Live distribue linuxu, jak píše Venca
2) Odinstalovat veškeré ovladače síťové karty a odebrat ji ze Správce zařízení
3) Otestovat pouze s win ovladači
4) Otestovat s poslední verzí ovladačů výrobce síťové karty
VencaX (3686)|6.8.2016 01:58
Vzhledem k tomu, že vím, co za bordel je Windows schopnej procpat automaticky jako aktuální ovladač...