Recenze  |  Aktuality  |  Články
Doporučení  |  Diskuze
Grafické karty
Chlazení a skříně
Ostatní
Periférie
Procesory
Storage a RAM
Základní desky
O nás  |  Napište nám
Facebook  |  Twitter
Digimanie  |  TV Freak
Svět mobilně  |  Svět audia

Téma: Vyšší verze PHP do WAMP

8.10.2018 05:30
CevAhoj, používám WAMP 2.4. (obsahuje PHP 5.4). Prosím, jak můžu upgradovat jednotlivé části (PHP, MySQL) samostatně? Vzhledem k systému Windows XP/SP3 mi nejde nainstalovat vyšší verze celého wampu. Předem díky za radu.
10.10.2018 01:20
venykoukni TADY
je to pro verzi WAMP 2.2

jde o to jestli tě v upgradu nebudou omezovat další věci potřebné pro správnou funkci v XP již nepodporované.
14.10.2018 03:22
CevTak to nejde, zkoušel jsem i xampp, ale to je to samé, od PHP 5.5. nepodporuje XPéčka. Potřeboval bych do XP nějak dostat aspoň PHP 5.6. , to ostatní mi stačí co mám ve Wampu (Apache 2.4.4, MySQL 5.6.12). Víš prosím o nějakém řešení (kromě změny OS)? Předem díky.
14.10.2018 08:02
16.10.2018 04:22
CevAhoj, tak podle tvé rady jsem si nainstaloval XAMMP, PHP 5.6 v něm funguje, skripty O.K. Jen v Nette mi nejdou následující funkce viz screen z checkeru.[ATTACH=CONFIG]32259[/ATTACH]
16.10.2018 08:27
SalamanderS tim tedy uz bohuzel netusim, mozna bych zkusil stackoverflow nebo podobny web, tam by nekdo mohl vedet.

Kazdopadne se zeptam na co je ten server urceny? Neprijde mi jako idealni volba tohle provozovat na Windows XP
8.12.2018 04:54
CevAhoj, jako local. Přepsal jsem v php.ini cestu do 'ext'. Místo extension_dir = "ext" -> extension_dir="C:\ xampp\php\ext" a skoro vše už chodí - viz screen. [ATTACH=CONFIG]32285[/ATTACH] Při prvním startu xamppu mi to však hlásí chybějící knihovny OCI.dll, avcodec-56.dll, LIBPQ.dll, aspell-15.dll, pthreadVC2.dll, libfuzzy-2.dll, libsvn_client-1. dll, avcodec-56.dll, libcouchbase.dll, libxl.dll, avcodec-52.dll, CORE_RL_wand_.dll, fbclient.dll, icuuc53.dll, libsasl.dll, glib-2.dll, pdflib.dll [ATTACH=CONFIG]32286[/ATTACH] [ATTACH=CONFIG]32287[/ATTACH] [ATTACH=CONFIG]32288[/ATTACH] [ATTACH=CONFIG]32289[/ATTACH] atd. Po potvrzení (celkem 20x) mi naběhne Apache, za pár vteřin vše znova a pak už to fachčí jak má.