Favicon Svetmobilne.cz  Svět mobilně Favicon Svetaudia.cz  Svět audia Favicon TVFreak.cz  TV Freak   Fórum Favicon Digimanie.cz  Digimanie   Fórum   Galerie Společnost oXy Online s.r.o.
Zobrazené výsledky: 1 až 3 z 3

Téma: Desktop najednou přestal fungovat - vadné SSD či deska?

  1. #1
    Nováček
    Registrace
    Feb 2007
    Příspěvků
    30

    Včera večer jsem kopíroval něco na flashdisk a ten byl najednou v Total Commander nedostupný. Pak zamrzl Total Commander, pak celý počítač.
    Restartoval jsem ho tlačítkem a dlouho se nic nedělo (byl spuštěný, ale černá obrazovka).
    Potom se objevila hláška, že nemá z čeho BOOTovat.
    Restartoval jsem ho a šel do BIOSu na BOOT. Tam k mému překvapení nebyl SSD systémový disk, ale pouze ostatní disky na data.
    Usoudil jsem, že odešel SSD.
    Počítač ale nešel vypnout - když jsem držel vypínací tlačítko (i přes 10 s), vypnul se, ale po uvolnění tlačítka se opět zapnul, pořád dokola.
    Vypnul jsem tedy zdroj a šel spát.
    Ráno jsem to chtěl zkusit znovu, ale počítač už nenaběhl nikam (opět pouze větráky a černá obrazovka).

    Samozřejmě to budu dále zkoumat, až budu mít čas, ale dá v tuto chvíli se z těchto informací něco vyčíst?

    Děkuji
    WORK (half dead :( 2019): AMD A6 3650, ASUS F1A75-V PRO, KINGSTON 8GB CL9 1600MHz, Creative SB Audigy2ZS, LG BH10LS30, CRUCIAL M4 128GB, WD (10TB) in Antec 300, with Seasonic X-460FL,cooling by NoctuaNH-U12F & NoctuaNF-S12-1200
    NET-dead :( (2018): AMD Athlon II X4 640, ASUS M4A88T-V EVO, A-DATA DDR3 4GB CL9 1333MHz, Patriot Inferno 60GB, WD5000AAKS in Thermaltake VD2000BNS,with Seasonic X400-FL,cooling by Noctua
    Odpovídat lze po přihlášení

  2. #2
    Starousedlík SHW Avatar uživatele kevin00
    Registrace
    Feb 2008
    Příspěvků
    10,111

    Napiš konfiguraci počítače, ať víme o jaké komponenty se jedná.

    Obecně:
    Odpoj vše nepotřebné ke startu počítače, pevné disky, síťové karty, rozšiřující PCI/PCIe karty, apod. Pokud máš instalovány dva moduly RAM, jeden vyjmi a nech pouze jeden modul v slotu určeném pro běh v single modu. Pokud je na základní desce integrovaná graf. karta a máš instalovanou PCIe graf. kartu, tak ji vyjmy a bootuj pomocí integrované. Resetuj BIOS do defaultního nastavení pomocí jumperu na základní desce.
    AMD PhenomII 940BE ■ Gigabyte GA-MA790X-UD3P ■ Kingston HyperX 1066 MHz/CL5/6 GB ■ N560GTX-Ti Twin Frozr II/OC ■ Enermax PRO82+ 425W ■ Dell S2240L ■ OS: Win10
    Nokia 7 Plus ■ Resurrection Remix (v7.0.190214) ■ GCam ■ LMT Launcher
    Nokia N900 ■ Maemo (v21.2011.38-1) ■ SSU Testing

    Odpovídat lze po přihlášení



  3. #3
    Nováček
    Registrace
    Feb 2007
    Příspěvků
    30

    Děkuji za odpověď.
    Konfigurace je v podpisu (první mašina), zapomněl jsem ji zmínit.

    Naštěstí je již vše v pořádku - včera jsem se dostal konečně k otevření počítače a zjistil jsem, že po odpojení SSD se lze dostat do BIOSu.
    Poté jsem ještě pro jistotu zkusil jiný SATA kabel k SSD a - světe div se - vše fungovalo!

    Jen nechápu, jak se může jen tak pokazit kabel, z vteřiny na vteřinu. :-o

    Děkuji za ochotu!
    Odpovídat lze po přihlášení

Podobná témata

  1. Zamrznutí Windows, následně chyba 0xc00000e9, vadné SSD?
    Od Leon1464 v sekci Problémy s PC (HW/SW) a řešení
    Reakcí: 9
    Poslední příspěvek: 30-10-2013, 09:14
  2. E-mail klienti: chyba 0x8004011D - přestal fungovat mail mimo firemní sít
    Od Apophis66 v sekci Internet
    Reakcí: 1
    Poslední příspěvek: 10-07-2012, 21:59
  3. Reakcí: 2
    Poslední příspěvek: 01-04-2011, 17:56
  4. Myši: toutchpad přestal fungovat po třech dnech
    Od krouon v sekci Periferie
    Reakcí: 3
    Poslední příspěvek: 16-02-2011, 19:43
  5. Vadné či poškrábané CD - vyhodit? Kam?
    Od Petr S. v sekci Optické mechaniky
    Reakcí: 5
    Poslední příspěvek: 29-07-2007, 13:35