













<!DOCTYPE html>
<html lang="cs">
<head>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
    (adsbygoogle = window.adsbygoogle || []).push({
        google_ad_client: "ca-pub-9504358570263667",
        enable_page_level_ads: true
    });
</script>
<meta name="verify-v1" content="i3y8MtMGgCh4N/QGXnRgnab8sgMhSmGc0V8ZUdTTIHQ=" />
<meta charset="utf-8">
<title>Problémy květnové aktualizace Windows 10: chyba při instalaci i vadný zvuk | Svět hardware</title>
<meta NAME="description" CONTENT="Uživatelé, kteří si dříve odinstalovali Edge, mají teď problém s instalací posledního kumulativního updatu Windows 10. V některých případech se po aktualizaci objevují potíže se zvukem. Celkově se zdá být počet problémů nižší než v minulých měsících.">
<link rel="image_src" href="http://www.svethardware.cz/problemy-kvetnove-aktualizace-windows-10-chyba-pri-instalaci-i-vadny-zvuk/55022/img/windows-10-logo-red-170(1).jpg">
<meta property="og:type" content="article" />
<meta property="og:title" content="Problémy květnové aktualizace Windows 10: chyba při instalaci i vadný zvuk" />
<meta property="og:description" content="Uživatelé, kteří si dříve odinstalovali Edge, mají teď problém s instalací posledního kumulativního updatu Windows 10. V některých případech se po aktualizaci objevují potíže se zvukem. Celkově se zdá být počet problémů nižší než v minulých měsících." />
<meta property="og:site_name" content="Svethardware.cz" />
<meta property="og:url" content="http://www.svethardware.cz/problemy-kvetnove-aktualizace-windows-10-chyba-pri-instalaci-i-vadny-zvuk/55022" />
<meta property="fb:admins" content="100000167951326" />
<meta property="og:image" content="http://www.svethardware.cz/problemy-kvetnove-aktualizace-windows-10-chyba-pri-instalaci-i-vadny-zvuk/55022/img/windows-10-logo-red-170(1).jpg">
<!-- Delete-on-exit cookie: false -->
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-8804729319494140",
          enable_page_level_ads: false
     });
</script>

<base href="//www.svethardware.cz/">
<!-- ROBOTS /-->

<meta name="robots" content="index,follow">
<meta name="googlebot" content="index,follow,snippet,archive">

<meta NAME="DC.Identifier" CONTENT="(SCHEME=ISSN) 12130818">

<!-- AUTHORS-->
<meta name="author" content="oXy Online s.r.o." />
<link rel="shortcut icon" href="favicon.ico" />
<link rel="alternate" type="application/rss+xml" href="http://www.svethardware.cz/rss" title="RSS SvetHardware.cz">
<link rel="stylesheet" href="css-admin/node_sprite.css" type="text/css" media="screen">
<link rel="stylesheet" type="text/css" media="all" href="/gzip_1982003592/shw/style/style.css" />


<script type="text/javascript">if(!JAWR){var JAWR = {};};;JAWR.jawr_dwr_path='/ajax';JAWR.app_context_path='';</script>
<script type="text/javascript" src="/gzip_182496384/shw/common-ui/functions.js" ></script>


<!--Google plus one-->
<link href="https://plus.google.com/104422810543683895237" rel="publisher" />

<!-- Google Analytics begin -->
<script type="text/javascript">

var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-3477965-1']);
_gaq.push(['_trackPageview']);
_gaq.push(['_trackPageLoadTime']);

(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();

</script>
<!-- Google Analytics end -->
<script type="text/javascript" src="/_js/ads.js"></script>
</head>
<body class="body-bck">


<script>setTopBackgroundBanner()</script>



<!-- HEADER -->

<div id="header" class="sb-right">
    <div style="position: fixed"><div class="box" style="left: 1010px; top: 31px;"><script language="javascript" src="https://track.adform.net/adfscript/?bn=3914192;click=http://www.svethardware.cz/article.jsp?unid=ABDCFC6365F44512FB9D50391696FCB3&dest="></script>
<noscript>
<a href="http://www.svethardware.cz/article.jsp?unid=ABDCFC6365F44512FB9D50391696FCB3&dest=https://track.adform.net/C/?bn=3914192;C=0" target="_blank">
<img src="https://track.adform.net/adfserve/?bn=3914192;srctype=4;ord=[timestamp]" border="0" width="300" height="600" alt=""/> </a>
</noscript><div class="caption">reklama</div>
</div></div>

    <!-- Topbar BEGIN --><div id="topbar" class="">
<div class="box centered"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- SHW 970x250 - leaderboard -->
<ins class="adsbygoogle"
     style="display:inline-block;width:970px;height:250px"
     data-ad-client="ca-pub-9504358570263667"
     data-ad-slot="2286289782"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script><div class="caption">reklama</div>
</div><div class="listao">
<span class="nav"><ul>
<li><a href=" doporuceni">Doporučení </a></li>
<li><a href=" recenze/">Recenze </a></li>
<li><a href=" aktuality/">Aktuality </a></li>
<li><a href=" clanky/">Články </a></li>
<li><a href=" navstevnost-a-redakce/1">O nás </a></li>
<li><a href=" slovnik/">Slovník </a></li>
<li><a href=" forum/">Fórum </a></li>
</ul>
</span>
<span class="magazines"><a href="https://www.svetmobilne.cz/" target="_blank" title = "Svět mobilně" class="item smob">Svět mobilně</a>
<a href="https://www.tvfreak.cz/" target="_blank" title = "TV Freak" class="item tvf">TV Freak</a>
<a href="https://www.digimanie.cz/" target="_blank" title = "Digimanie" class="item digi">Digimanie</a>
<a href="https://www.svetaudia.cz/" target="_blank" title = "Svět audia" class="item saud">Svět audia</a>
<a href="https://www.relaxuj.cz/" target="_blank" title="Relaxuj" class="item relax">Relaxuj</a>
</span>
</div><!-- listao --></div><!--- topbar --><!-- Topbar END -->

    <div class="header-content">
        

<div id="mainheader">

	<h2 class="logo" >
        <a href="." accesskey="2" title="Svethardware.cz" rel="home"></a>
	</h2>

    <div class="socials">
        <a class="rss" target="_blank" title="RSS" href="http://www.svethardware.cz/rss"></a>
        <a class="facebook" target="_blank" href="https://www.facebook.com/Svethardware.cz" title="Svethardware.cz na Facebooku" alt="Svethardware.cz na Facebooku"></a>
        <a class="twitter" target="_blank" href="https://www.twitter.com/SvethardwareCZ" title="Svethardware.cz na Twitteru" alt="Svethardware.cz na Twitteru"></a>
        <a class="user" title="Přihlásit"></a>
    </div><!-- /.socials -->

    <div class="search">
        <form action="fulltext.jsp" name="fulltext" method="get">
            <input type="hidden" name="searchcategories" value="">
            <input type=text class="input" name="query" value="" placeholder="Co Vás zajímá?">
            <span id="search-categories">Prohledávat vše</span>
            <input class="button2 main" id="searchbutton" type="submit" value="Hledat">
            <ul>
	<li class="media-color active" data-id="">Prohledávat vše</li>
	<li class="separator"></li>
	<li class="media-color" data-id="recenze">Recenze</li>
	<li class="media-color" data-id="články">Články</li>
	<li class="media-color" data-id="aktuality">Aktuality</li>
	<li class="media-color" data-id="slovník">Slovník</li>
	<li class="media-color" data-id="produkty">Produkty</li>
	<li class="separator"></li>
	<li class="media-color" data-id="grafické karty">Grafické karty</li>
	<li class="media-color" data-id="chlazení a skříně">Chlazení a skříně</li>
	<li class="media-color" data-id="monitory">Monitory</li>
	<li class="media-color" data-id="ostatní">Ostatní</li>
	<li class="media-color" data-id="periférie">Periférie</li>
	<li class="media-color" data-id="procesory">Procesory</li>
	<li class="media-color" data-id="sítě">Sítě</li>
	<li class="media-color" data-id="storage a ram">Storage a RAM</li>
	<li class="media-color" data-id="základní desky">Základní desky</li>
</ul>

        </form>
    </div><!-- /.search -->
</div><!-- /#mainheader -->
        <div id="sections">

    <div class="nav">
        <ul>
            <li class="first"><a class="topmenu" href="graficke-karty/" title="" id="graficke_karty">Grafické karty</a><!--graficke_karty start-->
<div class="sub-nav graficke_karty">
<ul>
<li><a href="geforce/" title="Karty s GPU NVIDIA GeForce">GeForce<br/><div class="ico sprite geforce"><span></span></div></a><span class="description"><span class="help">Karty s GPU NVIDIA GeForce</span></span></li>
<li><a href="radeony/" title="Karty s GPU AMD Radeon">Radeony<br/><div class="ico sprite radeony"><span></span></div></a><span class="description"><span class="help">Karty s GPU AMD Radeon</span></span></li>
<li><a href="intel-xe/" title="">Intel Xe<br/><div class="ico sprite null"><span></span></div></a><span class="description"><span class="help"></span></span></li>
<li><a href="hry/" title="Testy populárních her a zajímavé technologie.">Hry a technologie<br/><div class="ico sprite hry_a_technologie"><span></span></div></a><span class="description"><span class="help">Testy populárních her a zajímavé technologie.</span></span></li>
<li class="recommended"><span class="links"><a href="/prehled-desktopovych-grafickych-cipu/23045" target="_self"><b>Přehled desktopových grafik</b></a></span></li></ul>
</div>
<!--graficke_karty end-->
</li>
<li ><a class="topmenu" href="chlazeni-a-skrine/" title="" id="chlazeni_a_skrine">Chlazení a skříně</a><!--chlazeni_a_skrine start-->
<div class="sub-nav chlazeni_a_skrine">
<ul>
<li><a href="chladice-procesoru/" title="Chlazení procesorů je stále třeba věnovat pozornost.">Chladiče procesorů<br/><div class="ico sprite chladice_procesoru"><span></span></div></a><span class="description"><span class="help">Chlazení procesorů je stále třeba věnovat pozornost.</span></span></li>
<li><a href="chlazeni-ostatni/" title="Chladiče disků, pamětí, pasty.">Ostatní chlazení<br/><div class="ico sprite ostatni_chlazeni"><span></span></div></a><span class="description"><span class="help">Chladiče disků, pamětí, pasty.</span></span></li>
<li><a href="skrine/" title="Kvalitní skříň je základ.">Skříně<br/><div class="ico sprite skrine"><span></span></div></a><span class="description"><span class="help">Kvalitní skříň je základ.</span></span></li>
<li><a href="vodni-chlazeni/" title="Preferujete vodní chlazení před vzduchovým?">Vodní chlazení<br/><div class="ico sprite vodni_chlazeni"><span></span></div></a><span class="description"><span class="help">Preferujete vodní chlazení před vzduchovým?</span></span></li>
<li class="recommended"><span class="links"><a href="/pruvodce-skrinemi-jak-si-vybrat-tu-pravou/14305" target="_blank"><b>Jak si vybrat skříň?</b></a></span></li></ul>
</div>
<!--chlazeni_a_skrine end-->
</li>
<li ><a class="topmenu" href="monitory/" title="" id="monitory">Monitory</a></li>
<li ><a class="topmenu" href="ostatni/" title="" id="ostatni">Ostatní</a></li>
<li ><a class="topmenu" href="periferie/" title="" id="periferie">Periférie</a><!--periferie start-->
<div class="sub-nav periferie">
<ul>
<li><a href="3d-tisk/" title="Zařízení pro tisk předmětů nanášením vrstev na sebe">3D tisk<br/><div class="ico sprite d_tisk"><span></span></div></a><span class="description"><span class="help">Zařízení pro tisk předmětů nanášením vrstev na sebe</span></span></li>
<li><a href="klavesnice/" title="Liší se hlučností, zdvihem, podsvícením, tlačítky navíc">Klávesnice<br/><div class="ico sprite klavesnice"><span></span></div></a><span class="description"><span class="help">Liší se hlučností, zdvihem, podsvícením, tlačítky navíc</span></span></li>
<li><a href="mysi/" title="Obyčejné modely nebo verze pro hráče či mobilní využití">Myši<br/><div class="ico sprite mysi"><span></span></div></a><span class="description"><span class="help">Obyčejné modely nebo verze pro hráče či mobilní využití</span></span></li>
<li><a href="tiskarny/" title="Laserové a inkoustové do kanceláří i domácností">Tiskárny<br/><div class="ico sprite tiskarny"><span></span></div></a><span class="description"><span class="help">Laserové a inkoustové do kanceláří i domácností</span></span></li>
</ul>
</div>
<!--periferie end-->
</li>
<li ><a class="topmenu" href="procesory/" title="" id="procesory">Procesory</a><!--procesory start-->
<div class="sub-nav procesory">
<ul>
<li><a href="procesory-amd/" title="Testy i aktuality o procesorech společnosti AMD">AMD<br/><div class="ico sprite amd"><span></span></div></a><span class="description"><span class="help">Testy i aktuality o procesorech společnosti AMD</span></span></li>
<li><a href="procesory-intel/" title="Testy i aktuality o procesorech společnosti Intel">Intel<br/><div class="ico sprite intel"><span></span></div></a><span class="description"><span class="help">Testy i aktuality o procesorech společnosti Intel</span></span></li>
<li class="recommended"><span class="links"><a href="/prehled-desktopovych-procesoru/22566" target="_self"><b>Přehled desktopových procesorů</b></a></span></li></ul>
</div>
<!--procesory end-->
</li>
<li ><a class="topmenu" href="site/" title="" id="site">Sítě</a></li>
<li ><a class="topmenu" href="storage-a-ram/" title="" id="storage_a_ram">Storage a RAM</a><!--storage_a_ram start-->
<div class="sub-nav storage_a_ram">
<ul>
<li><a href="nas/" title="Zařížení pro přístup k datům přes LAN nebo internet">NAS<br/><div class="ico sprite nas"><span></span></div></a><span class="description"><span class="help">Zařížení pro přístup k datům přes LAN nebo internet</span></span></li>
<li><a href="ram/" title="Různé typy operační paměti">Paměti RAM<br/><div class="ico sprite pameti_ram"><span></span></div></a><span class="description"><span class="help">Různé typy operační paměti</span></span></li>
<li><a href="hdd/" title="Sice mají rotující plotny, ale i vysokou kapacitu">Pevné disky<br/><div class="ico sprite pevne_disky"><span></span></div></a><span class="description"><span class="help">Sice mají rotující plotny, ale i vysokou kapacitu</span></span></li>
<li><a href="ssd/" title="Úložná zařízení, jež jsou díky rychlosti ideální pro OS">SSD<br/><div class="ico sprite ssd"><span></span></div></a><span class="description"><span class="help">Úložná zařízení, jež jsou díky rychlosti ideální pro OS</span></span></li>
<li class="recommended"><span class="links"><a href="/funkcnost-rozhrani-a-technologie-pevnych-disku/16088" target="_self"><b>Funkčnost, rozhraní a&nbsp;technologie pevných disků</b></a> &nbsp;&nbsp;&nbsp; <a href="/vse-co-jste-chteli-vedet-o-ssd/26524" target="_self"><b>Vše o&nbsp;SSD</b></a></span></li></ul>
</div>
<!--storage_a_ram end-->
</li>
<li class="last"><a class="topmenu" href="zakladni-desky/" title="" id="zakladni_desky">Základní desky</a></li>

        </ul>
    </div><!-- /.nav -->

</div><!-- /#sections -->

        <div class="clear"></div>
    </div><!-- /.header-content -->

</div><!-- /#header -->




<div id="container" class="sb-right">

    <div id="main" class="">


    


<!--inicializace obsahu stranky-->
<!--Title BEGIN--><article itemscope itemtype="http://schema.org/Article">
<div class="box artdoc perex notes"><div class="content">
<div class="path">
<div itemscope itemtype="http://data-vocabulary.org/Breadcrumb" class="item"><span itemprop="title">www.svethardware.cz</span></div>
<div class="item">&gt;</div><div itemscope itemtype="http://data-vocabulary.org/Breadcrumb" class="item"><a href="/aktuality/" itemprop="url"><span itemprop="title">Aktuality</span></a></div>
<div class="item"> &gt; </div><div itemscope itemtype="http://data-vocabulary.org/Breadcrumb" class="item"><a href="ostatni/" itemprop="url"><span itemprop="title">Ostatní</span></a></div><div class="item"> &gt; </div><div itemscope itemtype="http://data-vocabulary.org/Breadcrumb" class="item"><a href="software/" itemprop="url"><span itemprop="title">Software</span></a></div><div class="item"> &gt; </div><div itemscope itemtype="http://data-vocabulary.org/Breadcrumb" class="item"><a href="windows/" itemprop="url"><span itemprop="title">OS Windows</span></a></div> <div class="item"> &gt; </div><div itemscope itemtype="http://data-vocabulary.org/Breadcrumb" class="item"><a href="microsoft/" itemprop="url"><span itemprop="title">Microsoft</span></a></div><div class="wrap"></div></div>
<h1 itemprop="headline" class="artdoc">Problémy květnové aktualizace Windows 10: chyba při instalaci i vadný zvuk</h1>
<div class="artpic"><img itemprop="image" src="problemy-kvetnove-aktualizace-windows-10-chyba-pri-instalaci-i-vadny-zvuk/55022/img/windows-10-logo-red-170(1).jpg" alt="Problémy květnové aktualizace Windows 10: chyba při instalaci i vadný zvuk" width="170" height="170" ></div>
<div class="info">
<time itemprop="datePublished" datetime="2021-05-16">Včera</time>, <a itemprop="author" href="jachym-slik/autor/">Jáchym Šlik</a>, <span class="spec-color">aktualita</span></div>
<div itemprop="description" class="description"><div>Uživatelé, kteří si dříve odinstalovali Edge, mají teď problém s instalací posledního kumulativního updatu Windows 10. V některých případech se po aktualizaci objevují potíže se zvukem. Celkově se zdá být počet problémů nižší než v minulých měsících.</div></div>
<div id="socials"  class="socials"><span class="favourite media-color" onclick="showFavouriteWarning('socials')">K oblíbeným</span><span class="social txt">Sdílet na</span><a class="social facebook" target="_blank" onclick="_gaq.push(['_trackEvent', 'Click', 'Article click Facebook', 'problemy-kvetnove-aktualizace-windows-10-chyba-pri-instalaci-i-vadny-zvuk/55022']);window.open('https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.svethardware.cz%2Fproblemy-kvetnove-aktualizace-windows-10-chyba-pri-instalaci-i-vadny-zvuk%2F55022','_blank','width=520,height=300,menubar=no,top=200,left=200'); return false;" href="javascript: void(0)" rel="nofollow" title="Sdílet článek na Facebooku"></a><a class="social twitter" target="_blank" onclick="_gaq.push(['_trackEvent', 'Click', 'Article click Twitter', 'problemy-kvetnove-aktualizace-windows-10-chyba-pri-instalaci-i-vadny-zvuk/55022']); window.open('https://twitter.com/share?url=http%3A%2F%2Fwww.svethardware.cz%2Fproblemy-kvetnove-aktualizace-windows-10-chyba-pri-instalaci-i-vadny-zvuk%2F55022&text=Probl%C3%A9my+kv%C4%9Btnov%C3%A9+aktualizace+Windows+10%3A+chyba+p%C5%99i+instalaci+i+vadn%C3%BD+zvuk','_blank','width=520,height=300,menubar=no,top=200,left=200'); return false;" href="javascript: void(0)" rel="nofollow" title="Sdílet článek na Twitteru"></a></div></div><!-- /.content --></div><!-- /.box --><!-- ArticlePartsList [box artdoc chapters type2] BEGIN --><!-- ArticlePartsCombo END -->
<div class="box centered"><div style="margin: 0px 0px 4px 20px;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-9504358570263667"
     data-ad-slot="8732385198"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div><div class="caption">reklama</div>
</div><!-- Text [box artdoc] BEGIN --><div class="box artdoc notes"><div itemprop="articleBody" class="content">
<div>Každý měsíc po vydání kumulativní aktualizace mnozí uživatelé Windows 10 s obavami vyčkávají, jaké problémy přinese. Vzhledem k tomu, že operační systém od Microsoftu běží na více než 1,3 miliardy zařízení s různým hardwarem, se vždy alespoň malá část uživatelů setká s nějakými chybami. Po dubnové aktualizaci se (vedle jiných problémů) objevily stížnosti na <a href="https://www.svethardware.cz/microsoft-opravil-problemy-s-vykonem-ve-hrach-po-poslednim-updatu-windows-10/54861" target="_blank" rel="noopener">pokles výkonu ve hrách</a>, březen zase některým uživatelům <a href="https://www.svethardware.cz/problemy-s-tiskem-ve-windows-10-nekonci-microsoft-priznava-dalsi-chyby/54571" target="_blank" rel="noopener">zkomplikoval tisk</a>. Na úvod tedy jedna dobrá zpráva. Zdá se, že <a href="https://www.svethardware.cz/kvetnove-kumulativni-updaty-windows-10-jsou-tady-konci-podpora-verze-19" target="_blank" rel="noopener">květnová kumulativní aktualizace</a>, která vyšla tento týden, proti předchozím měsícům nepřináší tolik problémů.</div>
<div> </div>
<div><img style="display: block; margin-left: auto; margin-right: auto;" src="problemy-kvetnove-aktualizace-windows-10-chyba-pri-instalaci-i-vadny-zvuk/55022/img/windows-10-kumulativni-aktualizace-kveten-2021-1.jpg" alt="" width="600" height="402" /></div>
<div> </div>
<div>Část uživatelů narazila na chybu při samotné instalaci aktualizaci. To byl v minulosti evergreen mnoha updatů Windows 10, kvůli kterému uživatelé nemohli přejít na novější verzi systému (někdy se ovšem nejedná o bug, ale o tzv. safeguard hold, kdy Microsoft zablokuje aktualizaci pro určitý hardware, protože by mohla způsobit potíže). V tomto případě se ale bavíme opravdu o chybě, která zasáhla kumulativní aktualizaci KB5003173 určenou pro Windows 10 ve verzích 2004 a 20H2. Část uživatelů hlásí, že po instalaci updatu se objeví chybová hláška s kódem 0x800f0922 a systém se následně automaticky vrátí na předchozí sestavení.</div>
<div> </div>
<div>Tento problém se neobjevuje jen tak nahodile, ale postihuje uživatele, kteří ze svého počítače manuálně odinstalovali Microsoft Edge s jádrem Chromium. Během aktualizace se totiž instaluje také nová verze internetového prohlížeče, ale jakmile systém zjistí, že je příslušná složka C:\Program Files (x86)\Microsoft\Edge\ prázdná, vyhodnotí to jako chybu a pro jistotu inicializuje návrat na předchozí build. Těžko říct, zda můžeme Microsoft vinit za to, že systém správně nefunguje, pokud do něj uživatel nějak zasahoval. V každém případě existuje řešení, jak provést aktualizaci – znovu nainstalovat Edge (Chromium) nebo smazat výše uvedenou složku prohlížeče.</div>
<div> </div>
<div>Uživatelé, kteří aktualizaci úspěšně nainstalovali, se mohou setkat s problémem týkajícím se zvuku. Uživatelé popisují nezvykle nízkou hlasitost, rušení nebo pískání, a to např. během používání přehrávačů nebo hraní her. Naopak zvuk z internetových prohlížečů tato chyba nejspíš nepostihuje. Ačkoliv zatím neexistuje žádné řešení (kromě návratu na předchozí build), Microsoft již problém vyšetřuje. V oficiálních zdrojích se píše, že „určité kombinace aplikací, zvukových zařízení a nastavení systému Windows mohou při použití zvuku 5.1 způsobovat vysoký šum“. Při používání režimu stereo by se chyba neměla objevovat.</div>
<div> </div>
<div>Microsoft radí, že v některých případech se lze problémům vyhnout dočasným používáním jiné aplikace nebo webového prohlížeče, případně v nastavení vypnout prostorový zvuk.</div>
<div> </div>
<div>Zdroj: Windowslatest.com (<a href="https://www.windowslatest.com/2021/05/13/windows-10-update-fails-with-error-0x800f0922-for-some-users/" target="_blank" rel="noopener">1</a>, <a href="https://www.windowslatest.com/2021/05/14/latest-windows-10-update-issue-is-trashing-audio-quality/" target="_blank" rel="noopener">2</a>),  Betanews.com (<a href="https://betanews.com/2021/05/14/windows-10-kb5003173-update-0x800f0922-error/" target="_blank" rel="noopener">1</a>, <a href="https://betanews.com/2021/05/15/kb5000842-update-high-pitched-sound-windows-10/" target="_blank" rel="noopener">2</a>)<br /></div><br /><br /><h2>Ceny souvisejících / podobných produktů:</h2><br /><div class="heureka-affiliate-productselection" data-trixam-positionid="28074" data-trixam-productselection="298195882,298195881" data-trixam-codetype="iframe" data-trixam-linktarget="blank"></div></div><!-- /.content --></div><!-- /.box --><!-- Text END -->
</article>
<!-- box artdoc to-artdoc BEGIN --><!-- box artdoc to-artdoc END -->
<!-- AutorDescriptionParts BEGIN --><!-- AutorDescriptionParts END --><div class="box art-producer"><div class="heureka-affiliate-category" data-trixam-positionid="57256" data-trixam-categoryid="783" data-trixam-categoryfilters="" data-trixam-codetype="iframe" data-trixam-linktarget="blank"></div></div><!-- Related BEGIN --><div class="box articles art-related newest-news"><div class="head  half"><span class="l"><a href="problemy-kvetnove-aktualizace-windows-10-chyba-pri-instalaci-i-vadny-zvuk/55022/diskuze">Zobrazit diskuzi</a>
(3)</span><span class="sep">|</span><span>Ze stejné rubriky:</span></div><!-- /.head --><div class="content full left-ico">

    <div class="envelope">
    <div class="article">
        
        <a href="twitter-blue-kolik-bude-stat-nove-predplatne-a-co-nabidne/55026"  title="Twitter Blue: kolik bude stát nové předplatné a co nabídne?">
            <img  src="twitter-blue-kolik-bude-stat-nove-predplatne-a-co-nabidne/55026/img/twitter-logo-100.jpg" alt="Twitter Blue: kolik bude stát nové předplatné a co nabídne?" width="100" height="100" >
            <h2>Twitter Blue: kolik bude stát nové předplatné a co nabídne?</h2>
        </a>
        <div class="info"><span class="date">Včera, <span class="author-color">Jáchym Šlik</span>,&nbsp;<span class="comments">1&nbsp;komentář</span></div>
        
    </div>
    </div>
    
    <div class="envelope">
    <div class="article">
        
        <a href="funkci-najit-iphone-lze-zneuzit-k-odesilani-dat-bez-pripojeni-k-internetu/55025"  title="Funkci Najít iPhone lze zneužít k odesílání dat bez připojení k internetu">
            <img  src="funkci-najit-iphone-lze-zneuzit-k-odesilani-dat-bez-pripojeni-k-internetu/55025/img/apple-airtag-1-100.jpg" alt="Funkci Najít iPhone lze zneužít k odesílání dat bez připojení k internetu" width="100" height="100" >
            <h2>Funkci Najít iPhone lze zneužít k odesílání dat bez připojení k internetu</h2>
        </a>
        <div class="info"><span class="date">Včera, <span class="author-color">Jáchym Šlik</span></div>
        
    </div>
    </div>
    <div class="wrap"></div>

    <div class="envelope">
    <div class="article">
        
        <a href="columbia-university-ukazuje-svuj-system-pro-aplikaci-cipu-injekcni-jehlou/55021"  title="Columbia University ukazuje svůj systém pro aplikaci čipů injekční jehlou">
            <img  src="columbia-university-ukazuje-svuj-system-pro-aplikaci-cipu-injekcni-jehlou/55021/img/cip-jehla-100.jpg" alt="Columbia University ukazuje svůj systém pro aplikaci čipů injekční jehlou" width="100" height="100" >
            <h2>Columbia University ukazuje svůj systém pro aplikaci čipů injekční jehlou</h2>
        </a>
        <div class="info"><span class="date">14.5.2021, <span class="author-color">Jan Vítek</span>,&nbsp;<span class="comments">23&nbsp;komentářů</span></div>
        
    </div>
    </div>
    
    <div class="envelope">
    <div class="article">
        
        <a href="na-harvardu-vyvijeji-sendvicovy-solid-state-akumulator-vydrzi-10000-cyklu/55019"  title="Na Harvardu vyvíjejí sendvičový solid-state akumulátor, vydrží 10000 cyklů">
            <img  src="na-harvardu-vyvijeji-sendvicovy-solid-state-akumulator-vydrzi-10000-cyklu/55019/img/harvard-battery-100.jpg" alt="Na Harvardu vyvíjejí sendvičový solid-state akumulátor, vydrží 10000 cyklů" width="100" height="100" >
            <h2>Na Harvardu vyvíjejí sendvičový solid-state akumulátor, vydrží 10000 cyklů</h2>
        </a>
        <div class="info"><span class="date">14.5.2021, <span class="author-color">Milan Šurkala</span>,&nbsp;<span class="comments">4&nbsp;komentáře</span></div>
        
    </div>
    </div>
    <div class="wrap"></div>
</div><!-- /.content --></div><!-- /.box --><!-- Related END --><div class="box art-bottom"><script language="javascript" src="https://track.adform.net/adfscript/?bn=3914191;click=http://www.svethardware.cz/article.jsp?unid=2B54C11475F91C483845EAF80D79C305&dest="></script>
<noscript>
<a href="http://www.svethardware.cz/article.jsp?unid=2B54C11475F91C483845EAF80D79C305&dest=https://track.adform.net/C/?bn=3914191;C=0" target="_blank">
<img src="https://track.adform.net/adfserve/?bn=3914191;srctype=4;ord=[timestamp]" border="0" width="650" height="300" alt=""/> </a>
</noscript><div class="caption">reklama</div>
</div><!-- doporucene clanky --><div class="box artdoc recommended-articles recommended-articles-carousel"><div class="head  navi x2"><span>Doporučujeme z našich magazínů</span></div><!-- /.head --><div class="content recommended-articles">
<div class="arrow l off" onclick="_gaq.push(['_trackEvent', 'Click', 'Article click', 'Doporučujeme - šipka doleva']);"><span></span></div><ul id="rcmdCarousel"><li class="shw"><a class="web-name" target="_blank" href="recenze-sandisk-extreme-pro-1tb-rychle-cteni-i-udrzitelna-rychlost-zapisu/54868"><img src="recenze-sandisk-extreme-pro-1tb-rychle-cteni-i-udrzitelna-rychlost-zapisu/54868/img/sandisk-extreme-pro-170.jpg" alt="SanDisk Extreme Pro 1TB: rychlé čtení i udržitelná rychlost zápisu" width="170" height="170" ><strong>SanDisk Extreme Pro 1TB: rychlé čtení i udržitelná rychlost zápisu</strong>
</a>
</li><li class="shw"><a class="web-name" target="_blank" href="doporucene-pc-sestavy-2021/54143"><img src="doporucene-pc-sestavy-2021/54143/img/doporucene-sestavy-170.jpg" alt="Doporučené PC sestavy: duben 2021" width="170" height="170" ><strong>Doporučené PC sestavy: duben 2021</strong>
</a>
</li><li class="digi"><a class="web-name" target="_blank" href="https://www.digimanie.cz/doporucene-fotoaparaty-2021/8753"><img src="https://www.digimanie.cz/image/article/8753/doporucene-fotoaparaty-2020-170.jpg" alt="Doporučené fotoaparáty: duben 2021"  title="Doporučené fotoaparáty: duben 2021" width="170" height="170"><strong>Doporučené fotoaparáty: duben 2021</strong>
</a>
</li></ul><div class="arrow r" onclick="_gaq.push(['_trackEvent', 'Click', 'Article click', 'Doporučujeme - šipka doprava']);getRecommended(2, 'shw');"><span></span></div></div><!-- /.content --></div><!-- /.box --><!-- doporucene clanky END--><!-- Nejnovější články --><div class="box others-articles articles"><div class="head ">Nejnovější články</div><!-- /.head --><div class="content full left-ico">

<div class="article">
    
    <a href="twitter-blue-kolik-bude-stat-nove-predplatne-a-co-nabidne/55026"  title="Twitter Blue: kolik bude stát nové předplatné a co nabídne?">
        <img  src="twitter-blue-kolik-bude-stat-nove-predplatne-a-co-nabidne/55026/img/twitter-logo-100.jpg" alt="Twitter Blue: kolik bude stát nové předplatné a co nabídne?" width="100" height="100" >
        Twitter Blue: kolik bude stát nové předplatné a co nabídne?
    </a>
    <div class="par">
        <div>Twitter podle spekulací připravuje placenou službu, která uživatelům nabídne několik výhod. Kromě názvu nyní známe i některé funkce a cenu měsíčního předplatného. K dispozici samozřejmě zůstane možnost přístupu zdarma.</div>
    </div>
    <div class="info"><span class="date">Včera,&nbsp;</span><span class="spec-color">aktualita</span>, <span class="author-color">Jáchym Šlik</span>,&nbsp;<span class="comments">1&nbsp;komentář</span></div>
    
</div>

<div class="article">
    
    <a href="funkci-najit-iphone-lze-zneuzit-k-odesilani-dat-bez-pripojeni-k-internetu/55025"  title="Funkci Najít iPhone lze zneužít k odesílání dat bez připojení k internetu">
        <img  src="funkci-najit-iphone-lze-zneuzit-k-odesilani-dat-bez-pripojeni-k-internetu/55025/img/apple-airtag-1-100.jpg" alt="Funkci Najít iPhone lze zneužít k odesílání dat bez připojení k internetu" width="100" height="100" >
        Funkci Najít iPhone lze zneužít k odesílání dat bez připojení k internetu
    </a>
    <div class="par">
        <div>Výzkumníci přišli se způsobem, jak přes síť Najít (Find My) od Applu nahrát malý objem dat do iCloudu. K tomu by šlo zneužít iPhony v okolí a jejich internetové připojení. Reálné možnosti využití jsou ovšem poměrně malé.</div>
    </div>
    <div class="info"><span class="date">Včera,&nbsp;</span><span class="spec-color">aktualita</span>, <span class="author-color">Jáchym Šlik</span></div>
    
</div>

<div class="article">
    
    <a href="adata-uvedla-pametove-moduly-xpg-spectrix-d45g-a-gammix-d45/55024"  title="Adata uvedla paměťové moduly XPG Spectrix D45G a Gammix D45">
        <img  src="adata-uvedla-pametove-moduly-xpg-spectrix-d45g-a-gammix-d45/55024/img/adata-spectrix-d45g-ddr4-100.jpg" alt="Adata uvedla paměťové moduly XPG Spectrix D45G a Gammix D45" width="100" height="100" >
        Adata uvedla paměťové moduly XPG Spectrix D45G a Gammix D45
    </a>
    <div class="par">
        <div>V nabídce herní divize XPG společnosti Adata se objevily nové paměťové moduly DDR4 Spectrix D45G a Gammix D45. Ty první se mohou chlubit podsvícením RGB a frekvencemi až do hodnoty DDR4-4400.</div>
    </div>
    <div class="info"><span class="date">Včera,&nbsp;</span><span class="spec-color">aktualita</span>, <span class="author-color">Milan Šurkala</span></div>
    
</div>

<div class="article">
    
    <a href="kuriozni-selhani-ai-v-autonomnim-voze-waymo-auto-rozhodily-kuzely/55023"  title="Kuriózní selhání AI v autonomním voze Waymo: auto rozhodily kužely">
        <img  src="kuriozni-selhani-ai-v-autonomnim-voze-waymo-auto-rozhodily-kuzely/55023/img/waymo-car-100.jpg" alt="Kuriózní selhání AI v autonomním voze Waymo: auto rozhodily kužely" width="100" height="100" >
        Kuriózní selhání AI v autonomním voze Waymo: auto rozhodily kužely
    </a>
    <div class="par">
        <div>Umělá inteligence dokáže působivé věci a i v řízení aut dělá nemalé pokroky. Waymo má v tomto velké zkušenosti, ale jak se ukazuje, stále to není dokonalé. Pár kuželů rozhodilo vůz natolik, že zablokoval cestu hned několikrát<br /></div>
    </div>
    <div class="info"><span class="date">Včera,&nbsp;</span><span class="spec-color">aktualita</span>, <span class="author-color">Milan Šurkala</span>,&nbsp;<span class="comments">3&nbsp;komentáře</span></div>
    
</div>

<div class="article">
    
    <a href="columbia-university-ukazuje-svuj-system-pro-aplikaci-cipu-injekcni-jehlou/55021"  title="Columbia University ukazuje svůj systém pro aplikaci čipů injekční jehlou">
        <img  src="columbia-university-ukazuje-svuj-system-pro-aplikaci-cipu-injekcni-jehlou/55021/img/cip-jehla-100.jpg" alt="Columbia University ukazuje svůj systém pro aplikaci čipů injekční jehlou" width="100" height="100" >
        Columbia University ukazuje svůj systém pro aplikaci čipů injekční jehlou
    </a>
    <div class="par">
        <div>Výzkumníci z Columbia University vyvíjejí vlastní systém pro aplikaci počítačových čipů do těla pacientů, čímž rozhodně nechtějí přiživit konspirační teorie, ale spíše přispět k pokroku v oblasti medicíny. </div>
    </div>
    <div class="info"><span class="date">14.5.2021,&nbsp;</span><span class="spec-color">aktualita</span>, <span class="author-color">Jan Vítek</span>,&nbsp;<span class="comments">23&nbsp;komentářů</span></div>
    
</div>
</div><!-- /.content --></div><!-- /.box --><!-- Nejnovější články END-->


<div id="container-main-separator" class="clear"></div>
</div><!-- /#main -->





<!--
==============================================================================
Sidebar
-->
<div id="sidebar">

    <div class="box"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- SHW 300x250 - vpravo dole (g) -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-9504358570263667"
     data-ad-slot="9867954973"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script><div class="caption">reklama</div>
</div>

	<!--Nejctenejsi-->
	<div class="box most"><div class="head  most-read part-a"><span class="active">Nejčtenější</span>
<span class="sep">|</span>
<span><a href="diskuze/">Diskuze</a></span>
</div><!-- /.head --><div class="content most-read part-a">
<div class="articles mostread">
<div class="article title ico">
    
    <a href="kryptomena-dogecoin-roste-uz-ma-4-nejvetsi-trzni-kapitalizaci/54961"   title="Kryptoměna Dogecoin roste, už má 4. největší tržní kapitalizaci">
    <div class="ico"><img src="kryptomena-dogecoin-roste-uz-ma-4-nejvetsi-trzni-kapitalizaci/54961/img/dogecoin-50.jpg" alt="54961/dogecoin-50.jpg" title="Kryptoměna Dogecoin roste, už má 4. největší tržní kapitalizaci" width="50" height="50" ></div>
    <span>Kryptoměna Dogecoin roste, už má 4. největší tržní kapitalizaci</span>
    </a>
    
</div>

<div class="article title ico">
    
    <a href="ai-intelu-dava-grafice-pocitacovych-her-realny-vzhled/55012"   title="AI Intelu dává grafice počítačových her reálný vzhled">
    <div class="ico"><img src="ai-intelu-dava-grafice-pocitacovych-her-realny-vzhled/55012/img/intel-ai-50.jpg" alt="55012/intel-ai-50.jpg" title="AI Intelu dává grafice počítačových her reálný vzhled" width="50" height="50" ></div>
    <span>AI Intelu dává grafice počítačových her reálný vzhled</span>
    </a>
    
</div>

<div class="article title ico">
    
    <a href="microsoft-odstranil-nekolik-vaznych-problemu-s-ovladaci-ve-windows-10/54967"   title="Microsoft odstranil několik vážných problémů s ovladači ve Windows 10">
    <div class="ico"><img src="microsoft-odstranil-nekolik-vaznych-problemu-s-ovladaci-ve-windows-10/54967/img/microsoft-windows-10-logo-50.jpg" alt="54967/microsoft-windows-10-logo-50.jpg" title="Microsoft odstranil několik vážných problémů s ovladači ve Windows 10" width="50" height="50" ></div>
    <span>Microsoft odstranil několik vážných problémů s ovladači ve Windows 10</span>
    </a>
    
</div>

<div class="article title ico">
    
    <a href="kvetnove-kumulativni-updaty-windows-10-jsou-tady-konci-podpora-verze-1909/55003"   title="Květnové kumulativní updaty Windows 10 jsou tady. Končí podpora verze 1909">
    <div class="ico"><img src="kvetnove-kumulativni-updaty-windows-10-jsou-tady-konci-podpora-verze-1909/55003/img/microsoft-windows-10-logo-50.jpg" alt="55003/microsoft-windows-10-logo-50.jpg" title="Květnové kumulativní updaty Windows 10 jsou tady. Končí podpora verze 1909" width="50" height="50" ></div>
    <span>Květnové kumulativní updaty Windows 10 jsou tady. Končí podpora verze 1909</span>
    </a>
    
</div>
</div></div><!-- /.content --></div><!-- /.box -->
	<!--Nejctenejsi end-->

    <div class="box"><a href="http://www.svethardware.cz/article.jsp?unid=BAD70D9111A0BDD9A52CCA07751E13A5" rel="nofollow" target="_blank"><img src="problemy-kvetnove-aktualizace-windows-10-chyba-pri-instalaci-i-vadny-zvuk/55022/img/rf90b6a7ogs233lmj.jpg"></a>
<div class="caption">reklama</div>
</div>

	<!--Anketa-->
	
	<!--Anketa end-->

    <!--Text baner-->
    
    <!--Text baner end-->

    <!--Dalsi servery-->
    <div class="box servers"><div class="head ">Z dalších serverů</div><!-- /.head --><div class="content">
<div class="articles"><div class="article title ico">
<a href="https://www.digimanie.cz/krasnou-motorkarkou-byl-ve-skutecnosti-50lety-muz-stacila-mu-aplikace-faceapp/8915" title="Krásnou motorkářkou byl ve skutečnosti 50letý muž, stačila mu aplikace FaceApp">
<div class="ico"><img src="https://www.digimanie.cz/krasnou-motorkarkou-byl-ve-skutecnosti-50lety-muz-stacila-mu-aplikace-faceapp/8915/img/soya-50.jpg" alt="articlepicture"></div>
<span>Krásnou motorkářkou byl ve skutečnosti 50letý muž, stačila mu aplikace FaceApp</span>
</a>
</div>
<div class="article title ico">
<a href="https://www.svetmobilne.cz/mediatek-dimensity-900-prinasi-6nm-technologii-a-5g/8424" title="MediaTek Dimensity 900 přináší 6nm technologii a 5G">
<div class="ico"><img src="https://www.svetmobilne.cz/mediatek-dimensity-900-prinasi-6nm-technologii-a-5g/8424/img/mediatek-dimensity-900-cpu-50.jpg" alt="articlepicture"></div>
<span>MediaTek Dimensity 900 přináší 6nm technologii a 5G</span>
</a>
</div>
<div class="article title ico">
<a href="https://www.tvfreak.cz/po-zkusebnim-obdobi-netflix-zrusil-take-stranku-s-obsahem-zdarma/7261" title="Po zkušebním období Netflix zrušil také stránku s obsahem zdarma">
<div class="ico"><img src="https://www.tvfreak.cz/po-zkusebnim-obdobi-netflix-zrusil-take-stranku-s-obsahem-zdarma/7261/img/netflix-macbook-50.jpg" alt="articlepicture"></div>
<span>Po zkušebním období Netflix zrušil také stránku s obsahem zdarma</span>
</a>
</div>
<div class="article title ico">
<a href="https://www.relaxuj.cz/vztahova-koucka-jake-je-seznamovani-v-dobe-koronaviru/977" title="Vztahová koučka: jaké je seznamování v době koronaviru?">
<div class="ico"><img src="https://www.relaxuj.cz/vztahova-koucka-jake-je-seznamovani-v-dobe-koronaviru/977/img/seznamka-50.jpg" alt="articlepicture"></div>
<span>Vztahová koučka: jaké je seznamování v době koronaviru?</span>
</a>
</div>
</div></div><!-- /.content --></div><!-- /.box -->
    <!--alsi servery end-->

	<!--Jobs-->
    <div id="jobs-box"></div>
    <div class="box"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- SHW responzivní vertical - FLOAT -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9504358570263667"
     data-ad-slot="7994344101"
     data-ad-format="vertical"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script><div class="caption">reklama</div>
</div>
    <!--Jobs end-->

    <!--Heureka-->
    
    <!--Heureka end-->

    <!--Text google banner-->
    
    <!--Text google banner end-->

    <div class="sidebarBannerIdentifier"></div>
    <div class="box scroll clear" >
    <div class="heureka-affiliate-category" data-trixam-positionid="28638" data-trixam-categoryid="771" data-trixam-categoryfilters="" data-trixam-codetype="iframe" data-trixam-linktarget="blank"></div>
<div class="heureka-affiliate-category" data-trixam-positionid="28639" data-trixam-categoryid="767" data-trixam-categoryfilters="" data-trixam-codetype="iframe" data-trixam-linktarget="blank"></div><div class="caption">reklama</div>

    
    </div>

</div><!-- /#sidebar -->





<div id="container-footer-separator" class="clear"></div>
</div>



<!--
******************************************************************************

FOOTER

 -->
<div id="footer"  class="sb-right notes">
<div class="box centered"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:inline-block;width:1000px;height:430px"
     data-ad-client="ca-pub-9504358570263667"
     data-ad-slot="7491055594"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><div class="caption">reklama</div>
</div>

          <div class="content">
				<div><br /></div>
<p style="font-size: 14px; color: #555555; font-weight: bold;"><a style="text-decoration: none;" href="/prehled-desktopovych-grafickych-cipu/23045">Přehled GPU</a>  |  <a style="text-decoration: none;" href="/prehled-desktopovych-procesoru/22566">Přehled CPU</a>  |  <a style="text-decoration: none;" href="https://www.svethardware.cz/doporucene-sestavy/">Doporučené PC sestavy</a>  |  <a style="text-decoration: none;" href="https://www.svethardware.cz/faq">FAQ</a>  |  <a style="text-decoration: none;" href="https://www.oxymedia.cz/vyhody-registrace" target="_blank" rel="noopener">Proč mít u nás profil?</a>  |  <a style="text-decoration: none;" href="https://www.svethardware.cz/pripominky.jsp">Napište nám</a></p>
<div><br /></div>
<p>ISSN 1213-0818 © 1998-2020 oXy Online s.r.o., všechna práva vyhrazena. Tento web využívá <a href="https://www.oxymedia.cz/cookies-osobni-udaje" target="_blank" rel="noopener">cookies a dodržuje právní předpisy o ochraně osobních údajů</a>. Používáme vlastní redakční systém.</p>
			</div><!-- /.content -->


    <!--zpetne odkazy start-->
    
    <!--zpetne odkazy end-->
    
    <!-- time: 21 -->
    
    
    <div id="bfooter" style="bottom: 33px;">
        <script src="https://adx.adplace.cz/kernel/js.php?id=2344"></script>
    </div>
    
    
</div><!-- /#footer -->

<script type="text/javascript">renderCookieInfo('sb-right')</script>
<style type="text/css">
    div#nativad_crawler { bottom: 33px !important; }    /* hack na konkretni banner od Nativad */
</style>





<div id="beacon0" class="beacon" style="position: absolute; visibility: hidden; z-index: -100">&nbsp;</div>
<script type="text/javascript">
    if ( window.isRABDisplayed === undefined ) {
        rab_display(true, 'art');
        document.write('<img style="display: none;" src="rab_counter.jsp?ba=a&pageName=art&pageUnid=">');
    } else {
        rab_display(false, 'art');
    }
    setTimeout(function() {
        if(!document.getElementsByClassName) return;
        var ads = document.getElementsByClassName('beacon');
        var ad  = ads[0];
        if(!ad || ad.innerHTML.length == 0 || ad.clientHeight === 0) {
            document.getElementById('beacon0').innerHTML = '<img style="display: none" src="rab_counter.jsp?ba=o">';
        }
    }, 5000);
</script>
<script async type="text/javascript" src="//serve.affiliate.heureka.cz/js/trixam.min.js"></script>
</body>
</html>

<!--uvoneni contextu pro javu-->