reklama
Aktuality  |  Články  |  Recenze
Doporučení  |  Diskuze
Grafické karty a hry  |  Procesory
Storage a RAM
Monitory  |  Ostatní
Akumulátory, EV
Robotika, AI
Průzkum vesmíru
Digimanie  |  TV Freak  |  Svět mobilně

Problém- nízka přenosová rychlost HDD SATA

Lunny (17)|19.10.2007 00:49
Dobrý den, obracim se na vas s radou ohledne nizke prenosove rychlosti meho HDD. Rychlost se pohybuje v rozmezi 2-10 MB/sec. Jeste zduraznuji, ze se jedna o pripojeni SATA. Nevíte kde by mohl byt problem? Ze by nejake nastaveni?

Podobny dotaz jsem zde nasel, jen se nejednalo o pripojeni SATA, tak se to nedalo pouzit. Proto jsem zalozil nove tema.

Predem vsem dekuji za snahu a za pripadne rady.
mech13 (5526)|19.10.2007 01:10
tu rychlost jsi nameril cim?

jakou mas zakladni desku?

disk ti jede v nativnim SATA modu nebo ho mas prepnuty na legacy?

otevri spravce zarizeni -> radice IDE ATA... najdi radic na kterym ten disk je, poklikej ho, upresnit nastaveni a podivej se v jakem je modu. (pokud nejede jako native SATA)
ShadowX (77)|19.10.2007 16:25
Tohle se mi jednou stalo, vyresilo to jen preinstalovani windows. Pokud to ale dela od zacatku, tak bych to tipoval na nejaky ovladace.
Lunny (17)|19.10.2007 20:42
MB: Asus M2N-VM DH
Rychlost jako takovou jsem netestoval, jen kdyz jsem testoval disk v programu HD Tune, tak mi to ze zacatku jelo kolem 40MB/sec a pred pulkou se to zpomalilo a pak to uz jelo v tom rozmezi 2-10MB. Ted sem ten disk zapojil znovu a dal ho znova testoval a jede to v okolo 50MB/sec a zatim problem nevidim. Pokud znate nejaky dobry program na testovani rychlosti, tak sem s nim :-)
Jinak radic jede v modu Serial ATA Generation 1 - 1,5G. Pokud mate na mysli toto.

Pokud ta rychlost zustane tak jak je ted, tak uz nebudu potrebovat asi radit. To mi bude stacit. Kdyby se jeste neco vyskytlo, tak napisu. Diky za snahu.
pcmaker (354)|20.10.2007 14:17
Tezko rict, kdyz ani nenapises o jaky disk se jedna.
Pavel Boček (4169)|1.11.2007 21:51
Tak, stejnej problém, jen s UATA. Chtěl sem otestovat rychlost int. řadiče vs. SiL 0680 Ultra (na kterým disk dlouho běžel), že bych případně řadič vyhodil (disk sem zjistil umí UATA-133 ale nějak je aktivovaný jen UATA-100). Poté co sem zjistil co způsobilo pozíže s grafikou (oba řadiče zabraly moc IRQ) - řadič sem vyhodil - a rozchození všeho sem zkusil test, rychlost stabilně 11,5 MB/s, po najití jumperu a nastavení na Master 16 MB/s. Reinstalace ovladačů čipsetu nepomohla, disk nehlásí potíže, ani nepíše že by jel v PIO. Deska MSI K7T Turbo 2 (čipset VIA KT133A či tak), disk Samsung SP0411N. Na tom PCI řadiči rychlost průměrně 45 MB/s, což mi přijde normální. Tak co s tím...? Asi to čeká reinstal, stejně už mě s*ere jak se nerozpoznal typ PC a chová se to jako AT :hmm
robky (3195)|1.11.2007 23:51
[QUOTE=Pavel Boček;58677](disk sem zjistil umí UATA-133 ale nějak je aktivovaný jen UATA-100)[/QUOTE]

Staršie Samsungy sú od výroby nastavené UATA-100 aj keď v špecifikáciach je uvádzané UATA-133. Mne pomohla utilitka priamo od výrobcu - HUTIL, je tam možnosť prepnúť rýchlosť na 133. A ešte k tým rýchlostiam : visí na 80-žilovom kábli?
Pavel Boček (4169)|1.11.2007 23:55
[QUOTE=robky;58736]Staršie Samsungy sú od výroby nastavené UATA-100 aj keď v špecifikáciach je uvádzané UATA-133. Mne pomohla utilitka priamo od výrobcu - HUTIL, je tam možnosť prepnúť rýchlosť na 133. A ešte k tým rýchlostiam : visí na 80-žilovom kábli?[/QUOTE]

Jj. Na tom řadiči np, až po přehození na řadič na desce problémy. Nezaznamenal sem sice nějaký větší zpomalení rychlosti, ale disk tu není největší brzdou...jinak zbytek sestavy Fortron 300W, Athlon XP 2400+@2600+ (Thoroughbred heč), 2x256 MB SDRAM PC133, grafika MSI GF4 MX4000.
Pavel Boček (4169)|10.11.2007 21:24
Hele ale fakt, co s tím...zkoušel sem i HD Tune a totéž. Hlavně kde to je vidět jsou testy na viry etc., kde jde hlavně o propustnost disku...
lubo (5)|14.11.2007 00:13
Ja by som zvolil tento postup:

1. Zkontroluj a v prípade potrebu updatuj fimware MB a ovládače chipsetu (Intel, Nvidia...)
2. Vlez do biosu a ručne nastav Transfer Mód. Zvol ten najvyžší, ktorý podporuje tvoj HDD. Ja mám všetky disky UDMA6.
3. Skontroluj, prípadne nastav v systéme, vo vlastnostiach radiča, transfer mod - DMA
4. Ak ti to nepomôže preštuduj v manuále nastavenie "svičov" a vyber, prípadne pridaj, prepojky podľa potreby.
5. Spusti sandru, alebo podobný diagnostický soft, aby ti poradil, kde je chyba.

Toľko teória.

Ja mám takú skúsenosť, že toto mnohokrát nejde nastaviť bežným užívateľským spôsobom. Mne často pomohli, hlavne s napalovačkou, rôzne napalovacie, prípadne grabovacie programy. Občas sa nájde na stránkach výrobcu soft, alebo rada. Niekedy pomôže comp vypnúť, prehodiť kábel do inej pozície, v BIOS-e ručne nastaviť Transfer Mód, žiadne "AUTO" a dúfať... Je tiež možné updatovať firware HDD. Ale to už nie je žiadna sranda. Osobne som to ešte nerobil, ale dá sa takto prísť o disk. Takže bacha...