reklama
Aktuality  |  Články  |  Recenze
Doporučení  |  Diskuze
Grafické karty a hry  |  Procesory
Storage a RAM
Monitory  |  Ostatní
Akumulátory, EV
Robotika, AI
Průzkum vesmíru
Digimanie  |  TV Freak  |  Svět mobilně
Jan Vereš (17)|24.10.2007 18:53
Dobrý den,

poslední týdny mám celkově problém se systémem a nevím jak ho vyřešit. Jako by se mi celý počítač sekal. Mám P4 3GHz, 2x512MB Ram DDR400, základní desku Asus P4C800-E Deluxe 400W zdroj AOpen a SATA disk. Problém jsem měl jak na OS Win XP pro SP2 tak Win Vista. Jako by počítači chyběl výkon... Zkusil jsem různé typy ovladačů, koupil novou grafiku (dříve Ati 9800pro) nVidia 7600GT a problém stále přetrvává. Zkusil jsem nastavení systému na výkon, vypnul všechny možné žrouty výkonu, několik reinstalací systému. Počítač se nepřehřívá... se starou grafikou jsem pustil nějakou 3D aplikaci (hru) nebo i třeba jen video a systém se restartoval nebo zatuhnul. S novou grafikou se problém nevyřešil, tajže musí být chyba jinde... nevíte co by mohlo mít za příčinu takové chování počítače?
Pavel Boček (4169)|24.10.2007 19:01
Co zdroj...? Zkusil bych si někde něco pučit, tendle se mi na tohle CPUčko a grafiku moc nezdá...celkem by to odpovídalo chybě ve zdroji.
mech13 (5526)|24.10.2007 19:08
napred bych projel pameti memtestem, ten muzes udelat sam aniz bys neco shanel. pak hned ten zdroj

muzes se skusit podivat na [thread=4090]FAQ[/thread], mohl by pomoct
husky14 (4214)|24.10.2007 19:10
Urcite projed ramky Memtestem.... aspon 8hod.

Oops mech13 byl rychlejsi....:p
Jan Vereš (17)|24.10.2007 19:10
[QUOTE=Pavel Boček;56223]Co zdroj...? Zkusil bych si někde něco pučit, tendle se mi na tohle CPUčko a grafiku moc nezdá...celkem by to odpovídalo chybě ve zdroji.[/QUOTE]

Takže si myslíte, že zdroj už pomalu, ale jistě odsloužil? Je fakt, že ho mám 4 roky, ostatně jako celou sestavu. Dřív jsem ten problém neměl a vše běželo v pořádku, takže jestli narážíte na to, že má jen 400W... Já mám obavy, aby to nebylo procesorem. Každopádně ten jiný zdroj určitě zkusím
husky14 (4214)|24.10.2007 19:13
[QUOTE=Jan Vereš;56231]Takže si myslíte, že zdroj už pomalu, ale jistě odsloužil? Je fakt, že ho mám 4 roky, ostatně jako celou sestavu. Dřív jsem ten problém neměl a vše běželo v pořádku, takže jestli narážíte na to, že má jen 400W... Já mám obavy, aby to nebylo procesorem. Každopádně ten jiný zdroj určitě zkusím[/QUOTE]400W neni malo, spis jde o to, ze zdroj nebude nejkvalitnejsi a po 4 letech uz ma pravo trosku zlobit ;)
mech13 (5526)|24.10.2007 19:13
zdroj muze pomalu ale jiste odchazet do kremikoveho nebe. nenarazi na to ze ma "jen" 400W ale na to ze to bude nejspis EC, KME, maxpower nebo nejaky podobny mizerny vyrobce a uz je na case ten zdroj vyhodit nez se rozhodne odejit a neco sebou vzit...

co presne mas zac?
Jan Vereš (17)|24.10.2007 19:19
Dobře, memtest už mi běží a nechám ho až do rána. Jinak zdroj je to přesně: AOpen Model NO: AO400-12APNB (W/PFC)
Jan Vereš (17)|25.10.2007 10:16
Takže memtest mi běžel 8hodin 32minut a bezjediné chyby...
ICEBOSS (3435)|25.10.2007 10:31
Zcela urcite se neprehriva CPU? Nema blbe nasazeny chladic?

Napada me jenom nejaky bug v nastaveni BIOSu a umirajici zdroj/deska.

Kdy to zacalo delat?
Petr S. (1220)|25.10.2007 11:44
Ještě mrkni na kondenzátory na desce. Nejsou vypouklé?
Jan Vereš (17)|25.10.2007 16:14
No ja počítač čistím docela pravidelně, takže dneska večer vše rozeberu a zkontroluju, Jinak jsem si vypůjčil nový zdroj, takže vyzkouším, zda to není tím zdrojem. Pokud by to bylo základní deskou, tak by to bylo nepříjemné... Jinak co se týče HW, tak ten se nepřehřívá. Kontroluji to jak speedfanem tak everestem. Zkusím nastavit defaulně bios, ale také tomu moc nevěřím...
Intri (3490)|25.10.2007 16:45
Zkus fakt ten zdroj, ono by to i vysvětlovalo, proč MemTest proběhl v pohodě - vytěžuje jen paměti, ostatní komponenty běží jen na svých minimech. Tu základní desku máš jak starou? Jako ten zdroj, taky 4 roky?
Jan Vereš (17)|26.10.2007 12:27
Takže :) výměna zdroje bohužel nepomohla, ani to, že jsem odpojil všechny zbytečnosti jako mechaniky a podobně a nechal napájet jen desku a grafickou kartu. Zkusil jsem upgradovat bios na desce na nejnovější verzi včetně jeho defaultního nastavení a to také nepomohlo. Co se týče grafiky, ta je chlazená pasivně ož od výrobce a teplota se nedostane přes 90° a u procesoru se nedostane přes 60° při plném vytížení... ale čeho jsem si všiml je to, že mi vista index u procesoru klesnul z dřívějších 4,4 na 4,0... Poslední možnost je vše rozebrat, vyčistit a zase složit... čím myslíte, že by to mohlo být?

Jinak deska je stejně jako všechny komponenty kromě grafické karty stará 4 roky
Pavel Boček (4169)|26.10.2007 12:41
[QUOTE=Jan Vereš;56634]...se nedostane přes 90°... čím myslíte, že by to mohlo být?[/QUOTE]

To je IMHO hodně...co teploty toho starýho Radeona...? Jestli třeba nedostává víc šťávy a nehřeje se kvůli tomu...nebo jen blbý chlazení.
Jan Vereš (17)|26.10.2007 15:36
No u toho radeona nevím, jaké měl teploty, ale myslím si, že topil hodně... každopádně výměna grafiky na můj problém neměla téměř vliv... u téhle nové grafiky, když mám puštěné systémy, tak mám teplotu 85°C a pokud pustím hru, tak mi stoupne na 89°C ... zdá se mi to jako běžné teploty komponent. Koukám na ty systémové indexy ve vistách a jediné, co se změnilo je ten index procesoru. Bohužel je to sekání systému vidět i za běžného chodu počítače... při kliknutí na nabídku start, nebo třeba při průchodu složkamy v průzkumníku... občas se to zadrhne, pak se objeví že program neodpovídá a najednou vše v pořádku... já opravdu nevím... zkusím najít nějaký test určený přímo na procesor a otestovat ho.. možná nějaký PC mark
Smeli (2302)|26.10.2007 15:52
[QUOTE=Pavel Boček;56642]To je IMHO hodně...co teploty toho starýho Radeona...? Jestli třeba nedostává víc šťávy a nehřeje se kvůli tomu...nebo jen blbý chlazení.[/QUOTE]

89°C je ro GK celkem dost, ale poád to není žádná hrůza, možná by nebyl na škodu nějaký ofuk

Imho jaké teploty má čipset?
Jan Vereš (17)|26.10.2007 16:10
Chipset má teploty do 45°C
mech13 (5526)|26.10.2007 16:23
me je hodne divny toto: "když mám puštěné systémy, tak mám teplotu 85°C a pokud pustím hru, tak mi stoupne na 89°C"

to jako ze pri zatezi stoupne teplota jen o 4 stupne?
tam bude nejaka chyba, kdyby za dve vteriny vzrostla ze 40 na 80 tak se nedivim, ale o 4 stupne to je dost divny...
Jan Vereš (17)|26.10.2007 16:30
No tak ona to není náročná hra na grafiku... a na teplotu grafické karty používám rivatuner. Jo a ten gladič je docela robustní. Grafická karta to je Asus N7600GS silent 256MB
tgfh (2985)|26.10.2007 17:20
Když vidím ten chladič tak se nedivím, že tam máš 90 C.
Sežen nějaký fan a sniž teplotu na GPU aspoň na 75 C.

Jak dlouho už jsi nereinstaloval winy?
Jan Vereš (17)|26.10.2007 17:40
Naposled je to asi 14dní
Jan Vereš (17)|26.10.2007 18:20
Tak jsem udělal test PC pomocí PC Mark Vantage Basic Trial Edition... Tady jsou výsledky, jestli se z toho třeba nedá něco vyčíst: http://service.futuremark.com/orb/resultanalyzer.jsp?projectType=18&projectId=10123
husky14 (4214)|26.10.2007 18:40
[QUOTE=Jan Vereš;56724]Tak jsem udělal test PC pomocí PC Mark Vantage Basic Trial Edition... Tady jsou výsledky, jestli se z toho třeba nedá něco vyčíst: http://service.futuremark.com/orb/resultanalyzer.jsp?projectType=18&projectId=10123[/QUOTE]Ten odkaz nefunguje, udelej PrintScreen tech vysledku a hod sem obrazek....
Intri (3490)|26.10.2007 18:44
Zkus projít PC 3DMarkem a nechat tak se zapotit grafiku, o kolik stoupne teplota. Jestli stoupne zase jen o tak málo, asi to bude znamenat, že ti jede pořád grafika na plný výkon a třeba je všechno ostatní v pohodě, jen grafika nestihá ani vykreslovat obrazovku. Sice nevím, co by mohlo způsobit věčné vytěžování grafárny, ale u PC člověk nikdy neví.
Jan Vereš (17)|26.10.2007 19:03
Tak jsem udělal screen a ten je na adrese: http://nahrajobrazek.cz/EXPRESS/37c5d1913/pcmark.jpg Je to trošku zmenšené, aby se tam toho vešlo víc
husky14 (4214)|26.10.2007 19:54
[QUOTE=Intri;56732]Sice nevím, co by mohlo způsobit věčné vytěžování grafárny, ale u PC člověk nikdy neví.[/QUOTE]Bud Aero nebo se na nej napojil Elcomsoft a pouziva jeho 76gt.... :D

@Jan Vereš: nikde sem tu necet, jaky pouzivas drivery na VGA? Jsou korektne nainstaleny? To samy u ovladacu chipsetu?

Btw. ten reinstal systemu probehl po vymene karet? Nezustaly v systemu zbytky Catalystu?
Jan Vereš (17)|26.10.2007 20:01
Páni, o tom jsem nikdy neslyšel :D to snad bez mého vědomí ale nejde ne? Jinak: Verze ovladače 7.15.11.6369, měly by to být ty nejnovější ze stránek nvidia. Co se týče ovladačů chipsetu, tak ty mám nainstalované s vistama, protože na stránkách asusu nejsou ke stažení visty drivery k mé základní desce
husky14 (4214)|26.10.2007 20:09
[QUOTE=Jan Vereš;56763]Páni, o tom jsem nikdy neslyšel :D to snad bez mého vědomí ale nejde ne?[/QUOTE]By ses divil, co vsechno je mozny bez tvyho vedomi.... :p tohle byl jen pokus o vtip, ale co ty vis :notsure Visty te tim vecnym potvrzovanim vseho trikrat utahaj tak, ze jednou nakonec odsouhlasis treba i takovouhle spolupraci :D [QUOTE=Jan Vereš;56763]Verze ovladače 7.15.11.6369, měly by to být ty nejnovější ze stránek nvidia. Co se týče ovladačů chipsetu, tak ty mám nainstalované s vistama, protože na stránkách asusu nejsou ke stažení visty drivery k mé základní desce[/QUOTE]To by mely byt 163.69.... a jsi si jisty, ze jsou opravdu korektne nainstaleny a ze v systemu opravdu nejsou nejaky zbytky Catalystu po predchozim Radeonu?
Jan Vereš (17)|26.10.2007 20:22
No instalátor jsem pustil klasicky, odklikal, nainstaloval, restartoval a bylo. Co se týče catalystů, tak ty tam určitě nejsou, protože proběhl už i formát disku a nová instalace windows s novou grafikou. Jinak teplota se mi teď drží na 86°C pořád. Určitě zkusím ten 3D Mark
husky14 (4214)|26.10.2007 20:28
[QUOTE=Jan Vereš;56770]No instalátor jsem pustil klasicky, odklikal, nainstaloval, restartoval a bylo. Co se týče catalystů, tak ty tam určitě nejsou, protože proběhl už i formát disku a nová instalace windows s novou grafikou. Jinak teplota se mi teď drží na 86°C pořád. Určitě zkusím ten 3D Mark[/QUOTE]Tech 86°C ve 2D je uz opravdu dost, nemas doma nejakej fan, kterej bys moh pod kartu pridat, aby ji ofukoval? Popr. jen ted na zkousku otevrit case a foukat na ni treba stolnim ventilatorem, abys ji trochu zchladil a pak zkusit zatizit treba tim 3DMarkem....
Jan Vereš (17)|26.10.2007 21:33
Takže jsem zkusil ten 3DMark2006, výsledky jsou zde --> http://nahrajobrazek.cz/EXPRESS/2d0b12156/3dmark.jpg Co se týče grafiky, tak nejvyšší hodnota, na kterou se dostala teplota, bylo 103°C
Intri (3490)|26.10.2007 21:39
[quote=husky14;56759]Bud Aero nebo se na nej napojil Elcomsoft a pouziva jeho 76gt.... :D[/quote]

Aero a vytěžovat tolik grafiku? To bych neřekl.:-)
husky14 (4214)|26.10.2007 21:42
[QUOTE=Jan Vereš;56790]Takže jsem zkusil ten 3DMark2006, výsledky jsou zde --> http://nahrajobrazek.cz/EXPRESS/2d0b12156/3dmark.jpg Co se týče grafiky, tak nejvyšší hodnota, na kterou se dostala teplota, bylo 103°C[/QUOTE]Na tuhle kartu by byl asi trochu lepsi Mark05, ale prijde mi to stejne trochu malo....

Ta teplota je moc vysoka, neco s tim udelej, imho ti uz throttli.... ja mam pasivni 76GT, pretaktovanou viz podpis a pod ni 120 fan na 600rpm a jeste sem ji ani v lete nedostal pres 60°C (pro info mam na ni v Marku06 cca 3200b).

[QUOTE=Intri;56795]Aero a vytěžovat tolik grafiku? To bych neřekl.:-)[/QUOTE]Vtip.... :p (tys zacal premyslet, co muze naplno vytezovat GPU) ;)
Intri (3490)|26.10.2007 21:42
[quote=Jan Vereš;56790]Takže jsem zkusil ten 3DMark2006, výsledky jsou zde --> http://nahrajobrazek.cz/EXPRESS/2d0b12156/3dmark.jpg Co se týče grafiky, tak nejvyšší hodnota, na kterou se dostala teplota, bylo 103°C[/quote]

No, to by i mohlo souhlasit pro nárůst zátěže, ale pořád je to už dost vysoká teplota. Na druhou stranu jsi říkal, tuším, že výměna grafiky nepomohla. Nevím, jestli to, co napíšu, je vůbec možné, ale i tak, je to jenom nápad: nemůže být třeba vadný slot pro kartu a pouštět tak do ní více šťávy ( resp. vadné signály ), které kartu nutí se takto zahřívat?
husky14 (4214)|26.10.2007 21:46
[QUOTE=Intri;56797]No, to by i mohlo souhlasit pro nárůst zátěže, ale pořád je to už dost vysoká teplota. Na druhou stranu jsi říkal, tuším, že výměna grafiky nepomohla. Nevím, jestli to, co napíšu, je vůbec možné, ale i tak, je to jenom nápad: nemůže být třeba vadný slot pro kartu a pouštět tak do ní více šťávy ( resp. vadné signály ), které kartu nutí se takto zahřívat?[/QUOTE]Mozna by stalo za pokus prepnout v BIOSu AGP na 4x a treba i zkusit vypnout FastWrites....
Taky me napada, jestli se tyhle aktualni ovladace (163.69) vubec na AGP karty hodi pouzivat :notsure
Intri (3490)|26.10.2007 21:49
Určitě, přece by výrobci nevydávali nové modely karet i pro AGP, kdyby pro ně museli psát speciální ovladače. To by se jim nevyplatilo.
husky14 (4214)|26.10.2007 21:53
[QUOTE=Intri;56799]Určitě, přece by výrobci nevydávali nové modely karet i pro AGP, kdyby pro ně museli psát speciální ovladače. To by se jim nevyplatilo.[/QUOTE]No spis sem myslel neco jako s novymi Catalysty, pro AGP Radeony je lepsi pouzivat 7.7 a starsi (aspon dle ohlasu na netu)....

Kazdopadne JV musi srazit teplotu karty, pak uvidime.... imho mu ty problemy prestanou ;)
Intri (3490)|26.10.2007 21:55
Jo, myslíš pro nativní AGP... To by bylo možné, to je fakt.

Uvidíme, každopdáně srazit ji musí tak i tak. Přes sto stupňů je už moc i na můj vkus.
Jan Vereš (17)|26.10.2007 21:59
Dobře zkusím sehnat nějaké chlazení pro grafickou kartu, třeba se to tím vyřeší. Nedoporučili byste mi prosím nějaké?
Intri (3490)|26.10.2007 22:04
Zatím, než nějaké budeš kupovat, zkus fakt ( jak ti už někdo radil ) skříň otevřít a ofukovat třeba stolním větrákem. Já takhle kdysi chladil celou 486ku, když mi odešly větráky.:-) Zkus ho ofukovat, zjisti, jestli teploty klesly tak pod 70° a jestli se tím problém vyřešil. Jestli jo, pak si nějaký větráček kup. Na tvou kartu bude stačit v podstatě jakýkoliv, není potřeba kupovat supervýkonné chladicí systémy za stovky korun.
Jan Vereš (17)|1.11.2007 16:30
Tak jsem celý počítač vyčistil, zlepšil chlazení, ožezal detaily na maximum, snížil rozlišení a povypínal co se dalo. Teplotu grafické karty mám 47°, procesoru kolem 40° ale výsledný efekt je nulový :(
mech13 (5526)|1.11.2007 16:41
zkontroluj kondenzatory na zakladni desce (kolem procesoru) jestli nejsou nafoukle nebo vytekle (jejich vrsek musi byt rovny)
jinak skus projit [thread=4090]FAQ[/thread] jestli jsme tu jeste na neco nezapomeli, uz me toho moc nenapada... jen sehnat podobnou sestavu a otestovat navzajem jednotlive komponenty...

dost mozsnosti se tu uz vyloucilo, takze to bude asi celkem rychly
husky14 (4214)|1.11.2007 16:49
[QUOTE=Jan Vereš;58549]Tak jsem celý počítač vyčistil, zlepšil chlazení, ožezal detaily na maximum, snížil rozlišení a povypínal co se dalo. Teplotu grafické karty mám 47°, procesoru kolem 40° ale výsledný efekt je nulový :([/QUOTE]Zeptam se jeste jednou: zkousel si v BIOSu prepnout kartu na AGP 4x?

EDIT by mech13: a vypnout FAST WRITES?