reklama
Aktuality  |  Články  |  Recenze
Doporučení  |  Diskuze
Grafické karty a hry  |  Procesory
Storage a RAM
Monitory  |  Ostatní
Akumulátory, EV
Robotika, AI
Průzkum vesmíru
Digimanie  |  TV Freak  |  Svět mobilně

Potíže se zapnutím počítače

Lykan968 (6)|6.11.2007 18:31
Zdravím,potřebuji poradit s technickou závadou.Když zapnu počítač tak se načítá bios hrozně pomalu a nenajde skoro žádnou mechaniku a nakonec chce reboot ale nenajde disk tak není kam bootovat.Myslím že odešla deska,co myslíte vy??
ICEBOSS (3435)|6.11.2007 18:52
konfigurace?

Neni tam PATA disk od Western Digital, sam na kabelu s jumperem zasunutym na master? Kdyztak tem jumper vytahni uplne ven.

Mechaniky jsou jinak naswitchovany dobre?
Lykan968 (6)|6.11.2007 19:08
zakl.deska asrock 775i65G,Celeron 2.8 gb,Ram 1gb,HDD 160 gb samsung Sata
Jumper tam je tak ho skusím vytáhnout.Načítá právě hrozně pomalu základní výpis počítače a nenačte ten disk a je tam i špatný název dvd mechaniky,ukáže se atapi cd-rom.Když dám setup abych se dostal do biosu tak to trvá tak minutu než to načte.
Lykan968 (6)|6.11.2007 19:37
je to pořád stejné,stejný problém a to fungoval v pořádku
Lykan968 (6)|6.11.2007 20:07
prosím o pomoc čím to může být,jestli je ta deska opravdu v háji??
johny__g (6387)|7.11.2007 11:34
Zresetuj BIOS jumperem, pro jistotu vyndej i baterku. Pak zkus vše odpojit, nech jen grafiku, cpu a paměť a pusť PC. Uvidíš jestli to bude zas stejně pomalé. Pak můžeš postupně přidávat zařízení, disk, DVD, PCI karty ... u disku zkus víc konektorů.
Lykan968 (6)|7.11.2007 19:14
Tak jsem to tak udělal,vyresetoval a pomalu připojoval a když jsem připojil disk tak to začalo znovu.Takže bude zřejmě disk v háji.Je možné aby disk takhle dodělal načítaní biosu???
mech13 (5526)|7.11.2007 19:28
jj mozne to je. bud to dela disk, nebo radic na zakladni desce. mozna se jen navzajem nemaji radi a v jine kombinaci pojedou
Petr S. (1220)|7.11.2007 22:23
Úplně nejdřív bych vyzkoušel disk v jiném počítači a pokud nepůjde, máš téměř stoprocentní jistotu, že je vadný.

BTW: Zkoušel jsi ho připojit na jinou IDE kšandu?
pas!k (3765)|8.11.2007 06:52
1. Flashni bios.
2. vse povypojuj (mechaniky disky ..) a zapoj tam samostatne pouze ten disk o kterem si myslis ze ti blne .. samozrejme na novy kabel.. Zkontroluj dle navodu na disku jestli je disk nastaveny jako master.. a jak uz psal ice .. nektere WD musis nastavit jako single master = vytahnout jumper uplne .. melo by to tam byt napsany. potom zkus nabootovat .. a napis
ICEBOSS (3435)|8.11.2007 09:42
jenze on ma sata disk a k tomu Ťamťung... Zkusil jsi jiny sata port na desce pro disk?
pas!k (3765)|8.11.2007 14:28
Sry to jsem prehlid .. kabel bych vymenil i u sata disku .. a zkusil jiny port .. nejlepe ho zkusil v jinem pc ..