reklama
Aktuality  |  Články  |  Recenze
Doporučení  |  Diskuze
Grafické karty a hry  |  Procesory
Storage a RAM
Monitory  |  Ostatní
Akumulátory, EV
Robotika, AI
Průzkum vesmíru
Digimanie  |  TV Freak  |  Svět mobilně
kezic (3)|17.11.2007 19:40
Zdravim, mam problem s bootovanim svych HDD. Dnes jsem si koupil WD CAVIAR XL WD3200AAJB 320 GB Dosud jsem mel zapojene 2 hdd o velikosti 20GB a 80GB stejne znacky. Na obou discích je nainstalovan windows xp sp2. Problem je v tom, ze pokud neni zapojeny HD 20Gb nefunguje 80GB ani 320GB (hlasi chybu cteni disku + TLNRT nenalezen) samostatne ani zapojene spolecne. Disky funguji jen v kombinacich 20GB + 80GB nebo 20GB + 320GB. Zkousel jsem vsechny moznosti serazeni v biosu a v kabelech na master a slave. Kdyz jsem zapojil vsechny tri HDD soucasne zastravil se mi PC na nahravaci obrazovce k biosu.
zakladni deska je asus A7N8X-e.
dík za každou radu.
eraser (0)|17.11.2007 19:45
Prečo máš na oboch starých diskoch OS? Ešte si urči zapojenie na jednotlivých IDE kanáloch. Pozor na chybné IDE káble a na jumpering single disku.
kezic (3)|18.11.2007 12:50
Podezření na vadný IDE kabel mám také, ale :
-v biosu desky jsou všechny HD detekovány správně

-když místo funkčního HD 20GB zapojím jiný HD / na stejné místo,stejná kšanda,stejné propojky/ naformátuji, nainstaluji Windows a po instalaci spustím tak se počítač nedostane přes úvodní obrazovky s hlášením vadný disk, vložte bootovaci/nebo něco tak nevím teď přesně. Je jedno jestli je to 80Gb nebo 320Gb.-

-pokud ale znovu přiojím HD 20Gb a k němu 80Gb nebo 320Gb spustí se Windows , můžu si vybrat systém z obou disků a vše jede normálně.Odpojím HD 20Gb a znovu nic.Stejná situace je pokud pripojím k HD 20Gb oba další disky zase nic nejde. Zkoušel jsem disky na obou kanálech jako master,Slave,select kabel a prostě nic,nic,nic
Petr S. (1220)|18.11.2007 14:56
V tomto případě se s největší pravděpodobností nejedná o nějaký hw problém, ale o to, že právě na tom 20GB je nahrán zavaděč OS čili nabídka, kde si volíš, na který systém chceš nabootovat. Na ostatních discích není a proto to dělá tuto chybu.

Použij nějaký z volně šiřitelných nástrojů příp. Hiren's Boot CD aby jsi to mohl opravit. Nebo použij CD Windows XP a z jeho záchranné konzole zadej příkaz fixboot (fixmbr)...
eraser (0)|18.11.2007 15:17
A ako máš nastavenú bootovaciu sekvenciu v BIOSe, pri jednotlivých zapojeniach diskov, ak tie disky sú všetky správne detekované?
odb (505)|18.11.2007 19:12
[QUOTE=Petr S.;64213]V tomto případě se s největší pravděpodobností nejedná o nějaký hw problém, ale o to, že právě na tom 20GB je nahrán zavaděč OS čili nabídka, kde si volíš, na který systém chceš nabootovat. Na ostatních discích není a proto to dělá tuto chybu.

Použij nějaký z volně šiřitelných nástrojů příp. Hiren's Boot CD aby jsi to mohl opravit. Nebo použij CD Windows XP a z jeho záchranné konzole zadej příkaz fixboot (fixmbr)...[/QUOTE]


Petr S. to podľa mňa dobre napísal, celý problém bude v tom, že na tom 20 GB je nahratý zavádzač oboch OS a bez neho ti to jednoducho nepôjde. Laicky povedané na tom 20GB je zapísaná informácia, vďaka ktorej sa vie systém zaviesť OS (viacero OS). Keď odpojíš 20GB HDD, nemá kto systému povedať, že aj na 80 GB HDD je OS a ako ho zaviesť.
kezic (3)|29.11.2007 12:04
Tak se to podařilo rozchodit!
Omlouvám se, ale musel jsem na nějaký čas přerušit řešení problému a tak se ozývám až nyní. Problém byl skutečně softwerový. Po přeinstalaci /ne po opravě/ nový XP a servis packu 2/ten jsem tam neměl nainstalován/ se vše najednou rozběhlo tak ja má t.j. všechny HD fungují.
Díky za všechny nápady na řešení-více hlav více ví.
Petr S. (1220)|29.11.2007 22:00
To se ví pane ;)

Jen podotýkám, že ta přeinstalace zapříčinila vytvoření nového (opravého) MBR sektoru...