reklama
Aktuality  |  Články  |  Recenze
Doporučení  |  Diskuze
Grafické karty a hry  |  Procesory
Storage a RAM
Monitory  |  Ostatní
Akumulátory, EV
Robotika, AI
Průzkum vesmíru
Digimanie  |  TV Freak  |  Svět mobilně

PC plně nenajede, místo toho se vypíná a zapíná stále dokola

Choakinek (49)|8.12.2007 14:22
Tento problém se poprvé objevil v neděli 2.12. (tedy cca před týdnem) ráno.

Zapnul jsem PC a spustili se jen větráčky a zablikala mechanika a pak po cca pár sec. větráčky utichly a po pár sec. to samé znova, opět se spustili větráčky a pak se zase vyply, toto stále dokola až do té doby, dokud jsem to powerem nevypnul.

Tehdy jsem ještě na pár min. vyndal napájecí kabel ze zdroje, což pomohlo a PC se již poté zaplo bez problému. Takhle běhalo celý den až do cca noci, kdy PC náhle z Winů spadlo do toho stavu vypínání - zapínání stále dokola.

Pak se situace opakovala - PC sice po nějaké pauze šlo vždy zapnout, ale do cca 10 min. se vždy z Winů do výše uvedeného stavu shodilo.

Při shozeních docházelo i k tomu, že blikla stolní lampička, poté i na cca 1 sec. zhasly žárovky na lustru, když jsem jej zapnul. Pojistky nevypadly. Nedostatek elektřiny?

To jsem měl PC zapojené přes 3 prodlužovačky, které jsou navíc zřejmě napojené na prý nekvalitní rozvody s hliníkovými dráty. Sice mi PC do této doby fungovalo bez problému rok, staré PC pak několik let, ale budiž.

Zapojil jsem v pondělí PC jinam (k el. rozvodům z mědi) přes jednu prodluž. Od té doby šlapalo vše úplně bez problémů.

Ovšem až do dneška do rána (So 8.12.). PC už nejde plně zapnout vůbec, ani po pauzách, pouze po zapnutí cykluje to vypínání - zapínání (jak jsem popsal nahoře).

Prosím poraďte, co s tím je.

Konfigurace mého PC:
- cca 1 rok staré
- zdroj: Fortron 400W
- MB: Gigabyte DS4, chipset P965
- CPU: Core 2 Duo 6600
- GPU: Radeon 1950XTX
- Mem.: 2x 1GB Corsair 800 Mhz
- HDD: 320GB Maxtor
husky14 (4214)|8.12.2007 14:44
Tipoval bych, ze ti odesel zdroj, a pravdepodobne v dusledku ty nekvalitni elektroinstalace....

Pro jistotu jeste prohlidni kondiky na desce, ale urcite bys mel zacit tim, ze si nekde pujcis jinej zdroj na otestovani.... jestli to bude delat porad s jinym zdrojem na kvalitni elektrice, tak bych videl problem v desce....
Pavel Boček (4169)|8.12.2007 17:39
Jj, zřejmě bude problém ve zdroji. Než seženeš jinej na zkoušku, zkus ještě zkontrolovat ty kondíky, taky mrkni na kontakty. Pokud to zdroj nebude, zkontroluj usazení chladičů (ačkoliv to by zase nemělo padat hned po vteřině :notsure).
Choakinek (49)|8.12.2007 18:07
Druhý člověk si všimnul, že to prý vpravo nahoře - tedy na té půli, kde není zásuvka pro napájecí kabel(když se díváme ze zadu do zdroje) prý trochu ve zdroji zajiskřilo při zasunutí napajecího kabelu. To je normální?

Jinak kondíky na MB jsou asi OK. Zaleží na tom, co se myslí tím vypouklé. Jako kdyby měli kšiltovku? Prostě kopeček? Jestli jo, tak ty jsou OK.

Jinak občas se nám to podařilo zapnout OK (po vysunutí nap. kabelu), ale přes heslo biosu jsem to radši nepouštěl a radši hned vypnul.
Choakinek (49)|8.12.2007 21:23
Vyměnil jsem zdroj, několikrát jsem to zapnul a najíždělo to zatím Ok, v kuse to jede cca 1 hod. a taky Ok, tak uvidíme, co bude za pár hodin, za týden atd...
Pavel Boček (4169)|8.12.2007 21:28
[QUOTE=Choakinek;69938]Vyměnil jsem zdroj, několikrát jsem to zapnul a najíždělo to zatím Ok, v kuse to jede cca 1 hod. a taky Ok, tak uvidíme, co bude za pár hodin, za týden atd...[/QUOTE]

Nějaký zajiskření při spojování těch kontaktů je při tom napětí normální, ale nevím co myslíš...zkus nahodit obrázek jakýhokoliv zdroje a čmrknout to tam.

Pokud bude ten druhej zdroj ok, je to jasný. Zkus se do toho Fortronu mrknou jestli je už po záruce...pokud tam bude třeba odešlej kondík apod. tak se dá přepájet...
Choakinek (49)|9.12.2007 23:39
[QUOTE=Pavel Boček;69940]Nějaký zajiskření při spojování těch kontaktů je při tom napětí normální, ale nevím co myslíš...zkus nahodit obrázek jakýhokoliv zdroje a čmrknout to tam.

Pokud bude ten druhej zdroj ok, je to jasný. Zkus se do toho Fortronu mrknou jestli je už po záruce...pokud tam bude třeba odešlej kondík apod. tak se dá přepájet...[/QUOTE]

Tak zajiskřilo to někde tam, jak je na obrázku zakroužkováno. Zajiskřilo to při zasunutí napájecího kabelu, jiskra nebyla malá.

Zdroj je rok starý, je tedy v záruce. Může takhle po roce odejít Fortron i přesto, že je elektroinstalace v pořádku nebo se už mám hodně vážně obávat toho, že s el. rozvodama v našem bytě něco je? Prodluž. s přepěťovou ochranou tedy nevlastním (což se mj. změní).

PC s novým zdrojem jede OK již jeden večír a dnes cca půl dne, bez žádného restartu PC a PC po zapnutích také v pořádku najelo.

Ovšem jak jsem psal, potom co jsem PC zapojil jinam, tak PC šlapalo 5 dní bez problémů (od PO do PÁ do večera), takže ještě uvidíme.

Nicméně, co myslíte, když vynechám to, že by to mohlo být zdrojem a popř. špatnou elektroinstalací v bytě (na důkladném otestování elektroinstalace se bude brzy pracovat, již jsem provedl patřičné kroky k tomu), může tuto závadu, přesně tak jak jsem ji popsal, dělat nějaká komponenta v PC? Třeba MB, když jinak funguje OK?
zezadu.jpg
Pavel Boček (4169)|10.12.2007 00:07
[QUOTE=Choakinek;70242]...[/QUOTE]

To označený máš trafo...IMHO by to jiskřit nemělo (špatnej spoj ? kondíky ?), ale možná to je normální, todle nevím...se třeba někdo ozve.

Jinak chybu může dělat cokoliv, je to přece jen všechno spojený, že :notsure
Zoidik (1405)|10.12.2007 06:50
Jenom tka pro informaci, pokud myslíš snižovací trafo z 230V na napětí zdorje, tak se ti dovolím oponovat, jsou to spínané zdroje, takže akové trafo tam neni. Nějaká tam jsou, ale ne pro snižování distribuční sítě ( 230V ) Jinak se taky přikláním k problému se zdrojem.
pas!k (3765)|10.12.2007 06:55
No zrejme chyba byla ve zdroji .. pokud to pc je na tak spatne elektroinstalaci doporucuji nejakou UPS .. v dusledku to muz ebyt o dost levnejsi reseni nez slusnutej celej comp .. nebo aspon nejakou kvalitnejsi prodluzku s prepetovkou ..
Choakinek (49)|10.12.2007 12:54
[QUOTE=pas!k;70294]No zrejme chyba byla ve zdroji .. pokud to pc je na tak spatne elektroinstalaci doporucuji nejakou UPS .. v dusledku to muz ebyt o dost levnejsi reseni nez slusnutej celej comp .. nebo aspon nejakou kvalitnejsi prodluzku s prepetovkou ..[/QUOTE]

Tahle přepěťovka bude stačit (= jestli je kvalitní)? APC je dobrá firma?

http://www.czechcomputer.cz/product.jsp?artno=33403

Kdybych měl uvažovat o UPS, tohle je dobrá volba?

http://www.czechcomputer.cz/product.jsp?artno=50219

Lze koupit i levnější UPS (to si kdyžtak najdu, ale můžeš doporučit nějakou značku) nebo tohle je tak asi min. cena, kterou za to musím dát, abych neměl obavu o to, že by to mohlo být ne zcela funkční (= krám).
pas!k (3765)|10.12.2007 13:05
Co se tyce ups nejsem v tom moc kovany .. ale v tvem pripade by byl asi idealni nejaky line interaktive zalozni zdroj .. ktery defakto za chodu upravuje to co ti leze do zdroje ..ale jak rikam tady by mel odpovedet nekdo kdo se v techto vecech vyzna:)
s.skull (198)|10.12.2007 13:59
Ten cyberfort ber alespoň 700, sám ji mám a spokojenost (taky mi blbly rozvody - v případě výkyvu v síti přepíná na zálohu, až skončí, jede zase normál síťový odběr - vše jse nastavit...) nezapojuj do něj tiskárnu - jen komp, příp. modem a router, můžeš i monitor - pokud je lcd... nebudeš už potřebovat přepěťovku - má 4/8 zásuvek jen jako přepěťovku, další 4 i záloha...

jinak apc je jedna z nej na trhu, jejich produkty jsou podle mé zk na úrovni a spolehlivé (alespoň po dobu záruky :))
Choakinek (49)|10.12.2007 16:53
[QUOTE=s.skull;70372]Ten cyberfort ber alespoň 700, sám ji mám a spokojenost (taky mi blbly rozvody - v případě výkyvu v síti přepíná na zálohu, až skončí, jede zase normál síťový odběr - vše jse nastavit...) nezapojuj do něj tiskárnu - jen komp, příp. modem a router, můžeš i monitor - pokud je lcd... nebudeš už potřebovat přepěťovku - má 4/8 zásuvek jen jako přepěťovku, další 4 i záloha...

jinak apc je jedna z nej na trhu, jejich produkty jsou podle mé zk na úrovni a spolehlivé (alespoň po dobu záruky :))[/QUOTE]

Proč do toho nemůžu zapojit CRT monitor? Mám Eizo 21" - žere 160 Wattů? Je to jenom kvůli spotřebě? Dle tabulky spotřeby sestav zde (úplně dole)...:

http://www.svethardware.cz/recenze-test-8-high-endovych-grafik-2-cast-testy-zaver/17454-6

... by měla moje sestava, jelikož mám grafiku Radeon X1950XTX, žrát v klidu 94 Wattů (a to možná zřejmě méně, protože mám slabší Core 2, než byl v testovací sestavě, jinak moje sestava je úplně stejná jako ta testovací - prostě jen základní komponenty.

Takže to máme 160 + 94 = 254 Wattů a ta UPS utáhne prý až 405 W a na 50% jede až 15 min. a to je jen kousek nad 50%.

Je to teda OK? Nerad bych kupoval 2 (=2 x 2500 Kč), to už je 5000 Kč, to nemůžu, jsem socka ;-).