reklama
Aktuality  |  Články  |  Recenze
Doporučení  |  Diskuze
Grafické karty a hry  |  Procesory
Storage a RAM
Monitory  |  Ostatní
Akumulátory, EV
Robotika, AI
Průzkum vesmíru
Digimanie  |  TV Freak  |  Svět mobilně
robky (3195)|16.12.2007 19:04
PC: Epox 8RDAEI, A XP 2600+, 2x512MB RAM, 80GB Samsung, 400W Q-Tec
VGA: Sapphire X700Pro 128MB GDDR3 AGP

Problém: Na danom počítači som fungoval so spomínanou VGA, po upgrade na ňom bežala 7600GS GS 256MB. GeForce som predal a osadil som X700Pro(ktorá medzitým fachala v inom kompe). Nasledovala čistá inštalácia WXP Pro+SP2, ovládače na MB aj VGA bez problémov. Po vypnutí a zapnutí na druhý deň - systém našiel nové zariadenie VGA, ale to by bol ten najmenší problém - on ich nájde 8 ( osem ). Samozrejme chce ku nim aj drivery, tak mu ich ponúknem z CD a v tom to všetko zmrzne. Všetkých 8 Radeonov odinštalujem, vyčistím Driver cleanerom a po ďaľšom reštarte - zasa osem grafík. Jediné, čo zatiaľ pomohlo - zákaz v správcovi zariadení. Nechal som povolenú len jednu, systém šlape Prime stable, aj hry. Len sa bojím, že daktoré ráno po zapnutí ich tam bude 16,32,64 .... Stretli ste sa niekto s takýmto problémom, dá sa to vyriešiť?
husky14 (4214)|16.12.2007 21:22
Z tebe by asi meli u ATI radost.... 2x CrossFireX na starym Epoxu :thumb :p

Jaky tam mas drivery?
robky (3195)|16.12.2007 22:51
No práveže doska bez VGA driverov po zapnutí nájde 8 grafík. Teraz som skúšal v tej doske Radeon9250 - všetko OK, GF7600GS - takisto OK. Len s tou X700Pro to robí divy,pričom presne tento kus beží na inej doske v pohode. Žeby nejaká chyba vo Wine? Ja som z toho jeleň:thumbdown

Pokiaľ zakážem v správcovi aspoň 6 grafík, môžem tam dať akékoľvek drivery - všetko fachá ako má.