reklama
Aktuality  |  Články  |  Recenze
Doporučení  |  Diskuze
Grafické karty a hry  |  Procesory
Storage a RAM
Monitory  |  Ostatní
Akumulátory, EV
Robotika, AI
Průzkum vesmíru
Digimanie  |  TV Freak  |  Svět mobilně
VGR_AMP (38)|20.12.2007 22:05
PC AMD X2 6400/2GB RAM/Asus EN7950GT_PCI-E/ Při hraní her se mi zobrazují černé polochy místo částí obrazu. Čím to může být?????
A některé hry mi nejdou na "maximum" Které na PC P4_Prescot 3.2GB/1GB RAM/Leadtek 7600GT_AGP/ fungovalo bez problémů na "maximum".
Předem díky
shot0010.jpg shot0012.jpg shot0009.jpg shot0015.jpg
Intri (3490)|20.12.2007 22:10
Problém s texturami. To může být potíž kdekoliv, na tvé grafické kartě, v jejich ovladačích, přímo ve hře... Chce to začít systematicky vylučovat možnosti. Takže nejdřív zkontroluj, jestli je karta stabilní, pokud je přetaktovaná. Pokud jsi ji nepřetaktovával, zkus přeinstalovat ovladače. Pokud ani to nepomůže, zkus přeinstalovat nahrát nejnovější patche hry. Když pořád nic, můžeš hru zkusit ještě přeinstalovat. Nepomůže-li, zatěž kartu na nějakou dobu ( pár hodin ) opakujícícm se 3DMarkem, abys otestoval její skutečnou stabilitu.
VGR_AMP (38)|20.12.2007 22:25
Díky
Ovladače jsem vyzkoušel všechny pro danou kartu. A problém nevyřešen. 3DMark jsem zkoušel 1x a v něm žádný problém v obraze nebyl.
Ale vyzkouším nějaký zátěžový test.
Pavel Boček (4169)|20.12.2007 22:30
Při tom zatěžování monitoruj i teploty. Na grafické kartě VELMI rychle (okamžitě) padají, takže si stáhni Riva Tuner (moc dobrá utilita), zapni si monitorování a hrej, bude se to zaznamenávat do grafu; jakmile to začně, přepni se zpět do Win a podej zprávu. A při té příležitosti mrkni i na teploty procesoru. Všechno napiš v IDLE i LOAD.
husky14 (4214)|20.12.2007 22:33
[QUOTE=Pavel Boček;73767]....takže si stáhni Riva Tuner (moc dobrá utilita), zapni si monitorování a hrej, bude se to zaznamenávat do grafu; jakmile to začně, přepni se zpět do Win a podej zprávu.[/QUOTE]V RT se da nastavit i sledovani teploty OSD (primo ve hre).... ;)

Btw. taktovanou tu kartu nemas? Zjisti na jakych taktech ti karta bezi, taky v RT.
VGR_AMP (38)|20.12.2007 22:38
[QUOTE=Pavel Boček;73767]Při tom zatěžování monitoruj i teploty. Na grafické kartě VELMI rychle (okamžitě) padají, takže si stáhni Riva Tuner (moc dobrá utilita), zapni si monitorování a hrej, bude se to zaznamenávat do grafu; jakmile to začně, přepni se zpět do Win a podej zprávu. A při té příležitosti mrkni i na teploty procesoru. Všechno napiš v IDLE i LOAD.[/QUOTE]

Hmm
Je to hned při spuštění hry.
Pavel Boček (4169)|20.12.2007 22:39
[QUOTE=husky14;73768]V RT se da nastavit i sledovani teploty OSD (primo ve hre).... ;)

Btw. taktovanou tu kartu nemas? Zjisti na jakych taktech ti karta bezi, taky v RT.[/QUOTE]

Jo, to vím, ale nefunguje to spolehlivě (např. u mě to fungovalo poprvé a pak už nikdy)...navíc graf zachytí vývoj...

VGR_AMP: tak to je podstatná informace...takže pomocí toho RT zkus snížit frekvenci na pamětech a jádře grafiky. Myslím že chyba je v ní...
VGR_AMP (38)|21.12.2007 19:03
[QUOTE=Pavel Boček;73777]Jo, to vím, ale nefunguje to spolehlivě (např. u mě to fungovalo poprvé a pak už nikdy)...navíc graf zachytí vývoj...

VGR_AMP: tak to je podstatná informace...takže pomocí toho RT zkus snížit frekvenci na pamětech a jádře grafiky. Myslím že chyba je v ní...[/QUOTE]

Takty jsem snížil na jádru z 550 na 500, na pamětech z 700 na 600. Teplota byla max 66 stupňů C.
A toto je výsledek. ( no v podststě žádný, takže je karta asi KO??)
shot10000.jpg
Klingacikx (1545)|21.12.2007 19:27
Kartou to vôbec nemusí byť, robí ti to pri všetkých hrách?
VGR_AMP (38)|21.12.2007 22:53
[QUOTE=Klingacikx;74052]Kartou to vôbec nemusí byť, robí ti to pri všetkých hrách?[/QUOTE]
No to je asi pravda. Jelikož bechmarky (Akva Mark3. 3D Mark03/05/06) to jde bez problémů. A ve hře Il-2 Sturmovik nemůžu hrát na "max", ale na nižší to jde. Tak nevím co s tím.
tequilla (1015)|21.12.2007 23:33
Mozna blba otazka, ale ty hry na kterych mas problemy jsou originalni? A kdyz jsi preinstalovaval ovladace, odebral jsi nejdrive stavajici + pouzil drivercleaner + potom restart a nahozeni novych ovladacu?
VGR_AMP (38)|22.12.2007 20:06
[QUOTE=tequilla;74113]Mozna blba otazka, ale ty hry na kterych mas problemy jsou originalni? A kdyz jsi preinstalovaval ovladace, odebral jsi nejdrive stavajici + pouzil drivercleaner + potom restart a nahozeni novych ovladacu?[/QUOTE]
Hry jsou origoš. Sturma lítám hodně na netu. Ovladače vždy odinstaluju a pak nové, ale drivecleaner nemám.
VGR_AMP (38)|23.12.2007 22:28
[QUOTE=VGR_AMP;74320]Hry jsou origoš. Sturma lítám hodně na netu. Ovladače vždy odinstaluju a pak nové, ale drivecleaner nemám.[/QUOTE]

Sosnul jsem drivecleaner po odinstalování ovladačů jsem projel komp "dc". Po instalaci nových ovladačů se to zlepšilo. ALE občas to bliká a někdy nejsou úlpně černé, ale hodně tmavé. Letadla mají mít stejnou barvu
ScreenShot_022.jpg ScreenShot_008.jpg ScreenShot_013.jpg ScreenShot_010.jpg
husky14 (4214)|24.12.2007 13:07
[QUOTE=VGR_AMP;74580]Letadla mají mít stejnou barvu[/QUOTE]A jak to vis? Treba je to odraz slunce ;)

Btw. nebyly v tom kompu nekdy ATI drivery? Zkusil si pres Dcleaner odebrat i Catalysty?
VGR_AMP (38)|25.12.2007 15:08
[QUOTE=husky14;74741]A jak to vis? Treba je to odraz slunce ;)

Btw. nebyly v tom kompu nekdy ATI drivery? Zkusil si pres Dcleaner odebrat i Catalysty?[/QUOTE]

Na kompu co jsem měl předtím to nedělalo. ATI drivery v kompu nikdy nebyly.
VGR_AMP (38)|30.12.2007 22:24
Co se tíče Lock On tak jsem znovu stáhl nový patche. Přeinstaloval jsem hru+patche a problém zmizel!! Asi byl patche pri minulém sosnutí poškozen, nebo tak nějak. No každopádně Lock On už šlape na 100%.