reklama
Aktuality  |  Články  |  Recenze
Doporučení  |  Diskuze
Grafické karty a hry  |  Procesory
Storage a RAM
Monitory  |  Ostatní
Akumulátory, EV
Robotika, AI
Průzkum vesmíru
Digimanie  |  TV Freak  |  Svět mobilně

bios - reset na default - nic jiného nejde

jagged (193)|26.12.2007 16:09
Po jednom zhroucení systému se mi hezky vrátil bios k původnímu nastavení. Původní přetakt (C2D E6420 z 2.13 na 3,08) mi běžel bez problémů půl roku.. Teď mi nepochopitelně nejde taktovat vůbec - i když nahraju "optimized defaults" v biosu a pak třeba jen přepnu cpu clock control (nebo jak se to jmenuje) z "auto" na "manual" a vůbec nic nepřenastavuju, skončí boot u testování paměti - resp. naběhne slůvko "memory" nikoli už "testing". Tak po dvou restart cyklech se to zas vrátí na svoje automatické nastavení a naběhne mi systém normálně - ovšem na 2,13, cpu contol "auto"

navíc vídám ošklivě zářivou větičku "MAIN BIOS IS WIDE RANGE PROTECTION ERROR! ENTER FLASH UTILITY OR OTHER KEY TO CONTINUE"

Netušíte, co se děje? Potažmo co dělat? Třeba tu větičku jsem moc nepochopil..

C2D E6420, 3x 1GB GEIL PC 5300, GB DS-4 rev 3.3
Klingacikx (1545)|26.12.2007 16:14
Stiahni si novú verziu BIOSu a prehraj ho
jagged (193)|26.12.2007 16:17
? Proč by to mělo být BIOSem? Jelo to dlouhodě dobře, žádný hardware (krom komponent venku) nepřibyl, vše bylo ok...
georginho (110)|26.12.2007 16:20
zkusil bych vymazat cmos, jestli to nepomuze pak jedine new bios verzi
jagged (193)|26.12.2007 16:40
vymazat cmos? Však snad když dám "load optimized defaults" tak si to stejně přenastaví - mazat cmos ve smyslu hledat a odpojovat baterku? A co tak koukám na nový features u F10 biosu nepřijde mi, že bych ho potřeboval..
husky14 (4214)|26.12.2007 17:04
Vzdycky je dobry mit aktualni BIOS, neni to jen o novych features, ale i o stabilite a kompatibilite....

Mozna mas stavajici BIOS nejak poskozeny, takze i kdyz nechces uplne posledni F10, flashni si desku treba stejnou verzi, jakou mas ted.
pcmaker (354)|31.12.2007 19:14
Doslo k poskozeni BIOSu. System najizdi z druheho obvodu (asi tam mas DualBIOS). Je treba flashnout novy.
Petr S. (1220)|31.12.2007 22:57
Viděl bych to stejně. S největší pravděpodobností bude opravdu Bios vadný...

Můžeš sem kdyžtak napsat, co že to máš za desku?
Alf (305)|1.1.2008 10:58
[QUOTE=Petr S.;77017]...Můžeš sem kdyžtak napsat, co že to máš za desku?[/QUOTE]Píše to v prvním příspěvku - DS4.

jagged
Load Optimized Defaults za reset není možné považovat. Udělej reset jak radí ostatní. Pokud to nepomůže, je BIOS vadný -> přeflaschovat.
Petr S. (1220)|1.1.2008 12:18
No fakt, koukám, že mám zase to svoje období :D :D

Toto ale potvrdilo původní myšlenku - Tvoje deska má Dual Bios...
petr28 (62)|3.1.2008 19:18
Ahoj mám úplně stejný problém až teda na ty větičky.jen nevím jak flashovat.jen asi systém to asi nenačte,zkouším co se dá.jen každý radí něco jiného i tak to zkouším.ale marně.petr28
tgfh (2985)|3.1.2008 19:43
[quote=petr28;77916]Ahoj mám úplně stejný problém až teda na ty větičky.jen nevím jak flashovat.jen asi systém to asi nenačte,zkouším co se dá.jen každý radí něco jiného i tak to zkouším.ale marně.petr28[/quote]
Flashovat zřejmě ani nemusíš, zformátuj HDD utilitou od výrobce disku (jak jsem už psal http://www.svethardware.cz/forum/showthread.php?p=77925#post77925 ) a pofičí ti to ;)
jagged (193)|7.1.2008 21:15
Heh, tak jsem se vrátil z hor a kupodivu nic se záračně samo nespravilo :))... Jen přemýšlím, jak na flashování - nemám totiž disketovou mechaniku.. Jde to udělat nějakým softem z windows? (když mam dualbios, navíc jeden nefunkční, tak rizika snad nebudou:) mam tu nějaký atBios (@Bios) ... je to to pravé? Jinak jsem koukal a mam tam dokonce bios F8, ne F9, jak jsem si myslel...

A jeden velkej dotaz - možná, že se mi bios mohl poškodit takto - kdoví.. NIKDY se mi ještě nepovedlo vypnout PC normálně.. vždycky se vypne a za vteřinu zas naběhne - tak ho prostě prasácky vytahuju ze sítě během té vteřiny :).. Nějaké nápady jak ho naučit vypnout se?
Zoidik (1405)|8.1.2008 09:24
To vypínání jak píšeš, to bych spíše viděl na problém s deskou. Ja mam taky GIGA DS3 s P965 a první deska se mi nechtěla dokonce ani zapnou, tak jsem si vzal novou. Nebo se ti vypnutí chová jako restart a to bychtělo se v něčem pohrabat,nebo aby se vyjáídřil někdo kdo ví jak to upravit, nebo jednoduše reinstalovat system pokud je moje doměnka správná, snad by to pomohlo
husky14 (4214)|8.1.2008 09:53
Utilita @BIOS je urcena pro flash z winu, nebo je moznost primo v BIOSu (Q-Flash) volbou F9, ale k tomu potrebujes FDD....

Vzhledem k tomu, ze mas Dual BIOS, nemas se ceho bat ;) Flashni si novy BIOS pres @BIOS (stahnes treba tady), napred je dobry zrusit vsechny nastaveni, ktery si v nem delal (OC)....
johny__g (6387)|8.1.2008 10:53
[QUOTE=jagged;79077]A jeden velkej dotaz - možná, že se mi bios mohl poškodit takto - kdoví.. NIKDY se mi ještě nepovedlo vypnout PC normálně.. vždycky se vypne a za vteřinu zas naběhne - tak ho prostě prasácky vytahuju ze sítě během té vteřiny :).. Nějaké nápady jak ho naučit vypnout se?[/QUOTE]

Možná máš něco špatně nastavené v BIOSu pod položkou Wake up Events nebo nějakou podobnou? Nicméně i to by se mělo upravit flashnutím nového BIOSu + jeho reset.
jagged (193)|8.1.2008 18:17
Jsem z toho Jelena...

Flash BIOSu proběhl ok, nabootoval jsem s verzí F10.. tak jsem si řekl že do něj hned skočím a zkusím taktování.. opět ovšem po uložení (stačilo změnit FSB control na "enabled") se počítač zhroutil na memory T... (-esting už jsem neviděl).. Po 2 automatických restartech naběhl bios F8 na default a opět jsem spatřil moji milovanou "main bios is wide range protection error"... copak se to děje??
ioannis (99)|9.1.2008 12:08
[QUOTE=jagged;79361]Jsem z toho Jelena...

Flash BIOSu proběhl ok, nabootoval jsem s verzí F10.. tak jsem si řekl že do něj hned skočím a zkusím taktování.. opět ovšem po uložení (stačilo změnit FSB control na "enabled") se počítač zhroutil na memory T... (-esting už jsem neviděl).. Po 2 automatických restartech naběhl bios F8 na default a opět jsem spatřil moji milovanou "main bios is wide range protection error"... copak se to děje??[/QUOTE]

tak skoc jeste jednou, najed do "dual bios setup" a vypni "wide range protection"
jagged (193)|9.1.2008 17:26
"That MB has a dual BIOS, the main one is toast. If you had a normal MB it would be dead now.

http://www.digital-daily.com/motherb...xp/index03.htm

"Wide Range Protection: It allows booting from the backup BIOS if the main one is damaged"

You need to reflash the Main BIOS to a good copy. Just be VERY carefull to not damage your backup bios, because if you do, your MB is toast."

Nevim, jestli odstranění zabezpečovacíhos systému je dobrý řešení :) Rád bych odstranil PŘÍČINU.. už tam mam F10 BIOS, ale stejně stačí zvolit manuílní nastvení frekvence CPU a končim... jak předtim..
jagged (193)|14.1.2008 23:36
Nápady...prosím?:)

rekapitulace - flashnul jsem bios na F10ku, jede to ok, ale jakmile něco změním v biosu, spustí se zmíněné errory a nelze tudíž taktovat...
jagged (193)|21.3.2008 10:26
Tak já už vážně nevím... Zkoušel jsem snad všechno, tak to zrekapituluji - Když změním v BIOSu nastavování frekvence CPU na manual (aniž bych třeba změnil cokoli jiného) začnu bootovat, ale na memory testingu se PC restartuje a naběhne na nominální frekvenci + zahlásí MAIN BIOS IS WIDE RANGE PROTECTION ERROR ...

flash na F10 Bios proběhne normálně (z windows), ale opět když se pokusím nastavovat frekvenci procesoru, opakuje se stejný problém (+nabootuje F8 BIOS). Už jsem i nahrával default nastavení v BIOSu, já fakt nevim a dost mě to štve, protože namísto 3,08 jedu na 2,13 GHz a setsakramentsky se to projevuje...

Prosím o jakékoli rady :)

jo a na těch 3,08 GHz jsem běžel 3/4 roku bez problémů
Pavel Boček (4169)|21.3.2008 12:10
Je možné, že už to prostě deska nezvládá. Teoreticky se mohl i fyzicky poškodit čip BIOSu, což by vysvětlovalo ty hlášky ačkoli flash byl proveden dobře.
mech13 (5526)|21.3.2008 12:18
to ze se ti to vraci na F8 je tim, ze mas dual bios, do mainu nahrajes F10 ale v zaloznim ti zustava F8... takze jak F10 selze, nahradi se zaloznim F8. neni problem zalozni bios flashnout na novsi verzi, slouzi k tomu ten q-flash jak zminoval husky (lepe receno slouzi k normalnimu flashovani ale umi i zalozni) - a dobra zprava - poradi si i s flashdiskem, takze nemusis rachotit s floppy

taky zkus prohazet ramky ve slotech, pripadne jestli mas moznost skus sehnat od nekoho na otestovani (GB + geil + taktovani se driv nemely moc v lasce, dnes by to melo byt OK, ale clovek nikdy nevi...)
jagged (193)|21.3.2008 20:39
[QUOTE=mech13;102861]to ze se ti to vraci na F8 je tim, ze mas dual bios, do mainu nahrajes F10 ale v zaloznim ti zustava F8...[/QUOTE]

To mi došlo, právě bych tam radši nechal F8, ať je zřejmé, kdy nabíhá záložní... Momentálně nevidím v přeflashování záložního čipu žádnou výhodu, už vůbec řešení..


[QUOTE=Pavel Boček;102857]Je možné, že už to prostě deska nezvládá. Teoreticky se mohl i fyzicky poškodit čip BIOSu, což by vysvětlovalo ty hlášky ačkoli flash byl proveden dobře.[/QUOTE]

Nojo, ale kdyby se poškodil, snad by vůbec nenaběhl, ne? On naběhne - podělá se až ve chvíli, kdy změním způsob nastavování frekvence CPU. Pak se to zhroutí a naběhne F8 (tedy záložní)

[QUOTE=mech13;102861]taky zkus prohazet ramky ve slotech, pripadne jestli mas moznost skus sehnat od nekoho na otestovani (GB + geil + taktovani se driv nemely moc v lasce, dnes by to melo byt OK, ale clovek nikdy nevi...)[/QUOTE]

Prohodit můžu zkusit - já jedu trochu zvláštně 1+1+1 GB ... ale jak říkám, nikdy nebyl problém, až najednou... Taky je fakt, že pamatuji-li si to dobře, nenabíhal při špatném přetaktování dřív comp ani k tomu memory testingu - teď se normálně ukáže nová nastavená frekvence, ale uprostřed memory testingu to umře... to by opravdu asi naznačovalo ramky... hmm... sakra... kde je otestovat.... je v tomhle k něčemu memtest?

Jenže zas kdyby to byly ramky, proč by se ukazoval Error BIOSU....
mech13 (5526)|22.3.2008 11:16
sekne se ti i kdyz nastavis neco jineho, nebo jen pri tom OC? jak moc musis zvednout FSB aby se ti to sesypalo? pokud ty ramky nepomuzou, tak to asi bude na reklamaci...
husky14 (4214)|22.3.2008 11:55
[QUOTE=jagged;102836]Když změním v BIOSu nastavování frekvence CPU na manual (aniž bych třeba změnil cokoli jiného)....[/QUOTE]Zkus to jen s jednim modulem ramek, pripadne je prohaz, ale vzdycky jen s jednim.

Jak mas nastaveny EIST a C1E?
jagged (193)|22.3.2008 16:22
[QUOTE=mech13;103175]sekne se ti i kdyz nastavis neco jineho, nebo jen pri tom OC? jak moc musis zvednout FSB aby se ti to sesypalo? pokud ty ramky nepomuzou, tak to asi bude na reklamaci...[/QUOTE]

Ostatní nastavení to snad bere (napětí apod.), ale stačí změnit nastavování frekvence z disabled na enabled a BUM... nutno dodat, že frekvenci ani nemusím měnit.

[QUOTE=husky14;103184]Zkus to jen s jednim modulem ramek, pripadne je prohaz, ale vzdycky jen s jednim.[/QUOTE]

Tak jsem si zacvičil s RAMkami, bez efektu... stále stejný problém.
Tak myslíte, že je to na reklamaci? Ale s jakým odůvodněním reklamovat?


[QUOTE=husky14;103184]Jak mas nastaveny EIST a C1E?[/QUOTE]

EIST je ta věc, co shazuje násobič při nevytížení? Jo, to mi běží...
C1E nevim, co je :) .. ale nějak to souvisí s tím předešlým, co? Nějaká další úsporná opatření...

Každopádně celý BIOS je naloadovaný na default, akorát jsem si zas přenastavil to, co způsobovalo, že počítač nevypínal ale restartoval a pak sjem odstranil úvodní logo výrobce :)
husky14 (4214)|22.3.2008 16:27
[QUOTE=jagged;103304]Tak myslíte, že je to na reklamaci? Ale s jakým odůvodněním reklamovat?[/QUOTE]Osobne nevim, na default to funguje a zaruceny taktovani vyrobcem nikde uvedeny nemas....


[QUOTE=jagged;103304]EIST je ta věc, co shazuje násobič při nevytížení? Jo, to mi běží...
C1E nevim, co je :) .. ale nějak to souvisí s tím předešlým, co? Nějaká další úsporná opatření...[/QUOTE]C1E snizuje napeti, stejne jako EIST nasobic....
jagged (193)|22.3.2008 16:35
[QUOTE=husky14;103306]Osobne nevim, na default to funguje a zaruceny taktovani vyrobcem nikde uvedeny nemas....[/QUOTE]

No právě :( ... doháje, teď abych snad ještě přemýšlel, co na té desce odborně poškodit :))