reklama
Aktuality  |  Články  |  Recenze
Doporučení  |  Diskuze
Grafické karty a hry  |  Procesory
Storage a RAM
Monitory  |  Ostatní
Akumulátory, EV
Robotika, AI
Průzkum vesmíru
Digimanie  |  TV Freak  |  Svět mobilně

GT8800 SLi - "nvgames" error

sheira (164)|25.1.2008 15:28
Ahoj. Mam novu zostavu, v ktorej mi bezia 2x GT8800.
Po instalacii ovladacov som klikol na nastavenie SLi rozhrania, no vzdy mi vyskoci error.



"nvgames" (okno, kde je tato hlaska, nic ine..)

Skusal som googlit, ale moc som o tom nenasiel. V biose vidim, obe karty, taktiez vo windovse. Netusim, preco mi to robi. Mam aj najnovsie ovladace z oficialnej stranky.

Nevie niekto, co s tym? Alebo aspon, co tento error zapricinuje.

Predom dik za odpovede.

PS: zostavu co mam v podpise ignorujte - teraz mam core quad, 4gb RAM, asus p5nt WS ...
Janyk1 (997)|25.1.2008 15:46
[QUOTE=sheira;84238]
"nvgames" [/QUOTE]
to je ňáká knihovna nvgames.dll nebo co, google toho opravdu moc neukáže, ale je tam spousta odkazů na fóra kde se na toto ptají, ale odpověď jsem nenašel.
http://www.google.com/search?client=opera&rls=cs&q=nvgames&sourceid=opera&ie=utf-8&oe=utf-8
http://www.google.com/search?hl=en&client=opera&rls=cs&hs=TTk&q=nvgames+error&btnG=Search
sheira (164)|25.1.2008 18:44
Niesom som si teraz isty, ci je druha karta vyuzita, alebo nie. V 3DMark06 som dosiahol skore 11043.

BTW. tu su screeny s configmi, vsimol som si ze tam je rozdielna bios verzia - nebude v tom chyba?
Janyk1 (997)|25.1.2008 19:18
[QUOTE=sheira;84314]V 3DMark06 som dosiahol skore 11043.[/QUOTE]
11043 odpovídá spíš jedné kartě.

- ten test je to tam asi s lepším procákem, deskou, atd. -řekl bych, že to co tam maj(13414b.) neubírá ňáká chyba na sheirově PC(11043).
sheira (164)|25.1.2008 19:50
http://forums.guru3d.com/showthread.php?t=214494

toto je presne moj problem...ale moc nechapem tomu ako ten dll zaregistrovat a tiez neviem, ci sa na tento postup mozem spolahnut


UPDATE: Vyriesil som problem s NVGAMES chybou nasledovnym sposobom.

V zlozke windows/system32 som dal vyhladat subory s nazvom "nv*r.dll" - malo by ich najst okolo 10. Vymazat vsetky okrem tych, ktore koncia "*bar.dll". Po tomto budete moct otvorit nastavenia SLi bez preblomov.

Dufam ze ked bude mat niekto rovnaky problem, pomoze to!

A teraz k mojej konkretnej situacii. Samozrejme ze SLi bolo defaultne zakazane - takze som ho povolil a v 3dMark06 som dosiahol vysledok 12356. SLi mi podla indikatora funguje. Co je uz o nieco lepsie, ale stale zda ze to neni na 100 percent.
Ale to uz nepatri do tohoto topicu.
sheira (164)|28.1.2008 02:23
Lepsie riesenie -> stiahnut BETA Drivre http://www.nvidia.com/object/winvista_x86_169.28.html