reklama
Aktuality  |  Články  |  Recenze
Doporučení  |  Diskuze
Grafické karty a hry  |  Procesory
Storage a RAM
Monitory  |  Ostatní
Akumulátory, EV
Robotika, AI
Průzkum vesmíru
Digimanie  |  TV Freak  |  Svět mobilně

Problém s propojením LAN ve hrách

dolar8 (74)|8.3.2008 16:38
Caves lidi právě sme se s bratránkem rozhodli zapařit Diablo II přes lanku protože přes net nám to nejde mysleli sme si že to bude brnkačka, ale je v tom nějakej háček... nastavili sme si domácí sít můžeme sdílet soubory a koukat jeden druhýmu do compu, ale připojit ve hře se nám nedaří... nevíte čím to můůže být? nějaký skrytý háček který nevidíme oba máme win XP díky
mech13 (5526)|8.3.2008 16:45
mate oba stejnou verzi? pripojujete se na spravnou IP adresu? nebo co se vam nedari? co jeste jde a co uz ne?

//horsi jmeno tematu se uz vymyslet nedalo, ze?
dolar8 (74)|8.3.2008 16:53
máme oba stejnou verzi hry a IP adresu zadáveáme dobrou, ted sme ještě zkoušeli AoE II a ta nám taky nešla :( U diabla založí jeden z nás hru a ten druhý zadá IP a dá connect bohužel to po chvíli napíše cannot connect to server. U AoE II je možnost "Místní sít LAN" tam nám to ale nenajde hru toho druhého už si s tim lámeme hlavu celý odpoledne
Karel Polívka (1485)|8.3.2008 16:56
Autorovi tématu: http://www.svethardware.cz/forum/showthread.php?t=5664

Napište sem správné znění tématu, změním ho. Jinak toto téma smažu. Témata s takovýmto nicneříkajícím nadpisem ("Pomooooooc") se zde nemůžou objevovat.
dolar8 (74)|8.3.2008 17:03
jj sry sem z toho už vynervovanej... "problém s propojením LAN ve hrách" díky
slavick (77)|8.3.2008 17:18
Nastavení firewallu? Jestli mášKerio, tak tím by to mohlo být. Musíš nastavit paketový filtr. Teda mě to aspoň pomohlo, když jsem se pral se ZDoomem.
mech13 (5526)|8.3.2008 17:19
skus ALT+TAB a podivej se jestli nevyskakuje win firewall... musis povolit pripojeni
Karel Polívka (1485)|8.3.2008 17:19
[QUOTE=dolar8;98124]jj sry sem z toho už vynervovanej... "problém s propojením LAN ve hrách" díky[/QUOTE]
Změněno, díky za opravu.
dolar8 (74)|8.3.2008 21:43
tak to bylo tim firewallem sice mi to neházelo hlášky při shození do woken přes alt+tab ale musel jsem ho uplně vypnout, ted už to šlape jak má díky moc za rady...
slavick (77)|9.3.2008 09:58
Spíš ho zase zapni a nastav :)