reklama
Aktuality  |  Články  |  Recenze
Doporučení  |  Diskuze
Grafické karty a hry  |  Procesory
Storage a RAM
Monitory  |  Ostatní
Akumulátory, EV
Robotika, AI
Průzkum vesmíru
Digimanie  |  TV Freak  |  Svět mobilně
kevin00 (10238)|11.3.2008 16:17
Ahoj,
mám problém, který již řeším delší dobu, ale bez úspěchu. Nefunguje Xchat na Centrumu. Je jedno, zda - li pouštím Operu, IE či Firefox. Je to pořád stejné. DOstanu se do místnosti, vidím uživatele, pod nimy smajlíky i okno pro napsání zprávy (bílý pruh dole). Místo příspěvků uživatelů je vidět jen šedivá obrazovka (zřejmě pouze pozadí) a nejsou vidět žádné příspěvky ani ty mé. Opravdu již nevím co s tím. Mám naistalovaný Flash Player a Shockwave (nevím jestli je to teda potřeba).

Děkuji moc za jakoukoliv pomoc
Styryx (351)|11.3.2008 17:12
Taky nevím co konkrétně používá XChat, protože tam nechodím, ale podle mě bude něco zakázaný v prohlížeči, např. některý funkce Java Scriptů bych viděl jako velmi pravděpodobnou příčinu. Tj. projít nastavení (např. ve Firefoxu pod Nástroje/Možnosti/Obsah, zkusit všechno povolit - tj. odškrtnout Blokování vyskakovacích oken, zaškrtnout Povolit JavaScript, Povolit Javu, vedle JavaScriptu klepnout na Rozšířené a povolit zaškrtnout úplně všechno - ve výchozím stavu jsou tyhle volby zakázaný) - jestli už to pak půjde, tak zkusit zase vracet který z těch nastavení to způsobuje.
...No...Name... (586)|11.3.2008 17:54
Tak jsem to jen ze zvědavosti zkusil taky a Opera(9,2) mi to na "tovární" nastavení otevře normálně...Pro jistotu dávám i screen...
2008-03-11_175234.jpg
Xaim (29)|11.3.2008 21:00
Dříve byl xchat především založení na java scriptu (ovládání). Ale to je vážně dávno, praděpodobně se hodně změlil a vůbec netuším jak. Když tak bych doporučil udělat screen, ať je jasné o jaký prvek jde.

- proto bych zkusil změnit nastavení na výchozí stavy (Java Script, bezpečnost)
- vyzkoušej portable verze Opera (tu bych na test vyzkoušel především) nebo FireFox
(běžně IE a FireFox nebo Opera by tam měli fungovat bez problémů)
- i když problém na IE i FireFox zároveň nevypadá na nějaký spyware/vir, tak bych zkontroloval OS.
- nepravděpodobné, ale jestli nemáš nějaky globalní http filtr (sw/hw), třeba "ad muncher" (něco jako adblock), který by ti znepřístupňoval třeba nějaký ten script
kevin00 (10238)|12.3.2008 23:59
Tak jsem zkoušel a zkoušel a taková kravinka to byla, ale dala hledání. V nastavení internetu v ovládacích panelech nebyli povoleny cookies. Pak už to jelo, teda zatím. Díky moc za ´pomoc a nakopnutí
pas!k (3765)|13.3.2008 07:51
Nemas nainstalovany nejaky internet security neco ? To by mohla byt potencionalni pricina ..