reklama
Aktuality  |  Články  |  Recenze
Doporučení  |  Diskuze
Grafické karty a hry  |  Procesory
Storage a RAM
Monitory  |  Ostatní
Akumulátory, EV
Robotika, AI
Průzkum vesmíru
Digimanie  |  TV Freak  |  Svět mobilně

Windows XP MCE problém s TV kartou

wintel (6)|16.3.2008 20:37
Můj problém je následující. Mám v PC televizní kartu Leadtek WinFast DTV1800H. Po dlouhých útrapách se mi podařilo MCE přesvědčit, aby mi povolil volbu druhu signálu (Analog / digital) a zdroj (Kabel, Anténa ...). Ale když spustím vyhledávání stanic, tak mi žádnou nenajde. Při spuštění karty jen zrní.
Pokud spustím Winfast, stanice to nalezne, ale zvuk mi pouze šumí.

A teď, co jsme vše již zkusil.
Stáhnutí posledních ovladačů
Stáhnutí všech updatů, co jsem našel
Přeinstalace.

Systém je nainstalován na Barebone PC od MSI.

Předem děkuji za radu, již jsem nad tím strávil spousty hodin a nevím moc kudy dál. Děkuji
johny__g (6387)|16.3.2008 20:44
Propojuje se karta nějak externě se zvukovou kartou? Máš vše správně nastavené v ovládání hlasitosti?
wintel (6)|16.3.2008 20:47
Problém zvuku teď ani tolik neřeším. Prioritní je pro mne rozběhnout ji v MCE. Ale kartu mam propojenou uvnitř počítače kablíkem. Dle toho, že ale šum slyšený z beden reaguje na ladění, mění se, tak v propojení ani v nastavení zvuku to dle mého názoru nebude.
Spíš je pro mne záhadou, jakto, že MCE nenajde žádnou stanici :(
wintel (6)|17.3.2008 18:37
Tak dnes jsem již kompletně rozchodil televizi v WinFastu. Ale Media Center stále odmítá cokoliv naladit. Netušítě někdo, co s tím?
bezerker (4)|18.3.2008 20:37
A ladíš analog nebo digitál? Narazil jsem na to, že když se snažíš chytit dig.přes WinMCE tak musíš jako region nastavit slovenskou republiku jinak ti to nenajde ani jeden multiplex co se u nás dají naladit
wintel (6)|18.3.2008 22:59
Ladím Analog. Digitál u nás ještě není :(
noegoncz (319)|26.3.2008 08:14
Čau. Já používám taky WinXP MCE a měl jsem možná podobný problém. Používám TV Tuner od ASUSu. Tuším 7131SE (nebo tak něak). Dělalo mi to uplně to samé,případně mi to psalo přímo v media center,že TV tuner nemám nainstalovaný,nebo je poškozený. Po dlouhých útrapách jsem se dočet na webu,že karta musí MCE podporovat (obvykle to bývá přímo napsané na krabici od TV tuneru). Měl jsem to štěstí,že tato karta ho měla, a stačilo nainstalovat něaký MCE encoder (nebo tak něak),který je přímo na cd (zvlášt mimo ovladače) a od té doby mi to v pohodě beží. Zkus zaguglit a najit MCE Encoder. Třeba to pomůže,...
Ivo Mašek (507)|29.3.2008 08:13
Jinak ten šumící zvuk u Leadteka se dá někdy odstranit zmáčknutím klávesy A na PC klávesnici.
wintel (6)|4.4.2008 11:16
Děkuji za rady, na to přepínání zvuku jsem přišel. Zkusím přeinstalovat encoder.
Withman (1337)|4.4.2008 11:48
S MCE jsem měl taky dost velké problémy. Nakonec jsem našel kartu, která je přímo pro MCE, je to Aver A16E, funguje tam skvěle, resp. jen tam funguje. :o))
wintel (6)|5.4.2008 11:43
Tak bohužel přeinstalace encoderu nepomohla. Mam kartu Leadtec DTV 1800 na které je uvedeno, že je plne kompatibní s MCE. S nainstalováním jako samotným jsem žádnné problémy neměl, karta se bez problémů naistalovala a v MCE objevila, jen MCE není schopné najít žádnou analogovou stanici. Již moc netuším, co bych mohl ještě přeinstalovat kromě celého systému, ale to se mi zas nechce, protože si nejsem jist úspěchem. Nějaké návrhy?
Withman (1337)|5.4.2008 12:00
Měl jsem podobný problém s Aver TV Hybrid (A16D), v aplikace MCE analog naladila, ale nešel spustit, napsalo to: "Příliš nízký datový tok....." a nespustilo se to. Digitál šlapal. V aplikaci AverTV i AverMediaCenter vše fungovalo bez problémů, z čehož jsem usoudil, že MCE je nějaké náchylné na kvalitu signálu. Dal jsem tedy do PC Aver A16E! a vše už fungovalo. Jo a Aver TV Hybrid i Leadtek DTV2000H mají na sobě MCE ready a podobné sračičky a stejnak nefungovaly, takže už nápisům nevěřím. :D :stupid :hmm :turtle :notsure
Standas (12)|5.4.2008 18:32
Zdravím, a mohl by si mi zdělit kde si na tuto kartu sehnal ovladače a jak se ti to podařilo rozchodit? Mám taky XP MCE s kartou A 16 E a nejde ni to zaboha rozběhnout
Withman (1337)|5.4.2008 18:46
http://rapidshare.com/files/105101810/A16E_WHQL_Drv_x86_V3.3.23.93_Install.exe.html

Tady je ovladač s ním by to mělo fungovat naprosto bez problémů. V různých přehrávačích, např. AverTV tak ten kartu nedetekuje, ale Windows MCE jo a pracuje korektně. :thumb
Withman (1337)|10.4.2008 21:26
Podařilo se rozběhnout.?
Standas (12)|23.4.2008 21:40
chodí to výborně, moc děkuju
MrPierc (7)|12.5.2008 18:50
Klávesa A mi odstranila šum !!!! moc děkuji
Tremor (58)|16.6.2008 17:16
Mam WinFast DTV2000 H a nainstalovany ten Mpeg2 Ecnoder potrebny pro prijem analogu v MCE ale kdyz dam vyhledavat kanaly tak nenajde nic. Pri vyhledavani karta vydava sum jakoze ladi spravne na analogu ale vysledek je nula :( . Nevite kde by mola byt jeste chyba? Drivery ke karte mam z ofiko webu nejnovejsi.