reklama
Aktuality  |  Články  |  Recenze
Doporučení  |  Diskuze
Grafické karty a hry  |  Procesory
Storage a RAM
Monitory  |  Ostatní
Akumulátory, EV
Robotika, AI
Průzkum vesmíru
Digimanie  |  TV Freak  |  Svět mobilně

NB ASUS - nehrajici interni reproduktory

MedioX (32)|17.3.2008 16:44
Zdravim...Nedavno jsem si do vystupu na repro zapojil sluchatka a od te doby mi nehraji interni reproduktory(nikdy predtim s timto nebyl problem)...ze sluchatek nebo externich reproduktoru je vse v poradku,ale jakmile je odpojim, vystup se rozsviti cervene a ticho...Kdyz ztlumim spdif, vystup prestane svitit,ale repro stale nefunguji...zkousel jsem reinstalaci ovladacu,instalaci zakladnich odvladacu z cd od vyrobce i primo pro nforce ze stranek nvidia ale nic nepomaha...jde o zvukovou kartu realtek a presne oznaceni nb je asus F3T AP008 (turion 64X2 1.6 ghz,GF Gé 7600,1gb ram,atd.) dekuji za odpoved...
Nefro (222)|17.3.2008 20:22
Skús pozieť do nastavenia zvuku, čo máš preddefinované.
...No...Name... (586)|17.3.2008 21:03
Takovýhle problém jsme měli ve škole s Acerem.Chlěli jsme tam nastavit 2x sluchátka a nějak jsme při té příleřitosti zakázali reproduktory v nastavení.Všechno vypadalo jak má,ale repro prostě nehrálo...Zkus projet ovladače a postupně odškrtávat možnosti...
MedioX (32)|18.3.2008 19:33
dik,pokusim se,ale uz si s tim hraju asi tejden a spis by mi pomohlo vedet kde presne hledat...hlavne me zarazi ze se po reinstalaci ovladacu nezaplo default nastaveni...
kane.shw (1231)|18.3.2008 19:49
A zkoušel´s vyčistit registry po odinstalaci těch driverů pro zvukovku? Případně zkus ještě v BIOSu nahrát defaultní nastavení (tonoucí se stébla chytá ;)), nebo nahrát nejnovější BIOS :notsure
MedioX (32)|19.3.2008 16:21
na jendu stranu dik a na druhou stranu zase neplas :D bios sem zkousel dat default ale nb ma nastaveni asi tak velky jako vietnamska kalkulacka :) a do updatu biosu se mi moc nechce...registry sem projel a smazal vsechno co obsahuje realtek,jinak je projizdet do podrobna tak to si radsi reinstaluju vokna...tak mi drzte palce :)
MedioX (32)|19.3.2008 17:12
tak to je zleee...po vsemozne snaze se vubec nic nezmenilo...takze bud reinstalce win,nebo reklamace :(
pcmaker (354)|24.3.2008 13:39
Ve vystupnim konektoru byva nekdy spinac, ktery odpoji interni repraky pri zapojeni konektoru Jack. Jsou to jenom takove plisky, ktere se nekdy unavi a nevraceji se zpet a nesepnou zpatky interni repro. Mozna je to i tvuj pripad. Jinak repraky v nekterych starsich notebocich (ASUS) nejsou stavene na max. hlasitost. Proste nevydrzi a spali se civka. To je jen taková zajimavost z praxe.
MedioX (32)|1.4.2008 07:43
spis bych to videl na prvni moznost,pac jak rikam stalo se to potom co sem zapojil do jacku sluchatka a pote je odpojil...dekuji za postreh,snad pomuze ;)