reklama
Aktuality  |  Články  |  Recenze
Doporučení  |  Diskuze
Grafické karty a hry  |  Procesory
Storage a RAM
Monitory  |  Ostatní
Akumulátory, EV
Robotika, AI
Průzkum vesmíru
Digimanie  |  TV Freak  |  Svět mobilně

PCI-E 2.0 jde jenom 1x, 16x se mu nechce ...

B!OH@zArd (58)|12.4.2008 18:10
zdar lidi prosim o pomoc dnes jsem slozil novy PC X38-DS4, E8200, 2x2GB vse jede akorat me zarazi ze PCI-E mi jede jenom 1x misto 16x v biosu se docela vyznam ale nikoli v nastavovani pci veci :) ale standartne OC :), no k veci to ze jede jen 1x mi vypsal novy CPU-Z a v 3D mark 06 mi da jenom neco prez 6000 bodu a to je malo pac v testech na netu to jede na default kolem 11000 :( kdyby mel nekdo naky zkusenost tak prosim zdelte dekuji fOreVa (jo a viz priloha)
1x.jpg
husky14 (4214)|12.4.2008 18:12
Máš poslední BIOS?
r34ktor (7477)|12.4.2008 18:39
Zkus zvýšit frekvenci PCIe v BIOSu. Obvykle pomáhá nastavit 102, či 105 MHz.
B!OH@zArd (58)|12.4.2008 18:51
[QUOTE=r34ktor;111451]Zkus zvýšit frekvenci PCIe v BIOSu. Obvykle pomáhá nastavit 102, či 105 MHz.[/QUOTE]

du tedy zkusit tu frequenci pak napisu ): jo a bios mam posledni F4a je to videt na to screene
husky14 (4214)|12.4.2008 18:55
[QUOTE=B!OH@zArd;111458]...jo a bios mam posledni F4a je to videt na to screene[/QUOTE]Jo to je vidět, ale já třeba vůbec netuším, jakej je poslední BIOS pro tuhle desku, takže se radši ptám....

Můžeš zkusit i zvednout napětí na PCIe nebo chipsetu, jestli to pomůže.

A zkus jí v druhým slotu, ten je taky x16, co to udělá....
B!OH@zArd (58)|12.4.2008 18:57
[QUOTE=husky14;111460]Jo to je vidět, ale já třeba vůbec netuším, jakej je poslední BIOS pro tuhle desku, takže se radši ptám....

Můžeš zkusit i zvednout napětí na PCIe nebo chipsetu, jestli to pomůže.

A zkus jí v druhým slotu, ten je taky x16, co to udělá....[/QUOTE]

tak frekvence nepomohla ... zkusim jeste to napeti ale do druhyho slotu se nedostanu nemam tam misto :-D
pcmaker (354)|12.4.2008 19:00
Mrkni do BIOSU, zmackni pro jistotu Ctrl+F1 a zkus vypnout EIST (disable). Tahle funkce byva dost casto zdrojem problemu (TV karty a rozsynchronizovany zvuk a obraz atd.). Mozna to s tim nejak souvisi.
B!OH@zArd (58)|12.4.2008 19:04
[QUOTE=pcmaker;111465]Mrkni do BIOSU, zmackni pro jistotu Ctrl+F1 a zkus vypnout EIST (disable). Tahle funkce byva dost casto zdrojem problemu (TV karty a rozsynchronizovany zvuk a obraz atd.). Mozna to s tim nejak souvisi.[/QUOTE]

du na to :)
B!OH@zArd (58)|12.4.2008 19:14
takze o5 nic :( a to jsem myslel ze to mi blbne deska vcera sem rval na P965-DS4 s biosem F11f pak F11h ze se mi nechce rozbehat CPU E8200 a kdyz se rozbehal tak po vypnuti a o5ovbom zapnuti se to stale restartovalo, jo a kdyz sem byl v prostredi win tak taky mi CPU i everest ukazovalo 1x a to jsou rozdilne desky tak premyslimjestli to nebude grafarnou ...
pcmaker (354)|12.4.2008 19:18
Muze byt i grafarna KO. Zkus ji opatrne vyjmou a ocistit kontakty lihem. Vem si svitilnu a mrkni do slotu na MB, jestli tam nejsou nejake zohnute kontakty, nebo nejake mechanicke poskozeni na desce.
r34ktor (7477)|12.4.2008 19:31
Asi to chtě nechtě budeš muset zkusit v tom prvním PCIe slotu.
B!OH@zArd (58)|12.4.2008 19:32
[QUOTE=pcmaker;111479]Muze byt i grafarna KO. Zkus ji opatrne vyjmou a ocistit kontakty lihem. Vem si svitilnu a mrkni do slotu na MB, jestli tam nejsou nejake zohnute kontakty, nebo nejake mechanicke poskozeni na desce.[/QUOTE]

kontakty jsou v poho a ciste ze se z nich muzu najist :) a stejne kdyby bylo neco ohnutyho nebo neco tak se mi grafa ani nepusti a prkno pipa jak zbesile s tim uz mam taky zkusenosti :) jeste ji zkusim narvat do toho druhyho slotu ale musim par veci vymontovat pac se tam nedostanu... ale kdyz tak "doufam" ze tam taky pojede 1x pak bych ji sel reklamovat protoze kdyby tam sla normal 16x tak na ni nenarvu AC S1 co mam v planu :)
Smeli (2302)|12.4.2008 20:12
Podobný problém se tu už řešil, řeší se i na mnoham zahraničních fórech... přidat volty (ne celé, jen malilinký kousíček) na NB nebo reklamovat
B!OH@zArd (58)|13.4.2008 10:52
takze nic ani to nepomohlo ... zitra skocim do CC ji vymenit asi za Gigabyte :) alspon mi to bude sedet znackou a snad i lip chladit jako ten Leadtek
Pavel Boček (4169)|14.4.2008 19:07
A je skutečně v primárním PCIe slotu ? Jinam ji ani necpi, to by nejelo...pokud je naopak teď v sekundárním, tak je to ono.
B!OH@zArd (58)|14.4.2008 21:16
[QUOTE=Pavel Boček;112255]A je skutečně v primárním PCIe slotu ? Jinam ji ani necpi, to by nejelo...pokud je naopak teď v sekundárním, tak je to ono.[/QUOTE]

no jako mel jsem ji v "hornim" a ten bere jako PEG2 a "spodni" PEG1 :) a je jedno do kteryho ho das jen to musis mi v BIOSu nastaveny ktery je jako "master" ale stejne to neslo, dnes jsem ji vratil a vzal lip chlazenou GB je v defaultu uz taktla na 700GPU a taky o stovku pameti a teploty sli rapidne dolu ale rve jak krava musim pockat na AC S1 rev. 2 az bude skladem :) jo a jinak uz to facha normalne x16 takze to bylo grafou, jinak dekuji vsem za dobry rady. Th@nQ All :)

EDIT: chtel jsem vam dat reputacni body ale nak mi to nejde v kolonce pridat body nemam nic a neda se tam nic napsat :) to jen tak mimo tema :-D
mech13 (5526)|14.4.2008 21:23
[QUOTE=B!OH@zArd;112336]EDIT: chtel jsem vam dat reputacni body ale nak mi to nejde v kolonce pridat body nemam nic a neda se tam nic napsat :) to jen tak mimo tema :-D[/QUOTE]

mas jen 11 prispevku, reputace se zapocitava az od 15... chce to obcas zavitat i mimo bazar:D
husky14 (4214)|14.4.2008 21:25
[QUOTE=B!OH@zArd;112336]EDIT: chtel jsem vam dat reputacni body ale nak mi to nejde v kolonce pridat body nemam nic a neda se tam nic napsat :)[/QUOTE]Protože ještě nemáš 15 příspěvků na tomhle fóru.... pak ti to půjde ;)

Ale hlavně že karta šlape :thumb [SIZE="1"](běž radši pařit....)[/SIZE]
B!OH@zArd (58)|14.4.2008 22:11
[QUOTE=mech13;112348]mas jen 11 prispevku, reputace se zapocitava az od 15... chce to obcas zavitat i mimo bazar:D[/QUOTE]

cista pravda no :) ale co bych tady delal nikdy jsem nak zavazny problemy resit nepotreboval a ti co potrebuji pomoc tu maj vas hlavy :)
B!OH@zArd (58)|14.4.2008 22:15
[QUOTE=husky14;112355]Protože ještě nemáš 15 příspěvků na tomhle fóru.... pak ti to půjde ;)

Ale hlavně že karta šlape :thumb [SIZE="1"](běž radši pařit....)[/SIZE][/QUOTE]

pareni bude az zitra a tak dale dnes uz neni cas :) :) jinak zistuji k cemu taka grafa stejne parim BF a frontlines :) a pecky typu Farcry 2 fallout 3 atd vyjdou az pomalu s dalsi generaci GK, ale co jsem cetl tak AMDATI mozna svoji rodinku R700 vypusti za mesic tak se nechme prekvapi :) ale to uz je o jinom a ne k teme tak ja radsi du az nedostanu zlutou od mecha za spam :) tak jeste jednou Th@nX
Pavel Boček (4169)|16.4.2008 19:18
To Accelero bereš kde ? Já ho bral za 401,- v Softcomu, teď stojí sice už 427,20, ale tak 26 Kč...si prostě nedáš jedno pivínko :) A skladem v Praze je :notsure
B!OH@zArd (58)|16.4.2008 21:42
[QUOTE=Pavel Boček;113051]To Accelero bereš kde ? Já ho bral za 401,- v Softcomu, teď stojí sice už 427,20, ale tak 26 Kč...si prostě nedáš jedno pivínko :) A skladem v Praze je :notsure[/QUOTE]

uz ho maj skladem na CC k tydle hodne je jeste k mani 16ks :) za 420kč
B!OH@zArd (58)|24.4.2008 15:33
[QUOTE=B!OH@zArd;113108]uz ho maj skladem na CC k tydle hodne je jeste k mani 16ks :) za 420kč[/QUOTE]

tak a uz si to vsechno krasne frci a teploty nadherny :) a to ticho jsem vam nahral rovno k obrazkum tak poslouchejte :D
DSCF0359.jpg DSCF0362.jpg DSCF0361.jpg