reklama
Aktuality  |  Články  |  Recenze
Doporučení  |  Diskuze
Grafické karty a hry  |  Procesory
Storage a RAM
Monitory  |  Ostatní
Akumulátory, EV
Robotika, AI
Průzkum vesmíru
Digimanie  |  TV Freak  |  Svět mobilně

Grafické karty: trable s grafárnou

Neregistrovaný (0)|22.4.2008 22:10
Jméno tazatele: Dr.

Znění dotazu:
Dobrý den,sestavoval jsem bráchovi nový počítač,všechno je v pohodě,jenom mě trápí jedna divná věc.Koupil si grafiku ATI HD 3850. Je mi hrozně divné,že aktivní chladič na ní umístěný stále spíná a zase vypíná.Jak kdyby to reagovalo podle teploty,jak fan na cpu,ale je to každých 5 sekund z nuly na maximum.Je to normální? Je dost hlučný a to neustálé zapínání a vypínání leze dost na nervy. Mnohem lepší by bylo,kdyby se točil pomalej a pořád,nevíte jak na to? Navíc na monitoru(jehož vadu vylučuji)pobíhají nahoru a dolu bledé vodorovné pruhy.Jsou vidět jen na tmavém podkladu,jak na starých televizorech.Teplota se drží kolem 35°C.Ovladač je nejnovější z ATI.com...mám podezření na vadný kus VGA....

HW a SW počítače jehož se dotaz týká:
Win XP SP2,athlon X2 5000+Black edition,2GB RAM,GA-M56S-S3F3,ATI Radeon HD 3850 od Power Color
Klingacikx (1545)|22.4.2008 22:16
Tak to regulovanie Fanu je dosť čudné. Zvyčajne sa chladič rozbehne naplno len keď pustíš počítač čo je asi pár sekúnd. Dobre by bolo skúsiť grafiku v inom počítači ,môžeš sa pokúsiť ten ventilátor zregulovať cez ATT alebo RivaTuner. Inštalácia ovládačov prebehla v pohode?
pegy (757)|23.4.2008 01:48
[QUOTE=Klingacikx;115789]Tak to regulovanie Fanu je dosť čudné. Zvyčajne sa chladič rozbehne naplno len keď pustíš počítač čo je asi pár sekúnd. Dobre by bolo skúsiť grafiku v inom počítači ,môžeš sa pokúsiť ten ventilátor zregulovať cez ATT alebo RivaTuner. Inštalácia ovládačov prebehla v pohode?[/QUOTE]
Tiez sa priklanam k nazoru skusit v inom PC, popripade skus resetnut BIOS, a skus to v niecom odregulovat, ci uz v RT alebo ATITool ;)
fanynek (2048)|23.4.2008 04:26
Nemá cenu to regulovat, když to takhle kraví. To musí chodit normálně, tzn. rozjede se na plno hned po startu PC a po pár vteřinách ztichne a jede na nějakých 30%, dokud mu něčím nepřitopí, nemluvě o těch pruzích, který popisuje.
-zkontroluj zapojení VGA, usazení v PCI slotu, napájení 6ti pinem a připojení monitoru (přes DVI...ne redukci, pokud možno)
-reset BIOSu, kontrola nastavení
-reinstal driverů (KLIDNĚ I STARŠÍ)
Poslední možnost zkusit v jiným PC.
A když to v tom jiným kompu bude taky blbnout, tak to jistí reklamace.
Takhle bych to teda udělal já.
Dr. (0)|23.4.2008 17:16
Děkuji za tipy,hoši...vše je vyřešeno! Ty bledé pruhy způsobovala opravdu redukce z VGA na DVI a co se týče těch splašených větřáků(vynechával totiž i CPU Fan),tak to bylo poškozeným driverem motherboardu.Jeho součástí je totiž utilitka Cool & Quiet starající se o chod chladičů,která s čistýma Win nespolupracuje vůbec a po instalaci servis packů ji je potřeba znovu přeinstalovat. dik Dr.
fanynek (2048)|23.4.2008 17:21
A pak že to nepůjde.......:thumb