Strana 1 z 2 12 PosledníPoslední
Zobrazené výsledky: 1 až 15 z 21

Téma: nefunkční USB

  1. #1
    Nováček
    Registrace
    Jul 2007
    Příspěvků
    45

    Ahoj všem mám problémek nefunguje mi USB ať tam připojím cokoli tak s emi to npřihlásí nevíte někdo co s tím?Díky moc
    Odpovídat lze po přihlášení

  2. #2
    Starousedlík SHW
    Registrace
    Oct 2006
    Příspěvků
    1,391

    Vic informaci by nebylo? Jaky mas HW, jak se to zachova (jestli se ukaze nejake zarizeni v systemu nebo jestli se nestane vubec nic nebo jestli to alespon Windows vydaji zvuk po pripojeni)? Blika napriklad flash disk po pripojeni do PC?
    Odpovídat lze po přihlášení



  3. #3
    Nováček
    Registrace
    Jul 2007
    Příspěvků
    45

    Citace Původně odesláno od hl.hl Zobrazit příspěvek
    Vic informaci by nebylo? Jaky mas HW, jak se to zachova (jestli se ukaze nejake zarizeni v systemu nebo jestli se nestane vubec nic nebo jestli to alespon Windows vydaji zvuk po pripojeni)? Blika napriklad flash disk po pripojeni do PC?
    právě že to nedělá vubec nic ani foták ani flashka nebliká,prostě je to mrtvola
    Odpovídat lze po přihlášení

  4. #4
    Starousedlík SHW Avatar uživatele Maximus12
    Registrace
    May 2006
    Příspěvků
    768

    Citace Původně odesláno od Drtek Zobrazit příspěvek
    právě že to nedělá vubec nic ani foták ani flashka nebliká,prostě je to mrtvola
    A do jakých USBček to strkáš ? Do nějakých vyvedených z casu nebo přímo do usbček na desce ???
    Odpovídat lze po přihlášení

  5. #5
    Nováček
    Registrace
    Jul 2007
    Příspěvků
    45

    Citace Původně odesláno od Maximus12 Zobrazit příspěvek
    A do jakých USBček to strkáš ? Do nějakých vyvedených z casu nebo přímo do usbček na desce ???
    usb vpředu na bedně,ještě nadávno jsem je normálně používal a teď nic
    Odpovídat lze po přihlášení

  6. #6
    Starousedlík SHW Avatar uživatele astec
    Registrace
    Jun 2008
    Příspěvků
    1,829

    Ach jo znova a pomalu:
    Operační systém, značka desky, HW konfigurace, ao se s počítačem dělalo naposle než to přestalo fungovat
    Odpovídat lze po přihlášení

  7. #7
    Starousedlík SHW Avatar uživatele Petr S.
    Registrace
    Nov 2006
    Příspěvků
    1,241

    Taky bych to zkusil strčit přímo do desky.
    Odpovídat lze po přihlášení



  8. #8
    Starousedlík SHW Avatar uživatele Maximus12
    Registrace
    May 2006
    Příspěvků
    768

    Citace Původně odesláno od Petr S. Zobrazit příspěvek
    Taky bych to zkusil strčit přímo do desky.
    Jo přesně tak, zas další co se nemůže podívat jak napsat smysluplný příspěvek .
    Pokud by to na desce šlo, možná máš jen povolené konektory nebo něco s těma usbčkama vyvedenejma dopředu, nepoužáváš eště nějakou prodlužku nebo usb hub ?
    Odpovídat lze po přihlášení

  9. #9
    Nováček
    Registrace
    Jul 2008
    Příspěvků
    2

    já mám stejnej problém,nejdřív mi přední usb šlo bez problémů,ale pak z ničeho nic vypadlo,zkoušel jsem přeinstalovat řadiče usb ve správce zařízení,kouknul jsem se na přední stranu case jestli je všechno dobře připojený a vypadalo to, že jo a kouknul jsem se jestli je to dobře připojený k základní desce a tam to bylo taky v poho, volal jsem do prodejny,kde jsem si ten pc kupoval a tam mi řekli,že bych to musel poslat,že to asi bude závažnější problém a tak mi poslali usb hub,ale kdyby jste věděli co s tim tak poraďte,moje zákl.deska je Asus M2N-E nforce 570 sli (Ps: s počítačem jsem nic nedělal,žádnej reinstal windows,žádnej update bisosu,nic podobnýho)

    dík za radu
    Odpovídat lze po přihlášení

  10. #10
    Starousedlík SHW
    Registrace
    Oct 2006
    Příspěvků
    1,391

    Citace Původně odesláno od L4c0 Zobrazit příspěvek
    já mám stejnej problém,nejdřív mi přední usb šlo bez problémů,ale pak z ničeho nic vypadlo,zkoušel jsem přeinstalovat řadiče usb ve správce zařízení,kouknul jsem se na přední stranu case jestli je všechno dobře připojený a vypadalo to, že jo a kouknul jsem se jestli je to dobře připojený k základní desce a tam to bylo taky v poho, volal jsem do prodejny,kde jsem si ten pc kupoval a tam mi řekli,že bych to musel poslat,že to asi bude závažnější problém a tak mi poslali usb hub,ale kdyby jste věděli co s tim tak poraďte,moje zákl.deska je Asus M2N-E nforce 570 sli (Ps: s počítačem jsem nic nedělal,žádnej reinstal windows,žádnej update bisosu,nic podobnýho)

    dík za radu
    A znamena to, ze zadni USB (na desce) jde nebo jak je to?
    Odpovídat lze po přihlášení

  11. #11
    Starousedlík SHW Avatar uživatele Maximus12
    Registrace
    May 2006
    Příspěvků
    768

    Citace Původně odesláno od L4c0 Zobrazit příspěvek
    já mám stejnej problém,nejdřív mi přední usb šlo bez problémů,ale pak z ničeho nic vypadlo,zkoušel jsem přeinstalovat řadiče usb ve správce zařízení,kouknul jsem se na přední stranu case jestli je všechno dobře připojený a vypadalo to, že jo a kouknul jsem se jestli je to dobře připojený k základní desce a tam to bylo taky v poho, volal jsem do prodejny,kde jsem si ten pc kupoval a tam mi řekli,že bych to musel poslat,že to asi bude závažnější problém a tak mi poslali usb hub,ale kdyby jste věděli co s tim tak poraďte,moje zákl.deska je Asus M2N-E nforce 570 sli (Ps: s počítačem jsem nic nedělal,žádnej reinstal windows,žádnej update bisosu,nic podobnýho)

    dík za radu
    Pokud ti nejdou jen přední USB je problém asi v konektoru od casu co k nim vede, pokud ti nejdou ani zadní je problem s deskou.
    Odpovídat lze po přihlášení

  12. #12
    Nováček
    Registrace
    Jul 2008
    Příspěvků
    2

    zadní usb mi jde bez problému,jenom přední usb mi nejde,když něco připojim tak se nic nezobrazí a nic neproblikne
    Odpovídat lze po přihlášení



  13. #13
    Starousedlík SHW Avatar uživatele r34ktor
    Registrace
    Oct 2006
    Příspěvků
    7,554

    Citace Původně odesláno od L4c0 Zobrazit příspěvek
    zadní usb mi jde bez problému,jenom přední usb mi nejde,když něco připojim tak se nic nezobrazí a nic neproblikne
    Dej sem fotku tvého zapojeného USB konektoru + popis jednotlivých pinů kabelu vedoucího ze skříně.
    Odpovídat lze po přihlášení

  14. #14
    Starousedlík SHW Avatar uživatele Petr S.
    Registrace
    Nov 2006
    Příspěvků
    1,241

    Zkus nějakou live distribuci Linuxu (dobré je a sám používám Kubuntu - dá se spustit i z CD), jestli v ní ty tvoje přední porty poběží. To nám ukáže, zda máme hledat chybu ve Windows a nebo v HW (BTW: koukni do mého podpisu, co je vlastně hardware )

    Citace Původně odesláno od L4c0 Zobrazit příspěvek
    Ps: s počítačem jsem nic nedělal,žádnej reinstal windows,žádnej update bisosu,nic podobnýho)
    Pokud to předtím šlo, počítám, že i zapojené to bude dobře.
    Odpovídat lze po přihlášení

  15. #15
    Nováček
    Registrace
    Jul 2007
    Příspěvků
    45

    Ahoj všem problém vyřešen volnej konektor,zadek šel a předek nic,tak jsem to všechno omakal a nastrkal a pohoda.Všem dík za rady.
    Odpovídat lze po přihlášení

Strana 1 z 2 12 PosledníPoslední